
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>The Santa Clara County Sheriff's race: What they'd do if elected | News | Mountain View Online |</title>

<script src="/cdn-cgi/apps/head/X2fstDWV9O9Kad0sbdlL5RVIxN0.js"></script><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta name="description" content="How the scandal-plagued Santa Clara County Sheriff's Office will operate in a post-Laurie Smith era will be determined by the vote of the people in the Nov. 8 election.">
<meta name="author" content="Palo Alto Weekly staff ">
<meta property="fb:app_id" content="116940531660156" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mvvoice" />
<meta property="og:url" content="https://mv-voice.com/news/2022/09/27/the-santa-clara-county-sheriffs-race-what-theyd-do-if-elected" />
<meta property="og:title" content="The Santa Clara County Sheriff's race: What they'd do if elected" />
<meta property="og:description" content="How the scandal-plagued Santa Clara County Sheriff's Office will operate in a post-Laurie Smith era will be determined by the vote of the people in the Nov. 8 election." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://mv-voice.com/news/photos/2022/september/27/43999_col.jpg" />
<meta name="robots" content="max-image-preview:large">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MGPB8X');</script>
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-7']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>

<script type="text/javascript">
        (function(d, t) {
                var g = d.createElement(t),
                s = d.getElementsByTagName(t)[0];
                g.src = "https://cdn.pushalert.co/integrate_4fd749b8a1447511323c12f7572aa183.js";
                s.parentNode.insertBefore(g, s);
        }(document, "script"));
</script>
<script>
    (pushalertbyiw = window.pushalertbyiw || []).push(['addAttributes', {"member":"no", "logged_in":"no"}]); //add attributes in form of key-value pair
</script>

<script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>

<link rel="alternate" type="application/rss+xml" title="Mountain View Online - Top Stories [RSS]" href="//mv-voice.com/news/rss.php?section=1">
<link rel="alternate" type="application/rss+xml" title="Mountain View Online - TownSquare [RSS]" href="//mv-voice.com/square/rss.php">
<link rel="alternate" type="application/rss+xml" title="Mountain View Online - Arts &amp; Entertainment [RSS]" href="//mv-voice.com/news/rss.php?section=4">
<link rel="alternate" type="application/rss+xml" title="Mountain View Online - Movies [RSS]" href="//mv-voice.com/news/rss.php?section=5">

<link rel="apple-touch-icon" sizes="57x57" href="/art/app-icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/art/app-icons/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/art/app-icons/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/art/app-icons/apple-icon-144x144.png" />

<link rel="apple-touch-startup-image" media="(device-width: 320px)" href="/art/app-icons/apple-touch-startup-image-320x460.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x920.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x1096.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: portrait)" href="/art/app-icons/apple-touch-startup-image-768x1004.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: landscape)" href="/art/app-icons/apple-touch-startup-image-748x1024.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-1536x2008.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px)  and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-2048x1496.png">
<link rel="shortcut icon" href="/favicon.png" type="image/png">
<link rel="shortcut icon" type="image/png" href="//mv-voice.com/favicon.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
<script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/mountainview_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-mountainview_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/mountainview_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-mountainview_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/mountainview_news_story_300x250_1', [300, 250], 'div-gpt-ad-mountainview_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/mountainview_news_story_300x250_2', [300, 250], 'div-gpt-ad-mountainview_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/mountainview_news_story_300x250_3', [300, 250], 'div-gpt-ad-mountainview_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/mountainview_news_story_300x250_4', [300, 250], 'div-gpt-ad-mountainview_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>
 
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>
<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
<script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>
</head>
<body>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MGPB8X');</script>

<header>

<nav class="navbar navbar-light fixed-top">
<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>

<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div align="right" ;>
<span class="display-desktop">
<a href="javascript:em_login_link()" class="btn btn-secondary btn-sm">
Login
</a>
</span>
<span class="display-mobile">
<a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
</span>
&nbsp;
<a href="/user/subscribe/?utm_source=internal&utm_medium=header-button-responsive&utm_campaign=join" class="btn btn-info btn-sm btn-join">
Join
</a>
<span class="display-desktop">
&nbsp; <a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search"><i class="fas fa-search"></i></a>
</span>
</div>
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="/">Home</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/news/">Top Stories</a>
<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
<a class="dropdown-item" href="/obituaries/">Obituaries</a>
<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
<a class="dropdown-item" href="/best_of/">Best Of</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/square/">Town Square</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
A&amp;E
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/arts/">Features and Reviews</a>
<a class="dropdown-item" href="/calendar/">Calendar</a>
<a class="dropdown-item" href="/best_of">Readers' Choice</a>
<a class="dropdown-item" href="https://www.destinationpaloalto.com/eating-and-nightlife" target="_blank">Restaurants</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/real_estate/">Real Estate</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/sports/">Sports</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Print Edition
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/print/editions/">Archives</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Join
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/user/subscribe/">Become a Member</a>
<a class="dropdown-item" href="/express/">Free Newsletters</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Contact
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/about/contact/">Contact Info</a>
<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/MountainViewVoice/" target="_blank">Submit Calendar Item</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/search/">Search</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/user/register/" target="_blank">Register</a>
</li>
<li class="nav-item">
<a class="nav-link" href="javascript:em_login_link()">Login</a>
</li>
</ul>
</div>
</nav>
</header>
<div class="mt60"></div>
<div class="row">
<div class="col">
<div class="collapse multi-collapse" id="Search">
<form action="/search" id="cse-search-box" class="container d-print-none" style="padding-top: 20px;">
 <div class="form-group">
<div class="input-group">
<div class="input-group-prepend">
<div class="input-group-text">
<i class="fa fa-search"></i>
</div>
</div>
<input type="hidden" name="cx" value="partner-pub-2203864489454098:hd30o9u6s71" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input id="q" name="q" placeholder="Search" type="text" class="form-control">
</div>
</div>
<div class="form-group" align="right">
<button name="submit" type="submit" class="btn btn-sm btn-success">Search</button>
</div>
</form>
</div>
</div>
</div>


<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
<div id="div-gpt-ad-mountainview_news_responsive_1">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-mountainview_news_responsive_1");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p class="section">News <span class="display-mobile">
<a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search" style="float: right;"><i class="fas fa-search"></i></a>
</span>
</p>
<h1>The Santa Clara County Sheriff's race: What they'd do if elected</h1>
<h2>Kevin Jensen and Bob Jonsen weigh in on how they would reform the Santa Clara County law enforcement agency</h2>
<div class="share-tools">
<div class="addthis_inline_share_toolbox"></div>
</div>
<p class="byline">by Palo Alto Weekly staff / Palo Alto Weekly </p>
<p class="dateline">Uploaded: Tue, Sep 27, 2022, 1:38 pm
<span style="float: right;">
<i class="fas fa-comments"></i> 0
</span>
<br>
Time to read: about 10 minutes
</p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<div class="inline-100-photo d-print-none">
<img src="/news/photos/2022/september/27/43999_col.jpg" class="img-fluid">
<p class="caption"></p>
</div>
<p><span style="font-style:italic;font-weight:bold;">Tuesday night, Sept. 27:</span> <span style="font-style:italic;">Hear from Bob Jonsen and Kevin Jensen live on Zoom at the Palo Alto Weekly Candidates' Forum from 7 to 8 p.m. Moderating the forum will be Weekly Editor Jocelyn Dong and Staff Writer Sue Dremann. To register, go to <a href="http://www.PaloAltoOnline.com/sheriff">PaloAltoOnline.com/sheriff</a>.</span></p>
<p>How the scandal-plagued Santa Clara County Sheriff's Office will operate in a post-Laurie Smith era will be determined by the vote of the people in the Nov. 8 election, with former Palo Alto Police Chief Robert "Bob" Jonsen and retired Sheriff's Office Capt. Kevin Jensen vying to lead the law-enforcement agency.</p>
<p>Currently, Santa Clara County Sheriff Laurie Smith is on trial in front of a civil grand jury on five counts of misconduct and perjury. Smith has denied all claims. Under her watch, the department had to settle lawsuits by injured inmates and their families for millions of dollars and saw the California Attorney General open an independent investigation into Smith's role in the jailhouse injuries.</p>
<p>The Santa Clara County Board of Supervisors both issued a vote of "no confidence" in Smith and also requested that the Fair Political Practices Commission investigate her.</p>
<p>In this article, part 1 of 2, Jensen and Jonsen were asked to describe their unique qualifications and what they would do about transparency, mental health care among inmates and the culture among deputies. These are their verbatim responses to a candidate questionnaire sent out by the Voice's sister publication, Palo Alto Weekly.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
<p class="side-block-headline">Help sustain the local news you depend on.</p>
<p class="side-block-text">Your contribution matters. Become a member today.</p>
<a href="/user/subscribe/?utm_source=internal&utm_medium=story-page&utm_campaign=join" class="btn btn-info btn-sm btn-join btn-block">Join</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-01">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2 ad-content" id="block-03">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-mountainview_news_story_300x250_1">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-mountainview_news_story_300x250_1");
                                            });
                                            </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-mountainview_news_story_300x250_2">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-mountainview_news_story_300x250_2");
                                            });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
<div class="text-block">
<p>Tomorrow, in part 2, the opponents will weigh in on the new main jail, control of the jails and staffing levels.</p>
<p class="smallhead"> QUALIFICATIONS</p>
<p><span style="font-style:italic;font-weight:bold;">Why are you better qualified than the other candidate to serve as Santa Clara County sheriff?</span></p>
<p><span style="font-weight:bold;">KEVIN JENSEN</span></p>
<p>I have the most experience at all levels of this specific and damaged Sheriff's Office, especially the management and executive management positions of court security commander, Internal Affairs, patrol watch commander, UASI (Terrorism Prevention) captain, community services, and running the jails as assistant chief. Two of my career accomplishments have been managing the jails as a national model before they were transferred to the current sheriff, and engendering trust and collaboration with all stakeholders to leave every division I've managed better than when I first arrived.</p>
<div class="inline-60-photo d-print-none">
<img src="/news/photos/2022/september/27/44000_col.jpg" class="img-fluid">
<p class="caption">Retired Santa Clara County Sheriff's Office Capt. Kevin Jensen. Courtesy Kevin Jensen.</p>
</div>
<p>I have the near unanimous trust of the people who will work alongside me (SCCPOA & 97% of DSA) to change the culture and improve the deficiencies that the public is now well aware of. I have earned countywide respect, and all the major endorsements from law enforcement, community leaders and stakeholders, for publicly calling out the mismanagement for 12 years at Board of Supervisors meetings, during the Blue Ribbon Commission on the Jails, and in the media when appropriate — and I ran against the current sheriff garnering 41% of the vote when she was at her peak of power to try to prevent the tragic events we have since witnessed.</p>
</div>
</div>
<div class="d-none d-md-block col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="d-none d-lg-block">
<img src="/express/img/phone-330x270.jpg" class="align-self-start mr-3 img-fluid">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get the latest local news and information sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-B" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for free newsletters</a>
</div>
</div>
<div class="d-md-none col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="media d-lg-none">
<img src="/express/img/phone-330x270.jpg" style="max-width: 115px;" class="align-self-start mr-3 img-fluid">
<div class="media-body">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get the latest local news and information sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-B" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for free newsletters</a>
</div>
</div>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-02">
<div id="div-gpt-ad-mountainview_news_responsive_2">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-mountainview_news_responsive_2");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
<div class="text-block">
<p>In addition to a career of public service, I have also served in not for profits for over three decades (Kiwanis 25 years and as president, Silicon Valley Turkey Trot over 17 years since it was created and raising $10.5 million for local food banks, children’s health, and housing, Next Door Solutions to Domestic Violence, and as California president of the FBI National Academy Alumni Associates and national president of the FBI Citizens Academy Alumni with 58 chapters throughout the US under my umbrella. I serve because I was given much, and I will always serve to make a positive difference.</p>
<p><span style="font-weight:bold;">BOB JONSEN</span></p>
<p>I believe there are two obvious qualifications the other candidate does not have – I have been a Chief of Police for three different cities, and I’ve been actively engaged as a police executive over the past 10 years while my opponent has been retired from the profession. My 36 years in the profession includes valuable experience from three agencies – the largest sheriff’s department in the world (LASD), a very small department of Menlo Park, and the past four years in an extremely engaged and progressive city - Palo Alto. I have worked some of the most economically challenged neighborhoods in the state, as well as within a couple of the most affluent cities. These experiences provide me with a unique paradigm on policing.</p>
<div class="inline-60-photo d-print-none">
<img src="/news/photos/2022/september/27/44001_col.jpg" class="img-fluid">
<p class="caption">Former Palo Alto Police Department Chief Bob Jonsen. Courtesy Bob Jonsen.</p>
</div>
<p>I led Menlo Park Police Department for five years where the department received three prestigious community policing awards for community engagement and crime reduction. I was also in an executive leadership position during the profession’s most challenge time over the past few years, actively engaged in the conversations and implementing solutions around accountability, transparency, and police reform. I successfully navigated the Palo Alto Police Department through the law enforcement challenges presented from a once-in-a-century pandemic, major budget reductions, staffing shortages, and police reform. By the time I left the organization my succession plan was complete, we had restored critical positions, reduced crime, and put the organization in a position to unencrypt radio communications.</p>
<p class="smallhead"> TRANSPARENCY</p>
<p><span style="font-style:italic;font-weight:bold;">Laurie Smith famously refused to share required information with the Office of Corrections and Law Enforcement Monitoring. What is your stance on information sharing and what evidence can you point to from your professional experience that will convince voters of your sincerity around transparency?</span></p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
<div class="d-none d-md-block">
<p class="side-block-headline">Most Viewed Stories</p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/09/26/mountain-view-delivery-driver-arrested-after-teen-girl-reports-inappropriate-touching?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Mountain View delivery driver arrested after teen girl reports inappropriate touching</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/09/26/child-father-sustain-minor-injuries-after-collision-with-car-outside-mountain-view-public-library?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Child, father sustain minor injuries after collision with car outside Mountain View Public Library</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/09/25/gov-newsom-signs-bill-addressing-states-wild-pig-problem?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Gov. Newsom signs bill addressing state's wild pig problem</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/09/26/mvla-high-school-board-race-thida-cornes-focuses-on-supporting-students-academically-and-emotionally?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">MVLA high school board race: Thida Cornes focuses on supporting students academically and emotionally</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/09/27/the-santa-clara-county-sheriffs-race-what-theyd-do-if-elected?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">The Santa Clara County Sheriff's race: What they'd do if elected</a></p>
</div>
<div class="d-sm-block d-md-none">
<p class="side-block-headline">Most Viewed Stories</p>
<div class="row">
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/09/26/mountain-view-delivery-driver-arrested-after-teen-girl-reports-inappropriate-touching?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Mountain View delivery driver arrested after teen girl reports inappropriate touching</a></p>
</div>
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/09/26/child-father-sustain-minor-injuries-after-collision-with-car-outside-mountain-view-public-library?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Child, father sustain minor injuries after collision with car outside Mountain View Public Library</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-04">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2" id="block-04">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-mountainview_news_story_300x250_3">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-mountainview_news_story_300x250_3");
                                    });
                                    </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-mountainview_news_story_300x250_4">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-mountainview_news_story_300x250_4");
                                    });
                                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-04">
<div class="text-block">
<p><span style="font-weight:bold;">KEVIN JENSEN</span></p>
<p>We will not only share information, we will partner with OCLEM and other stakeholders in genuine information sharing because that is what builds trust and enables law enforcement to serve our residents with their assistance rather than their reluctance.</p>
<p>I served as the Internal Affairs Division manager investigating allegations of misconduct with the trust of both the public and employees. Our employees want to serve under accountability and transparency, but they want leadership that has integrity, does not mete out disparate treatment based on donations or endorsements for the Sheriff. When I was still a Captain at the Sheriff’s Office, they saw me teach Ethics in the Academy, fight for fairness and transparency, and stand up to the Sheriff and her chosen bullies when they were using fear and intimidation as management tools. They then saw me speak to the Board, the Blue Ribbon Commission, and the media to expose some of the corruption and misconduct now widely known.</p>
<p><span style="font-weight:bold;">BOB JONSEN</span></p>
<p>I can assure voters of my commitment to transparency because I’ve advocated for it my entire executive career. As the chief of Menlo Park, we were the first agency in San Mateo County to make our department policy available online (2013), and one of the first to outfit our officers with body cameras (2014). Furthermore, MPPD was one of few Bay Area agencies that voluntarily provided data to the national "Police Data Initiative" implemented by President Obama (2015).</p>
<p>I created community advisory groups at all three commands, made up of residents and business owners. These groups immediately open the dialogue and helped to rebuild trust. and I would create one for each contract city within the Sheriff’s Office.</p>
<p>I was, and continue to be, engaged around the topic of police reform. When the nationwide movement for criminal justice reform began in June 2020, I worked with Palo Alto city leadership and the City Council to dramatically expand the scope of investigations reviewed by the department’s Independent Police Auditor (IPA). I’ve worked with independent oversight for over a decade, both in Los Angeles and Palo Alto and welcome the partnership.</p>
<p>PAPD has more accountability measures in place than nearly any other agency in the region. I also ensured the organization was fully compliant with the implementation SB1421 (public release of major incident investigations), as well as being ready for RIPA information to be tracked as it is now required. I believe the more information we share, the stronger community trust. I will work with the Office of Corrections and Law Enforcement Monitoring to expand their scope of investigations and reviews.</p>
<p>Lastly, I took a stance when California state legislators advanced a controversial police reform bill that would permanently strip badges from police officers found guilty of serious misconduct.</p>
<p class="smallhead"> MENTAL HEALTH CARE</p>
<p><span style="font-style:italic;font-weight:bold;">How do you propose increasing the care of mentally ill inmates and detainees and ensuring that the abuses that occurred under Laurie Smith and cost the county millions in settlement agreements do not happen again? How would you fund your plan?</span></p>
<p><span style="font-weight:bold;">KEVIN JENSEN</span></p>
<p>I will end the environment of blind loyalty to the sheriff and create the environment of ethical and excellent public safety and public service. I will end the use of fear and intimidation that increased opportunities for failure in lieu of respect for all, accountability as a necessary component of trust, and quality training as a source of competence, confidence and the care we owe all we come in contact with. Line staff will then have the tools to assist mental health clinicians in caring for and managing those with mental health needs.</p>
<p>I worked collaboratively with our Mental Health management and staff as assistant chief, and we will need to work together with county leaders to ensure we have a current and in depth audit of the operations and staffing of both deputies and mental health staff that informs, advises and recommends the true needs and resources.</p>
<p>I believe that many now realize that the cost of life and lawsuits are often much higher than any savings realized by underfunding the needs of those we serve. I will lead the culture change from the top on proper care and treatment of all – especially those with mental health challenges, and I will partner with those who champion front end mental health funding, from mild to acute, to avoid incarceration wherever possible.</p>
<p><span style="font-weight:bold;">BOB JONSEN</span></p>
<p>The Santa Clara County jail system is the fifth largest jail system in California and is not presently equipped to manage the influx of individuals experiencing mental health issues. This has been identified repeatedly over the past few years. The Blue-Ribbon Commission on Improving Custody Operations report was conducted six years ago highlighting significant concerns around the classification and handling of inmates with mental health issues.</p>
<p>That same year the Justice Review Committee (JRC) of the Human Relations Commission (HRC) submitted a report which outlined numerous concerns as well. The bottom line is that most would agree the system is broken and in need of a major overhaul. We need to reassess how we approach mental health by prioritizing around the principles of "normalization" and "re-socialization," aiming to close the gap between institutional conditions and conditions of life in free society.</p>
<p>Under my leadership, the Palo Alto Police Department launched its Psychiatric Emergency Response Team (PERT), where a police officer is paired up with a licensed mental health clinician from the Santa Clara County Behavioral Health Services Department. The team’s primary objective is to provide rapid intervention to a person in mental health crisis by de-escalating the situation and stabilizing it in the least restrictive way possible, and then striving to get that person the help they need.</p>
<p>As sheriff, I will work on building response teams like PERT within the jails and increasing mental health access by partnering with educational institutions to expand intern programs for clinicians in training. I will advocate for the intern program to be funded in a similar collaborative partnership we have now with the PERT program. The Sheriff’s Office would fund supervisory positions and the county would fund the intern salaries, which should be cost neutral since we would not have as many fully certified counselors/doctors.</p>
<p class="smallhead"> CULTURE AMONG DEPUTIES</p>
<p><span style="font-style:italic;font-weight:bold;">What is your strongest criticism of the workforce culture among the Sheriff's Office deputies, and what steps would you take during your first six months to improve it? </span></p>
<p><span style="font-weight:bold;">KEVIN JENSEN</span></p>
<p>There are some who have been suffering under the long-term management culture of blind loyalty that the sheriff allowed and encouraged. This has led many to feel the weight of a workplace where some are rewarded and some are mistreated in an unfair manner. Many have carried on with a strong set of personal values and work ethic, and some have simply tried to stay out of the line of fire — often by doing just enough to survive. The years of embarrassing-leadership news stories, occasionally fixed promotional processes, disparate discipline, and falling out of favor for not joining the "team" that misused their power and position have taken its toll.</p>
<p>While we have lost dozens and dozens of deputies and supervisors to other agencies, I have been grateful for the 97% of employees who not only endorsed me but have also shared their hope and commitment to helping me turn the past pain into a learning experience that will create positive change and public trust.</p>
<p>I personally know of three co-workers who took their own lives, and I attended their funerals. I care about the staff that serves the public I care for. I have committed since 2013 to gathering our employees to examine the past, reflect and gain insight from the experiences, and then to commit to a culture and set of values that promotes excellence in public service and public safety. I am the only one who has their trust because I earned their trust over 37 years. We can and will be the public servants that our county deserves.</p>
<p><span style="font-weight:bold;">BOB JONSEN</span></p>
<p>From what I’ve heard from staff within the organization, there are too many silos (sworn, correctional staff, professional staff) and a lack of respect that prevents equity and inclusion throughout the department. I will work on building a "One Office" philosophy and I'll do what I have done in every organization, conduct "one on one" meetings with staff members to set the standard of respect for all and that mandates accountability for anyone, at any level, who chooses not to work by the standards.</p>
<p>I am proud of the work we have done in Palo Alto during the past few years to address these issues. Especially the implementation of an "internal solutions group" which is like the community advisory groups. The group is made up of representatives from every part of the department and they design solutions to address morale and cultural issues. I will create an ISG within the Sheriff’s Office along with the community advisory groups within the first six months.</p>
<p>I will also direct staff to participate in the 21-Day Race and Equity Challenge, a program developed in Palo Alto during the Black Lives Matter movement, designed to educate, inform and advance the collective goals around race and equity. These conversations can help move the Sheriff’s Office forward.</p>
<p>I have an extensive background in mindfulness and compassion cultivation training, which I believe can bring some needed resiliency to a workforce that is suffering. I co-developed a resiliency and compassion training for law enforcement in partnership with Stanford University and the Compassion Institute. The program, Courageous Heart – The Human Behind the Badge, is now certified by Peace Officers Standards and Training (POST). This type of training will help the workforce mitigate the stress and trauma they’re exposed to daily and ultimately equip them to better serve our communities well into the future.</p>
<p><span style="font-style:italic;font-weight:bold;">Check back on MV-Voice.com tomorrow for candidates' takes on additional Sheriff's Office issues.</span></p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-04">
<p class="side-block-headline">Craving a new voice in Peninsula dining?</p>
<p class="side-block-text">Sign up for the Peninsula Foodist newsletter.</p>
<a href="/express/foodist/?utm_source=internal&utm_medium=story-page&utm_campaign=foodist" class="btn btn-info btn-sm btn-block">Sign up now</a>
</div> </div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag">
 Follow Mountain View Voice Online on Twitter <a href="//twitter.com/mvvoice" target="_blank" title="Twitter">@mvvoice</a>, <a href="//facebook.com/MountainViewVoice" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/mvvoice" target="_blank" title="Twitter">@mvvoice</a> for breaking news, local events, photos, videos and more.
<div data-widget-id="rel_362-1"></div>
</p>
<style>
                            .topic_promo
                                {
                                    font-family: Helvetica,Arial,sans-serif; 
                                    font-size: 17px; 
                                    line-height: 20px; 
                                    color: white; 
                                }
                            </style>
<div class="card meter-warning-box" style="background-color: #555555;">
<div class="card-body meter-warning-text">
<div class="row">
<div class="col-12 col-md-9 my-auto topic_promo" align="center">
Stay informed on important crime news. Sign up for our <strong>FREE</strong> daily Express newsletter. </div>
<div class="col-12 col-md-3 my-auto" align="center">
<a href="/express/?utm_source=internal&utm_medium=story-page-topic-based-crime&utm_campaign=express" class="btn btn-info btn-sign-up">Sign up</a> </div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-none d-print-block">
<meta itemprop="pageType" content="article">
<h1 itemprop="headline">The Santa Clara County Sheriff's race: What they'd do if elected</h1>
<h2>Kevin Jensen and Bob Jonsen weigh in on how they would reform the Santa Clara County law enforcement agency</h2>
<meta itemprop="author" content="Palo Alto Weekly staff ">
<p class="byline">by Palo Alto Weekly staff / Palo Alto Weekly</p>
<meta itemprop="datePublished" content="2022-09-27T13:38:00-07:00">
<p class="dateline">Uploaded: Tue, Sep 27, 2022, 1:38 pm<br>
<meta itemprop="thumbnailUrl" content="https://mv-voice.com/news/photos/2022/september/27/43999_col.jpg">
<article itemprop="articleBody"><p><span style="font-style:italic;font-weight:bold;">Tuesday night, Sept. 27:</span> <span style="font-style:italic;">Hear from Bob Jonsen and Kevin Jensen live on Zoom at the Palo Alto Weekly Candidates' Forum from 7 to 8 p.m. Moderating the forum will be Weekly Editor Jocelyn Dong and Staff Writer Sue Dremann. To register, go to <a href="http://www.PaloAltoOnline.com/sheriff">PaloAltoOnline.com/sheriff</a>.</span></p><p>How the scandal-plagued Santa Clara County Sheriff's Office will operate in a post-Laurie Smith era will be determined by the vote of the people in the Nov. 8 election, with former Palo Alto Police Chief Robert "Bob" Jonsen and retired Sheriff's Office Capt. Kevin Jensen vying to lead the law-enforcement agency.</p><p>Currently, Santa Clara County Sheriff Laurie Smith is on trial in front of a civil grand jury on five counts of misconduct and perjury. Smith has denied all claims. Under her watch, the department had to settle lawsuits by injured inmates and their families for millions of dollars and saw the California Attorney General open an independent investigation into Smith's role in the jailhouse injuries.</p><p>The Santa Clara County Board of Supervisors both issued a vote of "no confidence" in Smith and also requested that the Fair Political Practices Commission investigate her.</p><p>In this article, part 1 of 2, Jensen and Jonsen were asked to describe their unique qualifications and what they would do about transparency, mental health care among inmates and the culture among deputies. These are their verbatim responses to a candidate questionnaire sent out by the Voice's sister publication, Palo Alto Weekly.</p><p>Tomorrow, in part 2, the opponents will weigh in on the new main jail, control of the jails and staffing levels.</p><p><strong> QUALIFICATIONS</strong></p><p><span style="font-style:italic;font-weight:bold;">Why are you better qualified than the other candidate to serve as Santa Clara County sheriff?</span></p><p><span style="font-weight:bold;">KEVIN JENSEN</span></p><p>I have the most experience at all levels of this specific and damaged Sheriff's Office, especially the management and executive management positions of court security commander, Internal Affairs, patrol watch commander, UASI (Terrorism Prevention) captain, community services, and running the jails as assistant chief. Two of my career accomplishments have been managing the jails as a national model before they were transferred to the current sheriff, and engendering trust and collaboration with all stakeholders to leave every division I've managed better than when I first arrived.</p><p>I have the near unanimous trust of the people who will work alongside me (SCCPOA & 97% of DSA) to change the culture and improve the deficiencies that the public is now well aware of. I have earned countywide respect, and all the major endorsements from law enforcement, community leaders and stakeholders, for publicly calling out the mismanagement for 12 years at Board of Supervisors meetings, during the Blue Ribbon Commission on the Jails, and in the media when appropriate — and I ran against the current sheriff garnering 41% of the vote when she was at her peak of power to try to prevent the tragic events we have since witnessed.</p><p>In addition to a career of public service, I have also served in not for profits for over three decades (Kiwanis 25 years and as president, Silicon Valley Turkey Trot over 17 years since it was created and raising $10.5 million for local food banks, children’s health, and housing, Next Door Solutions to Domestic Violence, and as California president of the FBI National Academy Alumni Associates and national president of the FBI Citizens Academy Alumni with 58 chapters throughout the US under my umbrella. I serve because I was given much, and I will always serve to make a positive difference.</p><p><span style="font-weight:bold;">BOB JONSEN</span></p><p>I believe there are two obvious qualifications the other candidate does not have – I have been a Chief of Police for three different cities, and I’ve been actively engaged as a police executive over the past 10 years while my opponent has been retired from the profession. My 36 years in the profession includes valuable experience from three agencies – the largest sheriff’s department in the world (LASD), a very small department of Menlo Park, and the past four years in an extremely engaged and progressive city - Palo Alto. I have worked some of the most economically challenged neighborhoods in the state, as well as within a couple of the most affluent cities. These experiences provide me with a unique paradigm on policing.</p><p>I led Menlo Park Police Department for five years where the department received three prestigious community policing awards for community engagement and crime reduction. I was also in an executive leadership position during the profession’s most challenge time over the past few years, actively engaged in the conversations and implementing solutions around accountability, transparency, and police reform. I successfully navigated the Palo Alto Police Department through the law enforcement challenges presented from a once-in-a-century pandemic, major budget reductions, staffing shortages, and police reform. By the time I left the organization my succession plan was complete, we had restored critical positions, reduced crime, and put the organization in a position to unencrypt radio communications.</p><p><strong> TRANSPARENCY</strong></p><p><span style="font-style:italic;font-weight:bold;">Laurie Smith famously refused to share required information with the Office of Corrections and Law Enforcement Monitoring. What is your stance on information sharing and what evidence can you point to from your professional experience that will convince voters of your sincerity around transparency?</span></p><p><span style="font-weight:bold;">KEVIN JENSEN</span></p><p>We will not only share information, we will partner with OCLEM and other stakeholders in genuine information sharing because that is what builds trust and enables law enforcement to serve our residents with their assistance rather than their reluctance.</p><p>I served as the Internal Affairs Division manager investigating allegations of misconduct with the trust of both the public and employees. Our employees want to serve under accountability and transparency, but they want leadership that has integrity, does not mete out disparate treatment based on donations or endorsements for the Sheriff. When I was still a Captain at the Sheriff’s Office, they saw me teach Ethics in the Academy, fight for fairness and transparency, and stand up to the Sheriff and her chosen bullies when they were using fear and intimidation as management tools. They then saw me speak to the Board, the Blue Ribbon Commission, and the media to expose some of the corruption and misconduct now widely known.</p><p><span style="font-weight:bold;">BOB JONSEN</span></p><p>I can assure voters of my commitment to transparency because I’ve advocated for it my entire executive career. As the chief of Menlo Park, we were the first agency in San Mateo County to make our department policy available online (2013), and one of the first to outfit our officers with body cameras (2014). Furthermore, MPPD was one of few Bay Area agencies that voluntarily provided data to the national "Police Data Initiative" implemented by President Obama (2015).</p><p>I created community advisory groups at all three commands, made up of residents and business owners. These groups immediately open the dialogue and helped to rebuild trust. and I would create one for each contract city within the Sheriff’s Office.</p><p>I was, and continue to be, engaged around the topic of police reform. When the nationwide movement for criminal justice reform began in June 2020, I worked with Palo Alto city leadership and the City Council to dramatically expand the scope of investigations reviewed by the department’s Independent Police Auditor (IPA). I’ve worked with independent oversight for over a decade, both in Los Angeles and Palo Alto and welcome the partnership.</p><p>PAPD has more accountability measures in place than nearly any other agency in the region. I also ensured the organization was fully compliant with the implementation SB1421 (public release of major incident investigations), as well as being ready for RIPA information to be tracked as it is now required. I believe the more information we share, the stronger community trust. I will work with the Office of Corrections and Law Enforcement Monitoring to expand their scope of investigations and reviews.</p><p>Lastly, I took a stance when California state legislators advanced a controversial police reform bill that would permanently strip badges from police officers found guilty of serious misconduct.</p><p><strong> MENTAL HEALTH CARE</strong></p><p><span style="font-style:italic;font-weight:bold;">How do you propose increasing the care of mentally ill inmates and detainees and ensuring that the abuses that occurred under Laurie Smith and cost the county millions in settlement agreements do not happen again? How would you fund your plan?</span></p><p><span style="font-weight:bold;">KEVIN JENSEN</span></p><p>I will end the environment of blind loyalty to the sheriff and create the environment of ethical and excellent public safety and public service. I will end the use of fear and intimidation that increased opportunities for failure in lieu of respect for all, accountability as a necessary component of trust, and quality training as a source of competence, confidence and the care we owe all we come in contact with. Line staff will then have the tools to assist mental health clinicians in caring for and managing those with mental health needs.</p><p>I worked collaboratively with our Mental Health management and staff as assistant chief, and we will need to work together with county leaders to ensure we have a current and in depth audit of the operations and staffing of both deputies and mental health staff that informs, advises and recommends the true needs and resources.</p><p>I believe that many now realize that the cost of life and lawsuits are often much higher than any savings realized by underfunding the needs of those we serve. I will lead the culture change from the top on proper care and treatment of all – especially those with mental health challenges, and I will partner with those who champion front end mental health funding, from mild to acute, to avoid incarceration wherever possible.</p><p><span style="font-weight:bold;">BOB JONSEN</span></p><p>The Santa Clara County jail system is the fifth largest jail system in California and is not presently equipped to manage the influx of individuals experiencing mental health issues. This has been identified repeatedly over the past few years. The Blue-Ribbon Commission on Improving Custody Operations report was conducted six years ago highlighting significant concerns around the classification and handling of inmates with mental health issues.</p><p>That same year the Justice Review Committee (JRC) of the Human Relations Commission (HRC) submitted a report which outlined numerous concerns as well. The bottom line is that most would agree the system is broken and in need of a major overhaul. We need to reassess how we approach mental health by prioritizing around the principles of "normalization" and "re-socialization," aiming to close the gap between institutional conditions and conditions of life in free society.</p><p>Under my leadership, the Palo Alto Police Department launched its Psychiatric Emergency Response Team (PERT), where a police officer is paired up with a licensed mental health clinician from the Santa Clara County Behavioral Health Services Department. The team’s primary objective is to provide rapid intervention to a person in mental health crisis by de-escalating the situation and stabilizing it in the least restrictive way possible, and then striving to get that person the help they need.</p><p>As sheriff, I will work on building response teams like PERT within the jails and increasing mental health access by partnering with educational institutions to expand intern programs for clinicians in training. I will advocate for the intern program to be funded in a similar collaborative partnership we have now with the PERT program. The Sheriff’s Office would fund supervisory positions and the county would fund the intern salaries, which should be cost neutral since we would not have as many fully certified counselors/doctors.</p><p><strong> CULTURE AMONG DEPUTIES</strong></p><p><span style="font-style:italic;font-weight:bold;">What is your strongest criticism of the workforce culture among the Sheriff's Office deputies, and what steps would you take during your first six months to improve it? </span></p><p><span style="font-weight:bold;">KEVIN JENSEN</span></p><p>There are some who have been suffering under the long-term management culture of blind loyalty that the sheriff allowed and encouraged. This has led many to feel the weight of a workplace where some are rewarded and some are mistreated in an unfair manner. Many have carried on with a strong set of personal values and work ethic, and some have simply tried to stay out of the line of fire — often by doing just enough to survive. The years of embarrassing-leadership news stories, occasionally fixed promotional processes, disparate discipline, and falling out of favor for not joining the "team" that misused their power and position have taken its toll.</p><p>While we have lost dozens and dozens of deputies and supervisors to other agencies, I have been grateful for the 97% of employees who not only endorsed me but have also shared their hope and commitment to helping me turn the past pain into a learning experience that will create positive change and public trust.</p><p>I personally know of three co-workers who took their own lives, and I attended their funerals. I care about the staff that serves the public I care for. I have committed since 2013 to gathering our employees to examine the past, reflect and gain insight from the experiences, and then to commit to a culture and set of values that promotes excellence in public service and public safety. I am the only one who has their trust because I earned their trust over 37 years. We can and will be the public servants that our county deserves.</p><p><span style="font-weight:bold;">BOB JONSEN</span></p><p>From what I’ve heard from staff within the organization, there are too many silos (sworn, correctional staff, professional staff) and a lack of respect that prevents equity and inclusion throughout the department. I will work on building a "One Office" philosophy and I'll do what I have done in every organization, conduct "one on one" meetings with staff members to set the standard of respect for all and that mandates accountability for anyone, at any level, who chooses not to work by the standards.</p><p>I am proud of the work we have done in Palo Alto during the past few years to address these issues. Especially the implementation of an "internal solutions group" which is like the community advisory groups. The group is made up of representatives from every part of the department and they design solutions to address morale and cultural issues. I will create an ISG within the Sheriff’s Office along with the community advisory groups within the first six months.</p><p>I will also direct staff to participate in the 21-Day Race and Equity Challenge, a program developed in Palo Alto during the Black Lives Matter movement, designed to educate, inform and advance the collective goals around race and equity. These conversations can help move the Sheriff’s Office forward.</p><p>I have an extensive background in mindfulness and compassion cultivation training, which I believe can bring some needed resiliency to a workforce that is suffering. I co-developed a resiliency and compassion training for law enforcement in partnership with Stanford University and the Compassion Institute. The program, Courageous Heart – The Human Behind the Badge, is now certified by Peace Officers Standards and Training (POST). This type of training will help the workforce mitigate the stress and trauma they’re exposed to daily and ultimately equip them to better serve our communities well into the future.</p><p><span style="font-style:italic;font-weight:bold;">Check back on MV-Voice.com tomorrow for candidates' takes on additional Sheriff's Office issues.</span></p></article>
</div>
<div class="container d-print-none">
<a name="comments"></a>
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<h4>Comments</h4>
<p>There are no comments yet. Please share yours below.</p>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<div class="comment"></div>
<a name="comment_form" id="comment_form"></a>
<h4>Post a comment</h4>
<div><p>In order to encourage respectful and thoughtful discussion, commenting on stories is available to
those who are registered users. If you are already a registered user and the commenting form is not below,
<a href="javascript:em_login_link();">you need to log in</a>. If you are not registered, you can do so
<a href="javascript:em_sub_register();">here</a>.</p>
<p>Please make sure your comments are truthful, on-topic and do not disrespect another poster.
Don't be snarky or belittling. All postings are subject to our <a href="/about/terms_of_use/">TERMS OF USE</a>,
and may be deleted if deemed inappropriate by our staff.</p>
<p><a href="/news/2020/07/31/in-experiment-town-square-forum-commenting-will-be-limited-to-registered-users">See our announcement about requiring registration for commenting.</a></p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_362-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_362-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_362-3 {
        display: none;
    }
    ._magnetRelConrel_362-1 {
        display: none;
    }
}
</style>
<meta itemprop="url" content="https://mv-voice.com/news/2022/09/27/the-santa-clara-county-sheriffs-race-what-theyd-do-if-elected">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="20042">
<script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_362.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>
<div data-widget-id="rel_362-3"></div>
<a class="scrolldn" href="#"></a>
<a class="scrollup" href="#"></a>
<footer class="footer small">
<div class="d-print-none">
<div class="container outline-me d-none d-md-block">
<div class="row">
<div class="col-md-12">
<h5>Index</h5>
</div>
<div class="col-md-3">
<p><a href="/">Home</a><br>
<a href="/news">News</a><br>
<a href="/square">TownSquare</a><br>
<a href="/blogs/">Blogs</a><br>
<a href="/arts">A&amp;E</a><br />
<a href="/calendar/">Community Calendar</a><br />
<a href="/real_estate">Home &amp; Real Estate</a><br>
<a href="/obituaries">Obituaries</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
<a href="/user/subscribe/" target="_blank">Subscribe</a><br>
<a href="/print">Print Edition/Archives</a><br>
<a href="/express/"> Express</a> / <a href="/express/weekend/"> Weekend Express</a><br>
<a href="/print/special">Special Pubs</a><br>
<a href="/circulation">Circulation &amp; Delivery</a><br>
<a href="/promotions">Promotions</a></p>
</div>
<div class="col-md-3">
<p><a href="/about">About Us</a><br>
<a href="/about/contact">Contact Us</a><br>
<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
<a href="/about/terms_of_use">Terms of Use</a><br>
<a href="/about/privacy_policy">Privacy Policy</a><br>
&nbsp;<br>
<a href="http://www.PaloAltoOnline.com" target="_blank">Palo Alto Online</a><br>
<a href="http://www.AlmanacNews.com" target="_blank">The Almanac</a><br>
<a href="https://www.thesixfifty.com" target="_blank">TheSixFifty.com</a><br>
<a href="https://www.rwcpulse.com" target="_blank">Redwood City Pulse</a></p>
</div>
<div class="col-md-3">
<p>&copy; 2022 <a href="/">Mountain View Online</a><br>
All rights reserved.<br>
&nbsp;<br>
<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
&nbsp;<br>
<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
<a href="/emdesign/" target="_blank">Sponsored content</a><br>
<a href="/user/go_mobile.php">Mobile site</a></p>
</div>
</div>
</div>
</div>
<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
<p>&copy; 2022 <a href="/">Mountain View Online</a>. All rights reserved.<br>
</div>
</footer>
<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>



<script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'mv-voice.com';
        _sf_async_config.sections = 'News';  // This changes based on section
        _sf_async_config.authors = 'Palo Alto Weekly staff ';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59889825bf821865"></script>
<script>(function(){var js = "window['__CF$cv$params']={r:'75175c82cb645b46',m:'NhtU.L2HWEqzH.emN15SbdkJ4lwkSSQvqqp1hKl6udM-1664314445-0-AZroYAMjkeEnYHj1ny3mn1xe5qP1Nw/SeBlh7jzmFILznVmRKx0LXBt8j/yBn4LibsToz/I4vuUDXdzjjTbS8on+jI8Lq1HcNgE76UCebd6KW/PGKYenBN2lGwhx0cuIopWKzMmggV8fl6YVoNvXCepWNCrpsWLeplHWaNoWuwVmWNx2jzq28AiSCTCyjkM54bWvw/nO65/H6tOjj2boOaE=',s:[0x04118ccfca,0x59050ff8e0],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"75175c82cb645b46","token":"ade6e15ccdb64ceba1f149071b8f6b77","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>
