
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>Steve Martin and Martin Short are better than ever on stage and screen | News | Mountain View Online |</title>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta name="description" content="The old showbiz turn of phrase that a performer &quot;needs no introduction&quot; certainly applies to Steve Martin and Martin Short, who play Stanford's Frost Amphitheater on June 30.">
<meta name="author" content="Peter Canavese">
<meta property="fb:app_id" content="116940531660156" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mvvoice" />
<meta property="og:url" content="https://mv-voice.com/news/2022/06/22/steve-martin-and-martin-short-are-better-than-ever-on-stage-and-screen" />
<meta property="og:title" content="Steve Martin and Martin Short are better than ever on stage and screen" />
<meta property="og:description" content="The old showbiz turn of phrase that a performer &quot;needs no introduction&quot; certainly applies to Steve Martin and Martin Short, who play Stanford's Frost Amphitheater on June 30." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://mv-voice.com/news/photos/2022/june/22/43158_col.jpg" />
<meta name="robots" content="max-image-preview:large">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MGPB8X');</script>
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-7']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>

<script type="text/javascript">
        (function(d, t) {
                var g = d.createElement(t),
                s = d.getElementsByTagName(t)[0];
                g.src = "https://cdn.pushalert.co/integrate_4fd749b8a1447511323c12f7572aa183.js";
                s.parentNode.insertBefore(g, s);
        }(document, "script"));
</script>
<script>
    (pushalertbyiw = window.pushalertbyiw || []).push(['addAttributes', {"member":"no", "logged_in":"no"}]); //add attributes in form of key-value pair
</script>

<script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>

<link rel="alternate" type="application/rss+xml" title="Mountain View Online - Top Stories [RSS]" href="//mv-voice.com/news/rss.php?section=1">
<link rel="alternate" type="application/rss+xml" title="Mountain View Online - TownSquare [RSS]" href="//mv-voice.com/square/rss.php">
<link rel="alternate" type="application/rss+xml" title="Mountain View Online - Arts &amp; Entertainment [RSS]" href="//mv-voice.com/news/rss.php?section=4">
<link rel="alternate" type="application/rss+xml" title="Mountain View Online - Movies [RSS]" href="//mv-voice.com/news/rss.php?section=5">

<link rel="apple-touch-icon" sizes="57x57" href="/art/app-icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/art/app-icons/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/art/app-icons/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/art/app-icons/apple-icon-144x144.png" />

<link rel="apple-touch-startup-image" media="(device-width: 320px)" href="/art/app-icons/apple-touch-startup-image-320x460.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x920.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x1096.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: portrait)" href="/art/app-icons/apple-touch-startup-image-768x1004.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: landscape)" href="/art/app-icons/apple-touch-startup-image-748x1024.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-1536x2008.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px)  and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-2048x1496.png">
<link rel="shortcut icon" href="/favicon.png" type="image/png">
<link rel="shortcut icon" type="image/png" href="//mv-voice.com/favicon.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
<script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/mountainview_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-mountainview_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/mountainview_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-mountainview_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/mountainview_news_story_300x250_1', [300, 250], 'div-gpt-ad-mountainview_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/mountainview_news_story_300x250_2', [300, 250], 'div-gpt-ad-mountainview_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/mountainview_news_story_300x250_3', [300, 250], 'div-gpt-ad-mountainview_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/mountainview_news_story_300x250_4', [300, 250], 'div-gpt-ad-mountainview_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>
<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
<script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1656043200'></script></head>
<body>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MGPB8X');</script>

<header>

<nav class="navbar navbar-light fixed-top">
<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>

<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div align="right" ;>
<span class="display-desktop">
<a href="javascript:em_login_link()" class="btn btn-secondary btn-sm">
Login
</a>
</span>
<span class="display-mobile">
<a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
</span>
&nbsp;
<a href="/user/subscribe/?utm_source=internal&utm_medium=header-button-responsive&utm_campaign=join" class="btn btn-info btn-sm btn-join">
Join
</a>
<span class="display-desktop">
&nbsp; <a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search"><i class="fas fa-search"></i></a>
</span>
</div>
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="/">Home</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/news/">Top Stories</a>
<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
<a class="dropdown-item" href="/obituaries/">Obituaries</a>
<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
<a class="dropdown-item" href="/best_of/">Best Of</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/square/">Town Square</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
A&amp;E
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/arts/">Features and Reviews</a>
<a class="dropdown-item" href="/calendar/">Calendar</a>
<a class="dropdown-item" href="/best_of">Readers' Choice</a>
<a class="dropdown-item" href="https://www.destinationpaloalto.com/eating-and-nightlife" target="_blank">Restaurants</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/real_estate/">Real Estate</a>
</li>
<li class="nav-item">
<a class="nav-link" href="http://www.PaloAltoOnline.com/sports/">Sports</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Print Edition
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/print/editions/">Archives</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Join
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/user/subscribe/">Become a Member</a>
<a class="dropdown-item" href="/express/">Free Newsletters</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Contact
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/about/contact/">Contact Info</a>
<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/MountainViewVoice/" target="_blank">Submit Calendar Item</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/search/">Search</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/user/register/" target="_blank">Register</a>
</li>
<li class="nav-item">
<a class="nav-link" href="javascript:em_login_link()">Login</a>
</li>
</ul>
</div>
</nav>
</header>
<div class="mt60"></div>
<div class="row">
<div class="col">
<div class="collapse multi-collapse" id="Search">
<form action="/search" id="cse-search-box" class="container d-print-none" style="padding-top: 20px;">
<div class="form-group">
<div class="input-group">
<div class="input-group-prepend">
<div class="input-group-text">
<i class="fa fa-search"></i>
</div>
</div>
<input type="hidden" name="cx" value="partner-pub-2203864489454098:hd30o9u6s71" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input id="q" name="q" placeholder="Search" type="text" class="form-control">
</div>
</div>
<div class="form-group" align="right">
<button name="submit" type="submit" class="btn btn-sm btn-success">Search</button>
</div>
</form>
</div>
</div>
</div>

<div class="alert alert-danger" role="alert">
<strong>NEWS ALERT:</strong> First suspected monkeypox case reported in Santa Clara County</div>

<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
<div id="div-gpt-ad-mountainview_news_responsive_1">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-mountainview_news_responsive_1");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p class="section">Arts <span class="display-mobile">
<a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search" style="float: right;"><i class="fas fa-search"></i></a>
</span>
</p>
<h1>Steve Martin and Martin Short are better than ever on stage and screen</h1>
<h2>Comedians stop by Stanford on their 'You Won't Believe What They Look Like Today' tour</h2>
<div class="share-tools">
<div class="addthis_inline_share_toolbox"></div>
</div>
<p class="byline">by Peter Canavese / Contributor </p>
<p class="dateline">Uploaded: Wed, Jun 22, 2022, 5:06 pm
<span style="float: right;">
<i class="fas fa-comments"></i> 0
</span>
<br>
Time to read: about 4 minutes
</p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<div class="inline-column-photo d-print-none">
<img src="/news/photos/2022/june/22/43158_col.jpg" class="img-fluid">
<p class="caption">Comedians and actors Steve Martin and Martin Short perform together as part of their "You Won't Believe What They Look Like Today!" tour June 30 at Frost Amphitheater. Courtesy Stanford Live.</p>
</div>
<p>The old showbiz turn of phrase that a performer "needs no introduction" certainly applies to Steve Martin and Martin Short, who play Stanford's Frost Amphitheater on June 30. It's daunting even to begin to encapsulate their careers. Separately, each has a hugely successful background on the stage and screen as an actor, each has authored a memoir (Martin's "Born Standing Up" and Short's "I Must Say"), and each has collected endless awards and accolades.</p>
<p>Aside from both being 20th-century movie stars, Steve Martin built a career as a legendary stand-up comedian, author of books and plays, and respected banjo player while Martin Short's celebrated runs in the musical "Godspell," in Toronto's Second City improv troupe, and on the sketch shows "SCTV" and "Saturday Night Live," established him as a preeminent character actor and musical comedy performer.</p>
<p>Together, Martin and Short were two-thirds (with Chevy Chase) of the "Three Amigos" in the 1986 comedy film that brought them together. Subsequently, they starred together in two "Father of the Bride" films and now headline (with Selena Gomez) the Hulu mystery comedy "Only Murders in the Building," which Martin co-created with John Hoffman and which has earned both lead actor nominations from the Critics Choice Awards and Golden Globe Awards.</p>
<p>Now a recognized comedy team, the duo chatted with this publication by phone to promote their current live tour together, titled "You Won't Believe What They Look Like Today!" The pair have toured in tandem since 2015, their previous touring show "A Very Stupid Conversation" evolving into the Netflix Original special "An Evening You Will Forget for the Rest of Your Life."</p>
<p>Presented with their history together, the two immediately go into their double act. Martin quips, "Well, first of all, we have no recollection of any of those facts." "That was supposed to be a joke," he adds, Short chiming in, "Boy! If that's any indication of what we're going to deliver, we'd better do more PR."</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
<p class="side-block-headline">Help sustain the local news you depend on.</p>
<p class="side-block-text">Your contribution matters. Become a member today.</p>
<a href="/user/subscribe/?utm_source=internal&utm_medium=story-page&utm_campaign=join" class="btn btn-info btn-sm btn-join btn-block">Join</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-01">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2 ad-content" id="block-03">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-mountainview_news_story_300x250_1">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-mountainview_news_story_300x250_1");
                                            });
                                            </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-mountainview_news_story_300x250_2">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-mountainview_news_story_300x250_2");
                                            });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
<div class="text-block">
<p>The duo's self-deprecating banter provides the spine of their live act as they mock-insult each other, with obvious affection, throughout the evening. The two also tell stories, Short performs a musical-comedy song and dance with Jeff Babko at the piano, and Martin plays banjo with his bluegrass buddies Steep Canyon Rangers.</p>
<p>Asked if he had any hope of one day upstaging the brassy Short, Martin says, "I would say there is absolutely no chance. And I'll tell you why. 'Cause he's a fighter. And if he sensed I was even <span style="font-style:italic;">close</span> to upstaging him, you wouldn't believe the stuff he would pull." I gave singer-dancer-actor Short the chance to say whether or not Martin posed any "threat" to a triple threat like Short. "Well, listen, Steve is a brilliant mind, you know. So he is a creative force that I've never experienced (elsewhere) in my life. I don't find him threatening. He exhausts me with his mind sometimes because it's so prolific, but, no, there's nothing threatening about Steve." Short takes a perfectly timed comic beat, then adds, "Particularly if you're in a fistfight."</p>
<p>Looking back to their youthful inspirations, both cite Jerry Lewis and the classic comedy teams of Laurel & Hardy and Nichols & May, with Short singling out Jonathan Winters and Lucille Ball, and Martin citing Steve Allen, Lenny Bruce and Bob Newhart. Many of today's young comedy stars of course idolize Martin and Short, who have memorably appeared on the late-night talk show circuit over the years. Martin explains, "I do live performing with Marty. I don't do live performing anywhere else, except for the Oscars or introducing somebody on the Emmys or Kennedy Center (Honors), something like that. But otherwise the only reason I'm doing these talk shows is to talk about a project.</p>
<p>"And then you have to have material. So you end up, y'know, performing on the shows. When really I'm not going out there to perform. Marty will go out with nothing to promote, and I don't. I always like to have at least two minutes to kill with talking about something else (rather) than doing a million jokes or being funny…Is that cynical?" Short replies, "But when you do a talk show, Steve, you must admit, for two minutes, you do kill." He pauses. "The problem is you're out there for 18 minutes."</p>
<p>Regarding how they put together their show, Short says, "We do have an odd ability to share what we think is funny and should go in. I can't remember a time when Steve said, 'I don't find that funny,' and I go, 'Are you nuts? It's hilarious.' We do share a comedic sensibility that way, so it helps." Martin agrees: "Sometimes we'll rewrite something and go, 'Oh, that makes it better, or I'll say, or Marty will say, 'Well, let me try that. I think I can do something with that.' And we're fine with that because we know the other person will fly with it." Keeping it loose, the two allow for the moment when "something happens that you didn't expect," as Short puts it, prompting an ad lib that then goes into the show moving forward.</p>
</div>
</div>
<div class="d-none d-md-block col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="d-none d-lg-block">
<img src="/express/img/phone-330x270.jpg" class="align-self-start mr-3 img-fluid">
 <p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get the latest local news and information sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-B" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for free newsletters</a>
</div>
</div>
<div class="d-md-none col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="media d-lg-none">
<img src="/express/img/phone-330x270.jpg" style="max-width: 115px;" class="align-self-start mr-3 img-fluid">
<div class="media-body">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get the latest local news and information sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-B" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for free newsletters</a>
</div>
</div>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-02">
<div id="div-gpt-ad-mountainview_news_responsive_2">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-mountainview_news_responsive_2");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
<div class="text-block">
<p>The same week Martin and Short hit town, "Only Murders in the Building" returns for its second season (the first two of 10 episodes drop on June 28). Of their creative input on scripts at this point, Martin said "I'd say we pitch. The scripts are good, and every once in a while, we'll have a thought about it, like any actor would." Short recalls that while filming "the first episode of the first season, I was discovering the character through the writer's writing. And then after a while, you impart enough of your own understanding and character development onto the character (that) … maybe by the fifth script, you'd say, 'You know what? I don't think Oliver Putnam would say that.' And they'll listen to you. Because now you're a partner in this creation."</p>
<p>As we bid our farewells, I tell these international treasures to be careful on the road, that I'm not above wrapping them in bubble wrap to protect them from dangers like monkeypox. "Hey, listen, that's the way I travel," Short jokes. "So I just — I'm not gonna unwrap for the show." Martin: "Yeah, yeah. But I've read that monkeypox is sexually transmitted, so neither Marty nor I could possibly catch it." Short: "Unless you can catch it through batteries." And with that, they're off to make their next audience laugh.</p>
<p>Steve Martin and Martin Short perform June 30, 8 p.m. at Frost Amphitheater, Stanford. Tickets start at $49.50. More information is available at <a href="https://live.stanford.edu/calendar/june-2022/steve-martin-martin-short">live.stanford.edu</a>.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
<div class="d-none d-md-block">
<p class="side-block-headline">Most Viewed Stories</p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/06/21/mountain-view-council-member-ellen-kamei-to-run-for-reelection?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Mountain View Council member Ellen Kamei to run for reelection</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/06/21/oakland-man-arrested-for-alleged-attack-of-mountain-view-bar-security-guard?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Oakland man arrested for alleged attack of Mountain View bar security guard</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/06/23/new-mountain-view-vaccination-clinic-opens-for-those-6-months-and-older?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">New Mountain View vaccination clinic opens for those 6 months and older</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/06/23/first-probable-monkeypox-case-found-in-santa-clara-county?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">First probable monkeypox case found in Santa Clara County</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/06/22/stanford-cancels-classes-due-to-power-outage?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Update: Stanford cancels classes through Friday due to power outage</a></p>
</div>
<div class="d-sm-block d-md-none">
<p class="side-block-headline">Most Viewed Stories</p>
<div class="row">
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/06/21/mountain-view-council-member-ellen-kamei-to-run-for-reelection?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Mountain View Council member Ellen Kamei to run for reelection</a></p>
</div>
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/06/21/oakland-man-arrested-for-alleged-attack-of-mountain-view-bar-security-guard?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Oakland man arrested for alleged attack of Mountain View bar security guard</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-04">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2" id="block-04">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-mountainview_news_story_300x250_3">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-mountainview_news_story_300x250_3");
                                    });
                                    </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-mountainview_news_story_300x250_4">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-mountainview_news_story_300x250_4");
                                    });
                                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag">Email Contributing Writer Peter Canavese at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d394a1bca6b0bbbc81b6a5bab6a4a093b2bcbffdb0bcbefd">[email&#160;protected]</a>
</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag">
Follow Mountain View Voice Online on Twitter <a href="//twitter.com/mvvoice" target="_blank" title="Twitter">@mvvoice</a>, <a href="//facebook.com/MountainViewVoice" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/mvvoice" target="_blank" title="Twitter">@mvvoice</a> for breaking news, local events, photos, videos and more.
<div data-widget-id="rel_362-1"></div>
</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-none d-print-block">
<meta itemprop="pageType" content="article">
<h1 itemprop="headline">Steve Martin and Martin Short are better than ever on stage and screen</h1>
<h2>Comedians stop by Stanford on their 'You Won't Believe What They Look Like Today' tour</h2>
<meta itemprop="author" content="Peter Canavese">
<p class="byline">by Peter Canavese / Contributor</p>
<meta itemprop="datePublished" content="2022-06-22T17:06:00-07:00">
<p class="dateline">Uploaded: Wed, Jun 22, 2022, 5:06 pm<br>
<meta itemprop="thumbnailUrl" content="https://mv-voice.com/news/photos/2022/june/22/43158_col.jpg">
<article itemprop="articleBody"><p>The old showbiz turn of phrase that a performer "needs no introduction" certainly applies to Steve Martin and Martin Short, who play Stanford's Frost Amphitheater on June 30. It's daunting even to begin to encapsulate their careers. Separately, each has a hugely successful background on the stage and screen as an actor, each has authored a memoir (Martin's "Born Standing Up" and Short's "I Must Say"), and each has collected endless awards and accolades.</p><p>Aside from both being 20th-century movie stars, Steve Martin built a career as a legendary stand-up comedian, author of books and plays, and respected banjo player while Martin Short's celebrated runs in the musical "Godspell," in Toronto's Second City improv troupe, and on the sketch shows "SCTV" and "Saturday Night Live," established him as a preeminent character actor and musical comedy performer.</p><p>Together, Martin and Short were two-thirds (with Chevy Chase) of the "Three Amigos" in the 1986 comedy film that brought them together. Subsequently, they starred together in two "Father of the Bride" films and now headline (with Selena Gomez) the Hulu mystery comedy "Only Murders in the Building," which Martin co-created with John Hoffman and which has earned both lead actor nominations from the Critics Choice Awards and Golden Globe Awards.</p><p>Now a recognized comedy team, the duo chatted with this publication by phone to promote their current live tour together, titled "You Won't Believe What They Look Like Today!" The pair have toured in tandem since 2015, their previous touring show "A Very Stupid Conversation" evolving into the Netflix Original special "An Evening You Will Forget for the Rest of Your Life."</p><p>Presented with their history together, the two immediately go into their double act. Martin quips, "Well, first of all, we have no recollection of any of those facts." "That was supposed to be a joke," he adds, Short chiming in, "Boy! If that's any indication of what we're going to deliver, we'd better do more PR."</p><p>The duo's self-deprecating banter provides the spine of their live act as they mock-insult each other, with obvious affection, throughout the evening. The two also tell stories, Short performs a musical-comedy song and dance with Jeff Babko at the piano, and Martin plays banjo with his bluegrass buddies Steep Canyon Rangers.</p><p>Asked if he had any hope of one day upstaging the brassy Short, Martin says, "I would say there is absolutely no chance. And I'll tell you why. 'Cause he's a fighter. And if he sensed I was even <span style="font-style:italic;">close</span> to upstaging him, you wouldn't believe the stuff he would pull." I gave singer-dancer-actor Short the chance to say whether or not Martin posed any "threat" to a triple threat like Short. "Well, listen, Steve is a brilliant mind, you know. So he is a creative force that I've never experienced (elsewhere) in my life. I don't find him threatening. He exhausts me with his mind sometimes because it's so prolific, but, no, there's nothing threatening about Steve." Short takes a perfectly timed comic beat, then adds, "Particularly if you're in a fistfight."</p><p>Looking back to their youthful inspirations, both cite Jerry Lewis and the classic comedy teams of Laurel & Hardy and Nichols & May, with Short singling out Jonathan Winters and Lucille Ball, and Martin citing Steve Allen, Lenny Bruce and Bob Newhart. Many of today's young comedy stars of course idolize Martin and Short, who have memorably appeared on the late-night talk show circuit over the years. Martin explains, "I do live performing with Marty. I don't do live performing anywhere else, except for the Oscars or introducing somebody on the Emmys or Kennedy Center (Honors), something like that. But otherwise the only reason I'm doing these talk shows is to talk about a project.</p><p>"And then you have to have material. So you end up, y'know, performing on the shows. When really I'm not going out there to perform. Marty will go out with nothing to promote, and I don't. I always like to have at least two minutes to kill with talking about something else (rather) than doing a million jokes or being funny…Is that cynical?" Short replies, "But when you do a talk show, Steve, you must admit, for two minutes, you do kill." He pauses. "The problem is you're out there for 18 minutes."</p><p>Regarding how they put together their show, Short says, "We do have an odd ability to share what we think is funny and should go in. I can't remember a time when Steve said, 'I don't find that funny,' and I go, 'Are you nuts? It's hilarious.' We do share a comedic sensibility that way, so it helps." Martin agrees: "Sometimes we'll rewrite something and go, 'Oh, that makes it better, or I'll say, or Marty will say, 'Well, let me try that. I think I can do something with that.' And we're fine with that because we know the other person will fly with it." Keeping it loose, the two allow for the moment when "something happens that you didn't expect," as Short puts it, prompting an ad lib that then goes into the show moving forward.</p><p>The same week Martin and Short hit town, "Only Murders in the Building" returns for its second season (the first two of 10 episodes drop on June 28). Of their creative input on scripts at this point, Martin said "I'd say we pitch. The scripts are good, and every once in a while, we'll have a thought about it, like any actor would." Short recalls that while filming "the first episode of the first season, I was discovering the character through the writer's writing. And then after a while, you impart enough of your own understanding and character development onto the character (that) … maybe by the fifth script, you'd say, 'You know what? I don't think Oliver Putnam would say that.' And they'll listen to you. Because now you're a partner in this creation."</p><p>As we bid our farewells, I tell these international treasures to be careful on the road, that I'm not above wrapping them in bubble wrap to protect them from dangers like monkeypox. "Hey, listen, that's the way I travel," Short jokes. "So I just — I'm not gonna unwrap for the show." Martin: "Yeah, yeah. But I've read that monkeypox is sexually transmitted, so neither Marty nor I could possibly catch it." Short: "Unless you can catch it through batteries." And with that, they're off to make their next audience laugh.</p><p>Steve Martin and Martin Short perform June 30, 8 p.m. at Frost Amphitheater, Stanford. Tickets start at $49.50. More information is available at <a href="https://live.stanford.edu/calendar/june-2022/steve-martin-martin-short">live.stanford.edu</a>.</p></article>
<p class="tag">Email Contributing Writer Peter Canavese at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0a4d78657f696265586f7c636f7d794a6b65662469656724">[email&#160;protected]</a>
</p>
</div>
<div class="container d-print-none">
<a name="comments"></a>
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<h4>Comments</h4>
<p>There are no comments yet. Please share yours below.</p>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<div class="comment"></div>
<a name="comment_form" id="comment_form"></a>
<h4>Post a comment</h4>
<div><p>In order to encourage respectful and thoughtful discussion, commenting on stories is available to
those who are registered users. If you are already a registered user and the commenting form is not below,
<a href="javascript:em_login_link();">you need to log in</a>. If you are not registered, you can do so
<a href="javascript:em_sub_register();">here</a>.</p>
<p>Please make sure your comments are truthful, on-topic and do not disrespect another poster.
Don't be snarky or belittling. All postings are subject to our <a href="/about/terms_of_use/">TERMS OF USE</a>,
and may be deleted if deemed inappropriate by our staff.</p>
<p><a href="/news/2020/07/31/in-experiment-town-square-forum-commenting-will-be-limited-to-registered-users">See our announcement about requiring registration for commenting.</a></p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_362-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_362-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_362-3 {
        display: none;
    }
    ._magnetRelConrel_362-1 {
        display: none;
    }
}
</style>
<meta itemprop="url" content="https://mv-voice.com/news/2022/06/22/steve-martin-and-martin-short-are-better-than-ever-on-stage-and-screen">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="19706">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_362.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>
<div data-widget-id="rel_362-3"></div>
<a class="scrolldn" href="#"></a>
<a class="scrollup" href="#"></a>
<footer class="footer small">
<div class="d-print-none">
<div class="container outline-me d-none d-md-block">
<div class="row">
<div class="col-md-12">
<h5>Index</h5>
</div>
<div class="col-md-3">
<p><a href="/">Home</a><br>
<a href="/news">News</a><br>
<a href="/square">TownSquare</a><br>
<a href="/blogs/">Blogs</a><br>
<a href="/arts">A&amp;E</a><br />
 <a href="/calendar/">Community Calendar</a><br />
<a href="/real_estate">Home &amp; Real Estate</a><br>
<a href="/obituaries">Obituaries</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
<a href="/user/subscribe/" target="_blank">Subscribe</a><br>
<a href="/print">Print Edition/Archives</a><br>
<a href="/express/"> Express</a> / <a href="/express/weekend/"> Weekend Express</a><br>
<a href="/print/special">Special Pubs</a><br>
<a href="/circulation">Circulation &amp; Delivery</a><br>
<a href="/promotions">Promotions</a></p>
</div>
<div class="col-md-3">
<p><a href="/about">About Us</a><br>
<a href="/about/contact">Contact Us</a><br>
<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
<a href="/about/terms_of_use">Terms of Use</a><br>
<a href="/about/privacy_policy">Privacy Policy</a><br>
&nbsp;<br>
<a href="http://www.PaloAltoOnline.com" target="_blank">Palo Alto Online</a><br>
<a href="http://www.AlmanacNews.com" target="_blank">The Almanac</a><br>
<a href="https://www.thesixfifty.com" target="_blank">TheSixFifty.com</a><br>
<a href="https://www.rwcpulse.com" target="_blank">Redwood City Pulse</a></p>
</div>
<div class="col-md-3">
<p>&copy; 2022 <a href="/">Mountain View Online</a><br>
All rights reserved.<br>
&nbsp;<br>
<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
&nbsp;<br>
<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
<a href="/emdesign/" target="_blank">Sponsored content</a><br>
<a href="/user/go_mobile.php">Mobile site</a></p>
</div>
</div>
</div>
</div>
<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
<p>&copy; 2022 <a href="/">Mountain View Online</a>. All rights reserved.<br>
</div>
</footer>
<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>



<script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'mv-voice.com';
        _sf_async_config.sections = 'A&E';  // This changes based on section
        _sf_async_config.authors = 'Peter Canavese';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59889825bf821865"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'7203a9a508545ba0',m:'bxq2Vxqq1zzRjXCUMAqLIPnPpxhOCCUH6LKlnAuuCW8-1656054826-0-AQz39cIn7swlW7Wi+kMvCDmr436oEIVKeTHYxynrcCT6H3r7CsTwHkWqn7swgxTB5hclSp8T7nv7dBTb/Jd4EjTIl6qgLriRgp85dPAupms0b1u9Xkm/5Ka2xB2E/8f3I7mT4zh4V4/95z5dloP9asrNtSfok/4bH2uMuHYie7hXeMf8i55oy1pEc6AaT8MB28dx3vj5h2r4KwZ0pgU/rLER3nShJOOI9Nd6qEeYLXch',s:[0xc9345a9f57,0x01b65cad24],u:'/cdn-cgi/challenge-platform/h/g'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7203a9a508545ba0","token":"ade6e15ccdb64ceba1f149071b8f6b77","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
