
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>Mountain View council greenlights basic income pilot program | News | Mountain View Online |</title>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta name="description" content="Mountain View is joining a growing number of cities exploring how it might help provide the community's most vulnerable with a guaranteed basic income. ">
<meta name="author" content="Kate Bradshaw">
<meta property="fb:app_id" content="116940531660156" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mvvoice" />
<meta property="og:url" content="https://mv-voice.com/news/2022/02/23/mountain-view-council-greenlights-basic-income-pilot-program" />
<meta property="og:title" content="Mountain View council greenlights basic income pilot program" />
<meta property="og:description" content="Mountain View is joining a growing number of cities exploring how it might help provide the community's most vulnerable with a guaranteed basic income. " />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://mv-voice.com/news/photos/2022/february/23/42009_col.jpg" />
<meta name="robots" content="max-image-preview:large">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MGPB8X');</script>
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-7']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>

<script type="text/javascript">
        (function(d, t) {
                var g = d.createElement(t),
                s = d.getElementsByTagName(t)[0];
                g.src = "https://cdn.pushalert.co/integrate_4fd749b8a1447511323c12f7572aa183.js";
                s.parentNode.insertBefore(g, s);
        }(document, "script"));
</script>

<script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>

<link rel="alternate" type="application/rss+xml" title="Mountain View Online - Top Stories [RSS]" href="//mv-voice.com/news/rss.php?section=1">
<link rel="alternate" type="application/rss+xml" title="Mountain View Online - TownSquare [RSS]" href="//mv-voice.com/square/rss.php">
<link rel="alternate" type="application/rss+xml" title="Mountain View Online - Arts &amp; Entertainment [RSS]" href="//mv-voice.com/news/rss.php?section=4">
<link rel="alternate" type="application/rss+xml" title="Mountain View Online - Movies [RSS]" href="//mv-voice.com/news/rss.php?section=5">

<link rel="apple-touch-icon" sizes="57x57" href="/art/app-icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/art/app-icons/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/art/app-icons/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/art/app-icons/apple-icon-144x144.png" />

<link rel="apple-touch-startup-image" media="(device-width: 320px)" href="/art/app-icons/apple-touch-startup-image-320x460.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x920.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x1096.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: portrait)" href="/art/app-icons/apple-touch-startup-image-768x1004.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: landscape)" href="/art/app-icons/apple-touch-startup-image-748x1024.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-1536x2008.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px)  and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-2048x1496.png">
<link rel="shortcut icon" href="/favicon.png" type="image/png">
<link rel="shortcut icon" type="image/png" href="//mv-voice.com/favicon.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
<script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/mountainview_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-mountainview_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/mountainview_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-mountainview_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/mountainview_news_story_300x250_1', [300, 250], 'div-gpt-ad-mountainview_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/mountainview_news_story_300x250_2', [300, 250], 'div-gpt-ad-mountainview_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/mountainview_news_story_300x250_3', [300, 250], 'div-gpt-ad-mountainview_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/mountainview_news_story_300x250_4', [300, 250], 'div-gpt-ad-mountainview_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>
<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
<script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MGPB8X');</script>

<header>

<nav class="navbar navbar-light fixed-top">
<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>

<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div align="right" ;>
<span class="display-desktop">
<a href="javascript:em_login_link()" class="btn btn-secondary btn-sm">
Login
</a>
</span>
<span class="display-mobile">
<a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
</span>
&nbsp;
<a href="/user/subscribe/?utm_source=internal&utm_medium=header-button-responsive&utm_campaign=join" class="btn btn-info btn-sm btn-join">
Join
</a>
<span class="display-desktop">
&nbsp; <a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search"><i class="fas fa-search"></i></a>
</span>
</div>
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="/">Home</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/news/">Top Stories</a>
<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
<a class="dropdown-item" href="/obituaries/">Obituaries</a>
<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
<a class="dropdown-item" href="/best_of/">Best Of</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/square/">Town Square</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
A&amp;E
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/arts/">Features and Reviews</a>
<a class="dropdown-item" href="/calendar/">Calendar</a>
<a class="dropdown-item" href="/best_of">Readers' Choice</a>
<a class="dropdown-item" href="https://www.destinationpaloalto.com/eating-and-nightlife" target="_blank">Restaurants</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/real_estate/">Real Estate</a>
</li>
<li class="nav-item">
<a class="nav-link" href="http://www.PaloAltoOnline.com/sports/">Sports</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Print Edition
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/print/editions/">Archives</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Join
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/user/subscribe/">Become a Member</a>
<a class="dropdown-item" href="/express/">Free Newsletters</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Contact
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/about/contact/">Contact Info</a>
<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/MountainViewVoice/" target="_blank">Submit Calendar Item</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/search/">Search</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/user/register/" target="_blank">Register</a>
</li>
<li class="nav-item">
<a class="nav-link" href="javascript:em_login_link()">Login</a>
</li>
</ul>
</div>
</nav>
</header>
<div class="mt60"></div>
<div class="row">
<div class="col">
<div class="collapse multi-collapse" id="Search">
<form action="/search" id="cse-search-box" class="container d-print-none" style="padding-top: 20px;">
<div class="form-group">
<div class="input-group">
<div class="input-group-prepend">
<div class="input-group-text">
<i class="fa fa-search"></i>
</div>
</div>
<input type="hidden" name="cx" value="partner-pub-2203864489454098:hd30o9u6s71" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input id="q" name="q" placeholder="Search" type="text" class="form-control">
</div>
</div>
<div class="form-group" align="right">
<button name="submit" type="submit" class="btn btn-sm btn-success">Search</button>
</div>
</form>
</div>
</div>
</div>


<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
<div id="div-gpt-ad-mountainview_news_responsive_1">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-mountainview_news_responsive_1");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p class="section">News <span class="display-mobile">
<a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search" style="float: right;"><i class="fas fa-search"></i></a>
</span>
</p>
<h1>Mountain View council greenlights basic income pilot program</h1>
<h2>'Elevate MV' to give $500 each month to 166 extremely low-income Mountain View residents for one year</h2>
<div class="share-tools">
<div class="addthis_inline_share_toolbox"></div>
</div>
<p class="byline">by <a href="/about/contact/mailto.php?e=kbradshaw" target="_blank" class="byline">Kate Bradshaw</a>
/ Mountain View Voice </p>
<p class="dateline">Uploaded: Wed, Feb 23, 2022, 1:41 pm
<span style="float: right;">
<i class="fas fa-comments"></i> 5
</span>
<br>
Time to read: about 4 minutes
</p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p>Mountain View is joining a growing number of cities exploring how it might help provide the community's most vulnerable with a guaranteed basic income.</p>
<p>On Tuesday night, Feb. 22, the Mountain View City Council voted 6-1, with councilmember Lisa Matichak opposed, to approve a pilot program to give $500 per month to 166 people over the course of one year, with the possibility to extend the duration of the program to two years later on.</p>
<p>To be eligible for the program, called "Elevate MV," a person has to live in Mountain View, be considered "extremely low-income" or earning less than 30% of the <a href="https://covid19.sccgov.org/sites/g/files/exjcpb766/files/Documents/santa-clara-county-2021-area-median-income-ami-chart.pdf">area median income</a> or $49,700 for a family of four, and be a parent or guardian of a child under 18. People will be eligible for the program regardless of immigration status. They also must continue to live in Mountain View for the duration of the pilot program.</p>
<p>The bulk of the funding for the program, $1 million, comes from federal funds allocated to the city of Mountain View through the American Rescue Plan Act of 2021, or ARPA for short. In addition, the council agreed Tuesday to authorize spending for an additional $580,500 from the city's general non-operating fund to pay for additional unfunded parts of the pilot project, including research and implementation contracts.</p>
<p>To implement the program, the council agreed to contract with Mountain View's <a href="https://www.csacares.org/?gclid=Cj0KCQiA09eQBhCxARIsAAYRiykIVGFxGe5Y9yVxlQ2fVtghiZx3I3bkE_RNG3QGRxOZ4BeWAdOyZ3UaAqPFEALw_wcB">Community Services Agency</a> to administer the program for $358,366, covering the costs of two full-time case manager staff members, temporary hourly staff, subcontracting and administration costs. It also agreed to contract with the <a href="https://www.penncgir.org/">Center for Guaranteed Income Research</a> at the University of Pennsylvania for $212,000 to conduct a randomized controlled trial to evaluate the pilot program.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
<p class="side-block-headline">Help sustain the local news you depend on.</p>
<p class="side-block-text">Your contribution matters. Become a member today.</p>
<a href="/user/subscribe/?utm_source=internal&utm_medium=story-page&utm_campaign=join" class="btn btn-info btn-sm btn-join btn-block">Join</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-01">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2 ad-content" id="block-03">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-mountainview_news_story_300x250_1">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-mountainview_news_story_300x250_1");
                                            });
                                            </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-mountainview_news_story_300x250_2">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-mountainview_news_story_300x250_2");
                                            });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
<div class="text-block">
<p>Mountain View is among a number of cities across the U.S. exploring the potential impacts of a guaranteed basic income program. According to Kimberly Thomas, assistant to the City Manager, there are 32 cities participating in guaranteed basic income research of various types. Some other cities have received additional grants to cover research costs, but others, such as Los Angeles, are paying more than Mountain View to cover the research costs, she said.</p>
<p>Councilmember Sally Lieber expressed concerns that the research cost of more than $200,000 seemed "relatively high compared to the amount we're going to give out to needy people" — which is $1 million. But she ultimately voted in favor of it.</p>
<p>As part of her explanation for why she supports the program, councilwoman Ellen Kamei cited the 2022 "State of the Valley" report by Joint Ventures Silicon Valley, which reports that in Santa Clara and San Mateo counties, nearly half — 46% — of the region's children live in households that do not make enough money for basic necessities. Outside of taxes, the biggest part of those costs is the cost of childcare, according to the report.</p>
<p>"What I've always appreciated about Mountain View is that we're always willing to try something," Kamei said. "I think this pilot with the research component will help us gather the data to see if something we're trying works. ... I think everything helps at this point."</p>
<p>Vice Mayor Alison Hicks pushed to have the pilot program still apply to households that, for whatever reason, might move out of the city while the pilot program is under way, but other council members favored restricting the program to Mountain View residents who remain in Mountain View.</p>
</div>
</div>
<div class="d-none d-md-block col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="d-none d-lg-block">
<img src="/express/img/phone-330x270.jpg" class="align-self-start mr-3 img-fluid">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get the latest local news and information sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-B" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for free newsletters</a>
</div>
</div>
<div class="d-md-none col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="media d-lg-none">
<img src="/express/img/phone-330x270.jpg" style="max-width: 115px;" class="align-self-start mr-3 img-fluid">
<div class="media-body">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get the latest local news and information sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-B" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for free newsletters</a>
</div>
</div>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-02">
<div id="div-gpt-ad-mountainview_news_responsive_2">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-mountainview_news_responsive_2");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
<div class="text-block">
<p>In the spirit of a "no strings attached" contribution to those households, she said, she would hate to see a household that received a good job offer or a less expensive housing opportunity outside of city limits hesitate to take advantage of those chances because of concerns about losing out on the guaranteed basic income stipend.</p>
<p>"I think that we are trying to help Mountain View residents, so I think that's a reasonable requirement," council member Pat Showalter responded. "I do feel that this is Mountain View money and we should be helping Mountain View residents with this."</p>
<p>Council member Lisa Matichak said she wouldn't be voting for the program because she had concerns about it, felt that the topic of basic income should be addressed at a different level of government, such as the federal level, and opposed spending city money beyond what it received through federal ARPA funds.</p>
<p>Mayor Lucas Ramirez said he felt that the research costs were a "justified expenditure" because "the results will help inform local policy." Findings from the research could help the city develop recommendations to better serve low-income residents, he added.</p>
<p>Ray Bramson, chief operating officer of Destination: Home, a public-private partnership working to end homelessness in Santa Clara County, told the council that the partnership supports the pilot program.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
<div class="d-none d-md-block">
<p class="side-block-headline">Most Viewed Stories</p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/02/23/family-focused-jewish-organization-announces-launch-in-mountain-view?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Family-focused Jewish organization announces launch in Mountain View</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/02/23/mountain-view-council-greenlights-basic-income-pilot-program?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Mountain View council greenlights basic income pilot program</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/02/22/community-briefs-high-school-hosts-steam-week-new-city-attorney-hired-and-library-restores-some-services?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Community Briefs: High school hosts STEAM Week, new city attorney hired and library restores some services</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/02/21/santa-clara-county-sheriffs-office-investigating-inmates-death?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Santa Clara County Sheriff's Office investigating inmate's death</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/02/21/after-a-riding-coach-abused-her-daughter-woodsider-creates-nonprofit-for-young-athletes?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">After a riding coach abused her daughter, Woodsider creates nonprofit for young athletes</a></p>
</div>
<div class="d-sm-block d-md-none">
<p class="side-block-headline">Most Viewed Stories</p>
<div class="row">
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/02/23/family-focused-jewish-organization-announces-launch-in-mountain-view?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Family-focused Jewish organization announces launch in Mountain View</a></p>
</div>
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/02/23/mountain-view-council-greenlights-basic-income-pilot-program?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Mountain View council greenlights basic income pilot program</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-04">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2" id="block-04">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-mountainview_news_story_300x250_3">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-mountainview_news_story_300x250_3");
                                    });
                                    </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-mountainview_news_story_300x250_4">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-mountainview_news_story_300x250_4");
                                    });
                                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-04">
<div class="text-block">
<p>"We know that these types of programs of supplemental income can truly make a difference between homelessness and stable housing and long-term self sufficiency," he said.</p>
<p><span style="font-weight:bold;">Launching the program </span></p>
<p>With the program now approved, over the next couple of months, the city plans to work through a lengthy list of tasks to prepare to launch it.</p>
<p>These include finalizing contracts and participant surveys, obtaining approval for the design of the pilot program from an Institutional Review Board, recruiting a case manager at Community Services Agency and a research fellow at the University of Pennsylvania to staff the program and more, according to staff.</p>
<p>The city plans to launch the program around June and may put out an application to recruit participants before then.</p>
<p>People can sign up for an interest list <a href="https://lp.constantcontactpages.com/su/T68IizW/GBI">here</a> to be notified about additional updates and access the application for the program when it becomes available.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-04">
<p class="side-block-headline">Craving a new voice in Peninsula dining?</p>
<p class="side-block-text">Sign up for the Peninsula Foodist newsletter.</p>
<a href="/express/foodist/?utm_source=internal&utm_medium=story-page&utm_campaign=foodist" class="btn btn-info btn-sm btn-block">Sign up now</a>
</div> </div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag">
Follow Mountain View Voice Online on Twitter <a href="//twitter.com/mvvoice" target="_blank" title="Twitter">@mvvoice</a>, <a href="//facebook.com/MountainViewVoice" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/mvvoice" target="_blank" title="Twitter">@mvvoice</a> for breaking news, local events, photos, videos and more.
<div data-widget-id="rel_362-1"></div>
</p>
<style>
                            .topic_promo
                                {
                                    font-family: Helvetica,Arial,sans-serif; 
                                    font-size: 17px; 
                                    line-height: 20px; 
                                    color: white; 
                                }
                            </style>
<div class="card meter-warning-box" style="background-color: #555555;">
<div class="card-body meter-warning-text">
<div class="row">
<div class="col-12 col-md-9 my-auto topic_promo" align="center">
Stay informed on important city government news. Sign up for our <strong>FREE</strong> daily Express newsletter. </div>
<div class="col-12 col-md-3 my-auto" align="center">
<a href="/express/?utm_source=internal&utm_medium=story-page-topic-based-city_government&utm_campaign=express" class="btn btn-info btn-sign-up">Sign up</a> </div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-none d-print-block">
<meta itemprop="pageType" content="article">
<h1 itemprop="headline">Mountain View council greenlights basic income pilot program</h1>
<h2>'Elevate MV' to give $500 each month to 166 extremely low-income Mountain View residents for one year</h2>
<meta itemprop="author" content="Kate Bradshaw">
<p class="byline">by <a href="/about/contact/mailto.php?e=kbradshaw" target="_blank" class="byline">Kate Bradshaw</a> / Mountain View Voice</p>
<meta itemprop="datePublished" content="2022-02-23T13:41:00-08:00">
<p class="dateline">Uploaded: Wed, Feb 23, 2022, 1:41 pm<br>
<meta itemprop="thumbnailUrl" content="https://mv-voice.com/news/photos/2022/february/23/42009_col.jpg">
<article itemprop="articleBody"><p>Mountain View is joining a growing number of cities exploring how it might help provide the community's most vulnerable with a guaranteed basic income.</p><p>On Tuesday night, Feb. 22, the Mountain View City Council voted 6-1, with councilmember Lisa Matichak opposed, to approve a pilot program to give $500 per month to 166 people over the course of one year, with the possibility to extend the duration of the program to two years later on.</p><p>To be eligible for the program, called "Elevate MV," a person has to live in Mountain View, be considered "extremely low-income" or earning less than 30% of the <a href="https://covid19.sccgov.org/sites/g/files/exjcpb766/files/Documents/santa-clara-county-2021-area-median-income-ami-chart.pdf">area median income</a> or $49,700 for a family of four, and be a parent or guardian of a child under 18. People will be eligible for the program regardless of immigration status. They also must continue to live in Mountain View for the duration of the pilot program.</p><p>The bulk of the funding for the program, $1 million, comes from federal funds allocated to the city of Mountain View through the American Rescue Plan Act of 2021, or ARPA for short. In addition, the council agreed Tuesday to authorize spending for an additional $580,500 from the city's general non-operating fund to pay for additional unfunded parts of the pilot project, including research and implementation contracts.</p><p>To implement the program, the council agreed to contract with Mountain View's <a href="https://www.csacares.org/?gclid=Cj0KCQiA09eQBhCxARIsAAYRiykIVGFxGe5Y9yVxlQ2fVtghiZx3I3bkE_RNG3QGRxOZ4BeWAdOyZ3UaAqPFEALw_wcB">Community Services Agency</a> to administer the program for $358,366, covering the costs of two full-time case manager staff members, temporary hourly staff, subcontracting and administration costs. It also agreed to contract with the <a href="https://www.penncgir.org/">Center for Guaranteed Income Research</a> at the University of Pennsylvania for $212,000 to conduct a randomized controlled trial to evaluate the pilot program.</p><p>Mountain View is among a number of cities across the U.S. exploring the potential impacts of a guaranteed basic income program. According to Kimberly Thomas, assistant to the City Manager, there are 32 cities participating in guaranteed basic income research of various types. Some other cities have received additional grants to cover research costs, but others, such as Los Angeles, are paying more than Mountain View to cover the research costs, she said.</p><p>Councilmember Sally Lieber expressed concerns that the research cost of more than $200,000 seemed "relatively high compared to the amount we're going to give out to needy people" — which is $1 million. But she ultimately voted in favor of it.</p><p>As part of her explanation for why she supports the program, councilwoman Ellen Kamei cited the 2022 "State of the Valley" report by Joint Ventures Silicon Valley, which reports that in Santa Clara and San Mateo counties, nearly half — 46% — of the region's children live in households that do not make enough money for basic necessities. Outside of taxes, the biggest part of those costs is the cost of childcare, according to the report.</p><p>"What I've always appreciated about Mountain View is that we're always willing to try something," Kamei said. "I think this pilot with the research component will help us gather the data to see if something we're trying works. ... I think everything helps at this point."</p><p>Vice Mayor Alison Hicks pushed to have the pilot program still apply to households that, for whatever reason, might move out of the city while the pilot program is under way, but other council members favored restricting the program to Mountain View residents who remain in Mountain View.</p><p>In the spirit of a "no strings attached" contribution to those households, she said, she would hate to see a household that received a good job offer or a less expensive housing opportunity outside of city limits hesitate to take advantage of those chances because of concerns about losing out on the guaranteed basic income stipend.</p><p>"I think that we are trying to help Mountain View residents, so I think that's a reasonable requirement," council member Pat Showalter responded. "I do feel that this is Mountain View money and we should be helping Mountain View residents with this."</p><p>Council member Lisa Matichak said she wouldn't be voting for the program because she had concerns about it, felt that the topic of basic income should be addressed at a different level of government, such as the federal level, and opposed spending city money beyond what it received through federal ARPA funds.</p><p>Mayor Lucas Ramirez said he felt that the research costs were a "justified expenditure" because "the results will help inform local policy." Findings from the research could help the city develop recommendations to better serve low-income residents, he added.</p><p>Ray Bramson, chief operating officer of Destination: Home, a public-private partnership working to end homelessness in Santa Clara County, told the council that the partnership supports the pilot program.</p><p>"We know that these types of programs of supplemental income can truly make a difference between homelessness and stable housing and long-term self sufficiency," he said.</p><p><span style="font-weight:bold;">Launching the program </span></p><p>With the program now approved, over the next couple of months, the city plans to work through a lengthy list of tasks to prepare to launch it.</p><p>These include finalizing contracts and participant surveys, obtaining approval for the design of the pilot program from an Institutional Review Board, recruiting a case manager at Community Services Agency and a research fellow at the University of Pennsylvania to staff the program and more, according to staff.</p><p>The city plans to launch the program around June and may put out an application to recruit participants before then.</p><p>People can sign up for an interest list <a href="https://lp.constantcontactpages.com/su/T68IizW/GBI">here</a> to be notified about additional updates and access the application for the program when it becomes available.</p></article>
</div>
<div class="container d-print-none">
<a name="comments"></a>
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<h4>Comments</h4>
<a name="comment_126663"></a>
<div class="row comment-block">
<div class="col-md-2 d-none d-md-block comment-person-block">
<strong>SalsaMusic</strong><br>
<small> <em>Registered user</em><br>
Monta Loma <br>
9 hours ago</small>
</div>
<div class="col-md-2 d-sm-block d-md-none comment-person-block">
<strong>SalsaMusic</strong>,
<small> Monta Loma <br>
<em>Registered user</em><br>
9 hours ago</small>
</div>
<div class="col-md-10 col-12">
<div class="card-body bg-light">
<p>This one doesn’t make any sense. We are spending $500K out of the city budget to learn that our poorest neighbors are better off when they get $500? Let some other city waste their money answering a question that we all know the answer to. I am supportive of GBI but this is a waste of our money. Alison is leading the charge on launching programs that we should never fund. </p>
<div class="float-right small">
<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=126663', 'abuse_126663')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=126663', 'abuse_126663')">Report Objectionable Comment</a> &nbsp; | &nbsp;
<div id="abuse_126663" class="float-right">
<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
</div>
</div>
<br>
</div>
</div>
</div>
<a name="comment_126665"></a>
<div class="row comment-block">
<div class="col-md-2 d-none d-md-block comment-person-block">
<strong>Dan Waylonis</strong><br>
<small> <em>Registered user</em><br>
Jackson Park <br>
9 hours ago</small>
</div>
<div class="col-md-2 d-sm-block d-md-none comment-person-block">
<strong>Dan Waylonis</strong>,
<small> Jackson Park <br>
<em>Registered user</em><br>
9 hours ago</small>
</div>
<div class="col-md-10 col-12">
<div class="card-body bg-light">
<p>I agree with @SalsaMusic and @Bruce Karney's comments. Bottom line: This is not a program that the city of Mountain View should be doing. Instead, examining the city budget and estimated future pension/benefit costs will help the city be more financially secure.</p>
<div class="float-right small">
<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=126665', 'abuse_126665')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=126665', 'abuse_126665')">Report Objectionable Comment</a> &nbsp; | &nbsp;
<div id="abuse_126665" class="float-right">
<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
</div>
</div>
<br>
</div>
</div>
</div>
<a name="comment_126664"></a>
<div class="row comment-block">
<div class="col-md-2 d-none d-md-block comment-person-block">
<strong>Bruce Karney</strong><br>
<small> <em>Registered user</em><br>
Old Mountain View <br>
8 hours ago</small>
</div>
<div class="col-md-2 d-sm-block d-md-none comment-person-block">
<strong>Bruce Karney</strong>,
<small> Old Mountain View <br>
<em>Registered user</em><br>
8 hours ago</small>
</div>
<div class="col-md-10 col-12">
<div class="card-body bg-light">
<p>I am disappointed in this decision for a variety of reasons, but the most important one was articulated by Councilmember Hicks: recipients should be able to move out of Mountain View if such a move makes financial sense for them. (And, for extremely low income people, living somewhere other than expensive Mountain View is indeed likely to make sense.) I'm one of many Mountain View residents who has moved across state, county, and city lines in search of better economic opportunities. Thousands of other Mountain View residents have done more -- they have left their homelands in search of a better life. To me, it makes no sense to restrict the geographic mobility of those who we are trying to give a hand up -- or, perhaps, the Council doesn't want to give them a hand up, just a handout. If so, that would be a shame. This kind of parochialism is one reason why I think Basic Income programs only make sense at the national level.</p>
<div class="float-right small">
<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=126664', 'abuse_126664')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=126664', 'abuse_126664')">Report Objectionable Comment</a> &nbsp; | &nbsp;
<div id="abuse_126664" class="float-right">
<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
</div>
</div>
<br>
</div>
</div>
</div>
<a name="comment_126666"></a>
<div class="row comment-block">
<div class="col-md-2 d-none d-md-block comment-person-block">
<strong>SRB</strong><br>
<small> <em>Registered user</em><br>
St. Francis Acres <br>
8 hours ago</small>
</div>
<div class="col-md-2 d-sm-block d-md-none comment-person-block">
<strong>SRB</strong>,
<small> St. Francis Acres <br>
<em>Registered user</em><br>
8 hours ago</small>
</div>
<div class="col-md-10 col-12">
<div class="card-body bg-light">
<p>Agree with Allison Hicks, the mandate to maintain MV residency throughout the pilot seems contrary to the "no strings attached" spirit of a GBI program. <br />
<br />
That mandate is also shortsighted.<br />
<br />
Displacement is a big issue in Mountain View. How will we measure impact of GBI program on displacement if we kick out pilot participants .....the minute they get displaced? Also why would a homeless participant have to choose between temporary housing in say Sunnyvale and a GBI check?<br />
</p>
<div class="float-right small">
<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=126666', 'abuse_126666')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=126666', 'abuse_126666')">Report Objectionable Comment</a> &nbsp; | &nbsp;
<div id="abuse_126666" class="float-right">
<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
</div>
</div>
<br>
</div>
</div>
</div>
<a name="comment_126667"></a>
<div class="row comment-block">
<div class="col-md-2 d-none d-md-block comment-person-block">
<strong>Tal Shaya</strong><br>
<small> <em>Registered user</em><br>
Rengstorff Park <br>
6 hours ago</small>
</div>
<div class="col-md-2 d-sm-block d-md-none comment-person-block">
<strong>Tal Shaya</strong>,
<small> Rengstorff Park <br>
<em>Registered user</em><br>
6 hours ago</small>
</div>
<div class="col-md-10 col-12">
<div class="card-body bg-light">
<p>Misses the whole point of guaranteed basic income. GBI is for everyone. This is highway robbery.</p>
<div class="float-right small">
<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=126667', 'abuse_126667')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=126667', 'abuse_126667')">Report Objectionable Comment</a> &nbsp; | &nbsp;
<div id="abuse_126667" class="float-right">
<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
</div>
</div>
<br>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<div class="comment"></div>
<a name="comment_form" id="comment_form"></a>
<div class="row comment-block">
<div class="col-12">
<div class="card-body bg-light comment-hunter-block">
<p><strong>Don't miss out on the discussion!</strong><br>
<small>Sign up to be notified of new comments on this topic.</small></p>
<form action="/square/process.php?p=9&t=23704" method="post">
<span class="small"></span><input class="form-control" required="required" type="text" name="email" value="" placeholder="Your email address"></p>
<button type="submit" class="btn btn-sm btn-info" name="submit" value="submit">Submit</button>
</form>
</div>
</div>
</div>
<h4>Post a comment</h4>
<div><p>In order to encourage respectful and thoughtful discussion, commenting on stories is available to
those who are registered users. If you are already a registered user and the commenting form is not below,
<a href="javascript:em_login_link();">you need to log in</a>. If you are not registered, you can do so
<a href="javascript:em_sub_register();">here</a>.</p>
<p>Please make sure your comments are truthful, on-topic and do not disrespect another poster.
Don't be snarky or belittling. All postings are subject to our <a href="/about/terms_of_use/">TERMS OF USE</a>,
and may be deleted if deemed inappropriate by our staff.</p>
<p><a href="/news/2020/07/31/in-experiment-town-square-forum-commenting-will-be-limited-to-registered-users">See our announcement about requiring registration for commenting.</a></p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_362-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_362-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_362-3 {
        display: none;
    }
    ._magnetRelConrel_362-1 {
        display: none;
    }
}
</style>
<meta itemprop="url" content="https://mv-voice.com/news/2022/02/23/mountain-view-council-greenlights-basic-income-pilot-program">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="19282">
<script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_362.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>
<div data-widget-id="rel_362-3"></div>
<a class="scrolldn" href="#"></a>
<a class="scrollup" href="#"></a>
<footer class="footer small">
<div class="d-print-none">
<div class="container outline-me d-none d-md-block">
<div class="row">
<div class="col-md-12">
<h5>Index</h5>
</div>
<div class="col-md-3">
<p><a href="/">Home</a><br>
<a href="/news">News</a><br>
<a href="/square">TownSquare</a><br>
<a href="/blogs/">Blogs</a><br>
<a href="/arts">A&amp;E</a><br />
<a href="/calendar/">Community Calendar</a><br />
<a href="/real_estate">Home &amp; Real Estate</a><br>
<a href="/obituaries">Obituaries</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
<a href="/user/subscribe/" target="_blank">Subscribe</a><br>
<a href="/print">Print Edition/Archives</a><br>
<a href="/express/"> Express</a> / <a href="/express/weekend/"> Weekend Express</a><br>
<a href="/print/special">Special Pubs</a><br>
<a href="/circulation">Circulation &amp; Delivery</a><br>
<a href="/promotions">Promotions</a></p>
</div>
<div class="col-md-3">
<p><a href="/about">About Us</a><br>
<a href="/about/contact">Contact Us</a><br>
<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
<a href="/about/terms_of_use">Terms of Use</a><br>
<a href="/about/privacy_policy">Privacy Policy</a><br>
&nbsp;<br>
<a href="http://www.PaloAltoOnline.com" target="_blank">Palo Alto Online</a><br>
<a href="http://www.AlmanacNews.com" target="_blank">The Almanac</a><br>
<a href="https://www.thesixfifty.com" target="_blank">TheSixFifty.com</a></p>
</div>
<div class="col-md-3">
<p>&copy; 2022 <a href="/">Mountain View Online</a><br>
All rights reserved.<br>
&nbsp;<br>
<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
&nbsp;<br>
<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
<a href="/emdesign/" target="_blank">Sponsored content</a><br>
<a href="/user/go_mobile.php">Mobile site</a></p>
</div>
</div>
</div>
</div>
<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
<p>&copy; 2022 <a href="/">Mountain View Online</a>. All rights reserved.<br>
</div>
</footer>
<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>



<script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'mv-voice.com';
        _sf_async_config.sections = 'News';  // This changes based on section
        _sf_async_config.authors = 'Kate BradshawKate Bradshaw';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59889825bf821865"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e272d69f92b5974',m:'U2AzD2UtmZDuR6PEmuHVIBxucCOf.c.UCRbM3e7TBVQ-1645689806-0-AYq8ggTXKv4TbCletZQoBmf9gFxmcaKThVUSL8d07qrtuag4/9vP+1AH6LWbiG0m+TtZc+fWsi87oRkT8bFj8+1VQdty2ZcLrCdxQOvitvlhY+3WuXHVlanzD7P5PJqos5aL+3l2hDKKH07s6HMMAOsMswrMaAoA5R17WCjR8sfvn0XBuIyyz0358Wxqqpsm5DIWLphUrOY/2tqTLJxCBPY=',s:[0x55295e9f22,0x1bd9768cad],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e272d69f92b5974","token":"ade6e15ccdb64ceba1f149071b8f6b77","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
