
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>Getreu trial: Brother of victim testifies alleged serial killer murdered his sister in 1963 | News | Mountain View Online |</title>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta name="description" content="Evan David Williams, a pastor, said that Getreu killed his sister on June 9, 1963, when his family and Getreu's parents were stationed at the U.S. Army base in Bad Kreuznach, Germany.">
<meta name="author" content="Sue Dremann">
<meta property="fb:app_id" content="116940531660156" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mvvoice" />
<meta property="og:url" content="https://mv-voice.com/news/2021/09/08/getreu-trial-brother-of-victim-testifies-alleged-serial-killer-murdered-his-sister-in-1963" />
<meta property="og:title" content="Getreu trial: Brother of victim testifies alleged serial killer murdered his sister in 1963" />
<meta property="og:description" content="Evan David Williams, a pastor, said that Getreu killed his sister on June 9, 1963, when his family and Getreu's parents were stationed at the U.S. Army base in Bad Kreuznach, Germany." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://mv-voice.com/news/photos/2021/september/8/39732_original.jpg" />
<meta name="robots" content="max-image-preview:large">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MGPB8X');</script>
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-7']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>

<script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>

<link rel="alternate" type="application/rss+xml" title="Mountain View Online - Top Stories [RSS]" href="//mv-voice.com/news/rss.php?section=1">
<link rel="alternate" type="application/rss+xml" title="Mountain View Online - TownSquare [RSS]" href="//mv-voice.com/square/rss.php">
<link rel="alternate" type="application/rss+xml" title="Mountain View Online - Arts &amp; Entertainment [RSS]" href="//mv-voice.com/news/rss.php?section=4">
<link rel="alternate" type="application/rss+xml" title="Mountain View Online - Movies [RSS]" href="//mv-voice.com/news/rss.php?section=5">

<link rel="apple-touch-icon" sizes="57x57" href="/art/app-icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/art/app-icons/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/art/app-icons/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/art/app-icons/apple-icon-144x144.png" />

<link rel="apple-touch-startup-image" media="(device-width: 320px)" href="/art/app-icons/apple-touch-startup-image-320x460.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x920.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x1096.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: portrait)" href="/art/app-icons/apple-touch-startup-image-768x1004.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: landscape)" href="/art/app-icons/apple-touch-startup-image-748x1024.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-1536x2008.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px)  and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-2048x1496.png">
<link rel="shortcut icon" href="/favicon.png" type="image/png">
<link rel="shortcut icon" type="image/png" href="//mv-voice.com/favicon.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
<script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/mountainview_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-mountainview_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/mountainview_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-mountainview_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/mountainview_news_story_300x250_1', [300, 250], 'div-gpt-ad-mountainview_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/mountainview_news_story_300x250_2', [300, 250], 'div-gpt-ad-mountainview_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/mountainview_news_story_300x250_3', [300, 250], 'div-gpt-ad-mountainview_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/mountainview_news_story_300x250_4', [300, 250], 'div-gpt-ad-mountainview_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>
<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
<script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MGPB8X');</script>

<header>

<nav class="navbar navbar-light fixed-top">
<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>

<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div align="right" ;>
<span class="display-desktop">
<a href="javascript:em_login_link()" class="btn btn-secondary btn-sm">
Login
</a>
</span>
<span class="display-mobile">
<a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
</span>
&nbsp;
<a href="/user/subscribe/?utm_source=internal&utm_medium=header-button-responsive&utm_campaign=join" class="btn btn-info btn-sm btn-join">
Join
</a>
<span class="display-desktop">
&nbsp; <a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search"><i class="fas fa-search"></i></a>
</span>
</div>
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="/">Home</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/news/">Top Stories</a>
<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
<a class="dropdown-item" href="/obituaries/">Obituaries</a>
<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
<a class="dropdown-item" href="/best_of/">Best Of</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/square/">Town Square</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
A&amp;E
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/arts/">Features and Reviews</a>
<a class="dropdown-item" href="/calendar/">Calendar</a>
<a class="dropdown-item" href="/best_of">Readers' Choice</a>
<a class="dropdown-item" href="https://www.destinationpaloalto.com/eating-and-nightlife" target="_blank">Restaurants</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/real_estate/">Real Estate</a>
</li>
<li class="nav-item">
<a class="nav-link" href="http://www.PaloAltoOnline.com/sports/">Sports</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Print Edition
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/print/editions/">Archives</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Join
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/user/subscribe/">Become a Member</a>
<a class="dropdown-item" href="/express/">Free Newsletters</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Contact
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/about/contact/">Contact Info</a>
<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/MountainViewVoice/" target="_blank">Submit Calendar Item</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/search/">Search</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/user/register/" target="_blank">Register</a>
</li>
<li class="nav-item">
<a class="nav-link" href="javascript:em_login_link()">Login</a>
</li>
</ul>
</div>
</nav>
</header>
<div class="mt60"></div>
<div class="row">
<div class="col">
<div class="collapse multi-collapse" id="Search">
<form action="/search" id="cse-search-box" class="container d-print-none" style="padding-top: 20px;">
<div class="form-group">
<div class="input-group">
<div class="input-group-prepend">
<div class="input-group-text">
<i class="fa fa-search"></i>
</div>
</div>
 <input type="hidden" name="cx" value="partner-pub-2203864489454098:hd30o9u6s71" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input id="q" name="q" placeholder="Search" type="text" class="form-control">
</div>
</div>
<div class="form-group" align="right">
<button name="submit" type="submit" class="btn btn-sm btn-success">Search</button>
</div>
</form>
</div>
</div>
</div>


<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
<div id="div-gpt-ad-mountainview_news_responsive_1">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-mountainview_news_responsive_1");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p class="section">News <span class="display-mobile">
<a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search" style="float: right;"><i class="fas fa-search"></i></a>
</span>
</p>
<h1>Getreu trial: Brother of victim testifies alleged serial killer murdered his sister in 1963</h1>
<h2>Getreu also lived minutes away from where victim Janet Ann Taylor was found a decade later</h2>
<div class="share-tools">
<div class="addthis_inline_share_toolbox"></div>
</div>
<p class="byline">by <a href="/about/contact/mailto.php?e=sdremann" target="_blank" class="byline">Sue Dremann</a>
/ Palo Alto Weekly </p>
<p class="dateline">Uploaded: Wed, Sep 8, 2021, 1:12 pm
<span style="float: right;">
<i class="fas fa-comments"></i> 0
</span>
<br>
Time to read: about 4 minutes
</p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<div class="inline-column-photo d-print-none">
<img src="/news/photos/2021/september/8/39732_col.jpg" class="img-fluid">
<p class="caption">Janet Ann Taylor's body was found in a ditch just off the side of Sand Hill Road near Manzanita Road in 1974. Embarcadero Media file photo by Veronica Weber.</p>
</div>
<p><span style="font-style:italic;">Editor's note: Descriptions of crime in this article may be disturbing to some readers.</span></p>
<p>Alleged serial killer John Arthur Getreu was convicted of killing and raping a 15-year-old girl in Germany in 1964, a decade before the strangled bodies of two young women he is now accused of killing were found on Stanford University land, the brother of the murdered teenager testified on Tuesday.</p>
<p>Evan David Williams, a pastor, said that Getreu killed his sister on June 9, 1963, when his family and Getreu's parents were stationed at the U.S. Army base in Bad Kreuznach, Germany. His sister, Margaret Williams, was found on a field beaten about the face, strangled and raped.</p>
<p>Williams said his father, who was an army chaplain at the time, told him that Getreu had been arrested for the crime.</p>
<p>Getreu, 76, of Hayward, is now being tried in San Mateo County Superior Court for allegedly killing Janet Ann Taylor, 21, whose beaten face and strangled body was found in a ditch near the intersection of Sand Hill Road and Manzanita Way in 1974. Taylor was the second woman found on Stanford land with similar injuries. Leslie Marie Perlov, 21, was found near what is now the Stanford Dish hiking area in a remote area in 1973. Getreu is facing a first-degree murder charge in her death in Santa Clara County.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
<p class="side-block-headline">What's local journalism worth to you?</p>
<p class="side-block-text">Support Mountain View Online for as little as $5/month.</p>
<a href="/user/subscribe/?utm_source=internal&utm_medium=story-page&utm_campaign=join" class="btn btn-info btn-sm btn-join btn-block">Join</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-01">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2 ad-content" id="block-03">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-mountainview_news_story_300x250_1">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-mountainview_news_story_300x250_1");
                                            });
                                            </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-mountainview_news_story_300x250_2">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-mountainview_news_story_300x250_2");
                                            });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
<div class="text-block">
<p>San Mateo County Sheriff Detective Gordon Currie testified that he obtained 10 volumes of court documents related to Getreu's 1964 conviction in Margaret Williams' murder and rape. Deputy District Attorney Josh Stauffer read excerpts from the more than 1,000 pages of court documents. Getreu, who was 18 years old at the time of the killing, was convicted on July 13, 1964, to 10 years in prison for rape with fatal consequences. He served a partial sentence of five years and nine months. German officials believed he was likely to lead a "righteous life" after he was sent to live with his parents in the U.S., where he returned in 1969 under probation supervision, according to the German court documents.</p>
<p>Getreu, in his own statement to German investigators, said he and Williams met at a dance. He hadn't seen the girl before but noticed her when she exited a car. They went for a walk and talked.</p>
<p>He said he had no special intention. Williams told him she had to be home at a specific time, but rather than walk toward the school and her home, they headed in the opposite direction. They sat on a bench in a park and later walked to a playground. He said he wanted to be alone with her; they walked away from where people were nearby.</p>
<p>Getreu claimed he didn't intend to have intercourse with her; he was looking for a good place where he had taken other girls before for "smooching."</p>
<p>Getreu and Williams began kissing while sitting on his jacket and soon they were lying down. He engaged in light petting and soon began to advance to wanting intercourse. He told her that he had consumed "a lot of drinks." She was nervous and distressed and wanted to go home. It began to rain, and she said that was why she wanted to leave. "She did not react positively" to his advances, according to the police investigation. He said as his excitement had increased, he wanted to rape her.</p>
</div>
</div>
<div class="d-none d-md-block col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="d-none d-lg-block">
<img src="/express/img/phone-330x270.jpg" class="align-self-start mr-3 img-fluid">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get daily headlines sent straight to your inbox in our Express newsletter.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-A" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for Express</a>
</div>
</div>
<div class="d-md-none col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="media d-lg-none">
<img src="/express/img/phone-330x270.jpg" style="max-width: 115px;" class="align-self-start mr-3 img-fluid">
<div class="media-body">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get daily headlines sent straight to your inbox in our Express newsletter.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-A" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for Express</a>
</div>
</div>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-02">
<div id="div-gpt-ad-mountainview_news_responsive_2">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-mountainview_news_responsive_2");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
<div class="text-block">
<p>Williams began talking loudly to try to attract attention. Getreu gave her a judo chop in the neck so she couldn't talk anymore, he said. Williams started to weep, and he "gave her a blow in the face" with his fist because he thought when she regained her voice, she would only cry louder. The only reason he struck her was to prevent her from talking, he said.</p>
<blockquote class="more-stories-box">
<span class="more-stories-header">More stories</span><br>
<div class="more-stories-box-item">
<a href="https://www.paloaltoonline.com/news/2021/08/31/dna-showdown-opens-trial-of-alleged-serial-killer" class="more-stories-box-headline">DNA showdown opens trial of alleged serial killer</a><br>
<span class="more-stories-box-text">On Aug. 30, San Mateo County Superior Court jury heard opening statements in the trial of John Arthur Getreu, who's accused of killing 21-year-old Janet Ann Taylor on Stanford University land in 1974.</span>
</div>
<div class="more-stories-box-item">
<a href="https://www.paloaltoonline.com/news/2021/09/01/john-getreu-trial-evidence-points-to-fierce-struggle-prior-to-killing" class="more-stories-box-headline">John Getreu trial: Evidence points to fierce struggle prior to killing</a><br>
<span class="more-stories-box-text">Janet Taylor's clothes were torn and her face was battered by her alleged attacker. Her friends said she was trained in martial arts.</span>
</div>
</blockquote>
<p>Williams, who had been standing up to leave, fell to the ground after Getreu struck her. She was about to cry out, so he covered her face with his jacket and held fast over her mouth with both hands. As Williams began to kick and tried to scream, he held her mouth shut with one hand and grabbed her by the throat with the other, he told police.</p>
<p>Williams lost consciousness, but Getreu had the impression she was still breathing. She didn't move at all and he raped her. He kept his hand over her mouth to keep her from crying out if she regained consciousness, he said.</p>
<p>As car headlights passed nearby, he grabbed his jacket and ran away. After returning home, he took his dog for a walk and returned to the area to see if she was still alive. Margaret Williams never regained consciousness. She died on the playing field, police said.</p>
<p>Outside the courtroom, Evan Williams said there were new aspects to the crime he hadn't heard before.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
<div class="d-none d-md-block">
<p class="side-block-headline">Most Viewed Stories</p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/09/07/mountain-view-poised-to-pass-mobile-home-rent-control-next-week?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Mountain View poised to pass mobile home rent control next week</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/09/07/pint-sized-mountain-view-art--wine-festival-pops-up-next-saturday-at-caltrain-lot?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">'Pint-sized' Mountain View Art & Wine Festival to pop up Saturday at Caltrain lot</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/09/06/beach-makeover-how-san-mateo-county-plans-to-transform-tunitas-creek-beach-into-a-visitor-friendly-beachfront-park?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Beach makeover: How San Mateo County plans to transform Tunitas Creek Beach into a visitor-friendly beachfront park</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/09/08/mountain-view-considers-transforming-downtown-castro-street-into-a-pedestrian-mall?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Mountain View considers transforming downtown Castro Street into a pedestrian mall</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/09/07/want-to-speak-at-an-mvla-board-meeting-youll-need-to-show-up-in-person?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Want to speak at an MVLA board meeting? You'll need to show up in person</a></p>
</div>
<div class="d-sm-block d-md-none">
<p class="side-block-headline">Most Viewed Stories</p>
<div class="row">
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/09/07/mountain-view-poised-to-pass-mobile-home-rent-control-next-week?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Mountain View poised to pass mobile home rent control next week</a></p>
</div>
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/09/07/pint-sized-mountain-view-art--wine-festival-pops-up-next-saturday-at-caltrain-lot?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">'Pint-sized' Mountain View Art & Wine Festival to pop up Saturday at Caltrain lot</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-04">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2" id="block-04">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-mountainview_news_story_300x250_3">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-mountainview_news_story_300x250_3");
                                    });
                                    </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-mountainview_news_story_300x250_4">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-mountainview_news_story_300x250_4");
                                    });
                                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-04">
<div class="text-block">
<p>"I feel glad that there's the potential to convict someone who needs to be convicted. I feel a connection to others" who have lost loved ones to murder, he said.</p>
<p>Getreu's first wife, Susan Cammarota, testified that he told her before they were married that he had killed a girl in Germany. She also said he was convicted of statutory rape after initially being charged with raping a teenage girl who was a member of his Explorer Scout troop in 1975. (The victim testified in court last week.) He served his jail sentence on weekends, she said.</p>
<p>Getreu also regularly traveled along the route where Taylor was found, according to testimony from his stepdaughter.</p>
<p>Kathi Stone, Cammarota's daughter, testified that she first met Getreu when she was 6 years old. The family lived in various locations along the Midpeninsula. They lived about two years on Montrose Avenue in Palo Alto, then moved to Redwood City for another two years before moving back to an apartment in Palo Alto. They also lived in Woodside.</p>
<p>While living at an aunt's house on Roberta Drive in Woodside, a quiet area of trees and grasslands, Getreu would drive her to school daily. To get to Roberta Drive, one travels on Mountain Home Road, which connects up with Sand Hill Road, west of Searsville Lake.</p>
<p>Currie pointed to a map during his testimony. A green square depicted where Taylor's body was found on Sand Hill Road near Manzanita Way, the route Getreu would have taken daily to go home.</p>
<p>How far is the location from Sand Hill and Manzanita from Roberta Drive? Stauffer asked.</p>
<p>"About 2 miles," Currie said. The time to travel from the scene of Taylor's murder to Roberta Drive takes about six minutes, he said.</p>
<div class="inline-column-photo ml10 inline-map d-print-none">
<div class="embed-responsive embed-responsive-1by1 inline-map">
<iframe src="https://www.google.com/maps/d/embed?mid=1gQvfErMrR9RXraoXiwbEkltYPTo1QBQd" width="640" height="480"></iframe> </div>
<p class="caption">John Arthur Getreu lived on Roberta Drive in Woodside and regularly traveled Sand Hill Road near Manzanita Way, the area where Janet Ann Taylor's body was found in 1974.</p>
</div>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-04">
<img src="/express/sports/peninsula-logo.png" class="img-fluid" style="margin-bottom: 5px;">
<p class="side-block-headline">A front row seat to local high school sports.</p>
<p class="side-block-text">Check out our new newsletter, the Playbook.</p>
<a href="/express/sports/?utm_source=internal&utm_medium=story-page&utm_campaign=playbook" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for free</a>
</div> </div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag">
Follow Mountain View Voice Online on Twitter <a href="//twitter.com/mvvoice" target="_blank" title="Twitter">@mvvoice</a>, <a href="//facebook.com/MountainViewVoice" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/mvvoice" target="_blank" title="Twitter">@mvvoice</a> for breaking news, local events, photos, videos and more.
<div data-widget-id="rel_362-1"></div>
</p>
<style>
                            .topic_promo
                                {
                                    font-family: Helvetica,Arial,sans-serif; 
                                    font-size: 17px; 
                                    line-height: 20px; 
                                    color: white; 
                                }
                            </style>
<div class="card meter-warning-box" style="background-color: #555555;">
<div class="card-body meter-warning-text">
<div class="row">
<div class="col-12 col-md-9 my-auto topic_promo" align="center">
Stay informed on important crime news. Sign up for our <strong>FREE</strong> daily Express newsletter. </div>
<div class="col-12 col-md-3 my-auto" align="center">
<a href="/express/?utm_source=internal&utm_medium=story-page-topic-based-crime&utm_campaign=express" class="btn btn-info btn-sign-up">Sign up</a> </div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-none d-print-block">
<meta itemprop="pageType" content="article">
<h1 itemprop="headline">Getreu trial: Brother of victim testifies alleged serial killer murdered his sister in 1963</h1>
<h2>Getreu also lived minutes away from where victim Janet Ann Taylor was found a decade later</h2>
<meta itemprop="author" content="Sue Dremann">
 <p class="byline">by <a href="/about/contact/mailto.php?e=sdremann" target="_blank" class="byline">Sue Dremann</a> / Palo Alto Weekly</p>
<meta itemprop="datePublished" content="2021-09-08T13:12:00-07:00">
<p class="dateline">Uploaded: Wed, Sep 8, 2021, 1:12 pm<br>
<meta itemprop="thumbnailUrl" content="https://mv-voice.com/news/photos/2021/september/8/39732_original.jpg">
<article itemprop="articleBody"><p><span style="font-style:italic;">Editor's note: Descriptions of crime in this article may be disturbing to some readers.</span></p><p>Alleged serial killer John Arthur Getreu was convicted of killing and raping a 15-year-old girl in Germany in 1964, a decade before the strangled bodies of two young women he is now accused of killing were found on Stanford University land, the brother of the murdered teenager testified on Tuesday.</p><p>Evan David Williams, a pastor, said that Getreu killed his sister on June 9, 1963, when his family and Getreu's parents were stationed at the U.S. Army base in Bad Kreuznach, Germany. His sister, Margaret Williams, was found on a field beaten about the face, strangled and raped.</p><p>Williams said his father, who was an army chaplain at the time, told him that Getreu had been arrested for the crime.</p><p>Getreu, 76, of Hayward, is now being tried in San Mateo County Superior Court for allegedly killing Janet Ann Taylor, 21, whose beaten face and strangled body was found in a ditch near the intersection of Sand Hill Road and Manzanita Way in 1974. Taylor was the second woman found on Stanford land with similar injuries. Leslie Marie Perlov, 21, was found near what is now the Stanford Dish hiking area in a remote area in 1973. Getreu is facing a first-degree murder charge in her death in Santa Clara County.</p><p>San Mateo County Sheriff Detective Gordon Currie testified that he obtained 10 volumes of court documents related to Getreu's 1964 conviction in Margaret Williams' murder and rape. Deputy District Attorney Josh Stauffer read excerpts from the more than 1,000 pages of court documents. Getreu, who was 18 years old at the time of the killing, was convicted on July 13, 1964, to 10 years in prison for rape with fatal consequences. He served a partial sentence of five years and nine months. German officials believed he was likely to lead a "righteous life" after he was sent to live with his parents in the U.S., where he returned in 1969 under probation supervision, according to the German court documents.</p><p>Getreu, in his own statement to German investigators, said he and Williams met at a dance. He hadn't seen the girl before but noticed her when she exited a car. They went for a walk and talked.</p><p>He said he had no special intention. Williams told him she had to be home at a specific time, but rather than walk toward the school and her home, they headed in the opposite direction. They sat on a bench in a park and later walked to a playground. He said he wanted to be alone with her; they walked away from where people were nearby.</p><p>Getreu claimed he didn't intend to have intercourse with her; he was looking for a good place where he had taken other girls before for "smooching."</p><p>Getreu and Williams began kissing while sitting on his jacket and soon they were lying down. He engaged in light petting and soon began to advance to wanting intercourse. He told her that he had consumed "a lot of drinks." She was nervous and distressed and wanted to go home. It began to rain, and she said that was why she wanted to leave. "She did not react positively" to his advances, according to the police investigation. He said as his excitement had increased, he wanted to rape her.</p><p>Williams began talking loudly to try to attract attention. Getreu gave her a judo chop in the neck so she couldn't talk anymore, he said. Williams started to weep, and he "gave her a blow in the face" with his fist because he thought when she regained her voice, she would only cry louder. The only reason he struck her was to prevent her from talking, he said.</p><p>Williams, who had been standing up to leave, fell to the ground after Getreu struck her. She was about to cry out, so he covered her face with his jacket and held fast over her mouth with both hands. As Williams began to kick and tried to scream, he held her mouth shut with one hand and grabbed her by the throat with the other, he told police.</p><p>Williams lost consciousness, but Getreu had the impression she was still breathing. She didn't move at all and he raped her. He kept his hand over her mouth to keep her from crying out if she regained consciousness, he said.</p><p>As car headlights passed nearby, he grabbed his jacket and ran away. After returning home, he took his dog for a walk and returned to the area to see if she was still alive. Margaret Williams never regained consciousness. She died on the playing field, police said.</p><p>Outside the courtroom, Evan Williams said there were new aspects to the crime he hadn't heard before.</p><p>"I feel glad that there's the potential to convict someone who needs to be convicted. I feel a connection to others" who have lost loved ones to murder, he said.</p><p>Getreu's first wife, Susan Cammarota, testified that he told her before they were married that he had killed a girl in Germany. She also said he was convicted of statutory rape after initially being charged with raping a teenage girl who was a member of his Explorer Scout troop in 1975. (The victim testified in court last week.) He served his jail sentence on weekends, she said.</p><p>Getreu also regularly traveled along the route where Taylor was found, according to testimony from his stepdaughter.</p><p>Kathi Stone, Cammarota's daughter, testified that she first met Getreu when she was 6 years old. The family lived in various locations along the Midpeninsula. They lived about two years on Montrose Avenue in Palo Alto, then moved to Redwood City for another two years before moving back to an apartment in Palo Alto. They also lived in Woodside.</p><p>While living at an aunt's house on Roberta Drive in Woodside, a quiet area of trees and grasslands, Getreu would drive her to school daily. To get to Roberta Drive, one travels on Mountain Home Road, which connects up with Sand Hill Road, west of Searsville Lake.</p><p>Currie pointed to a map during his testimony. A green square depicted where Taylor's body was found on Sand Hill Road near Manzanita Way, the route Getreu would have taken daily to go home.</p><p>How far is the location from Sand Hill and Manzanita from Roberta Drive? Stauffer asked.</p><p>"About 2 miles," Currie said. The time to travel from the scene of Taylor's murder to Roberta Drive takes about six minutes, he said.</p></article>
</div>
<div class="container d-print-none">
<a name="comments"></a>
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<h4>Comments</h4>
<p>There are no comments yet. Please share yours below.</p>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<div class="comment"></div>
<a name="comment_form" id="comment_form"></a>
<h4>Post a comment</h4>
<div><p>In order to encourage respectful and thoughtful discussion, commenting on stories is available to
those who are registered users. If you are already a registered user and the commenting form is not below,
<a href="javascript:em_login_link();">you need to log in</a>. If you are not registered, you can do so
<a href="javascript:em_sub_register();">here</a>.</p>
<p>Please make sure your comments are truthful, on-topic and do not disrespect another poster.
Don't be snarky or belittling. All postings are subject to our <a href="/about/terms_of_use/">TERMS OF USE</a>,
and may be deleted if deemed inappropriate by our staff.</p>
<p><a href="/news/2020/07/31/in-experiment-town-square-forum-commenting-will-be-limited-to-registered-users">See our announcement about requiring registration for commenting.</a></p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_362-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_362-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_362-3 {
        display: none;
    }
    ._magnetRelConrel_362-1 {
        display: none;
    }
}
</style>
<meta itemprop="url" content="https://mv-voice.com/news/2021/09/08/getreu-trial-brother-of-victim-testifies-alleged-serial-killer-murdered-his-sister-in-1963">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="18482">
<script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_362.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>
<div data-widget-id="rel_362-3"></div>
<a class="scrolldn" href="#"></a>
<a class="scrollup" href="#"></a>
<footer class="footer small">
<div class="d-print-none">
<div class="container outline-me d-none d-md-block">
<div class="row">
<div class="col-md-12">
<h5>Index</h5>
</div>
<div class="col-md-3">
<p><a href="/">Home</a><br>
<a href="/news">News</a><br>
<a href="/square">TownSquare</a><br>
<a href="/blogs/">Blogs</a><br>
<a href="/arts">A&amp;E</a><br />
<a href="/calendar/">Community Calendar</a><br />
<a href="/real_estate">Home &amp; Real Estate</a><br>
<a href="/obituaries">Obituaries</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
<a href="/user/subscribe/" target="_blank">Subscribe</a><br>
<a href="/print">Print Edition/Archives</a><br>
<a href="/express/"> Express</a> / <a href="/express/weekend/"> Weekend Express</a><br>
<a href="/print/special">Special Pubs</a><br>
<a href="/circulation">Circulation &amp; Delivery</a><br>
<a href="/promotions">Promotions</a></p>
</div>
<div class="col-md-3">
<p><a href="/about">About Us</a><br>
<a href="/about/contact">Contact Us</a><br>
<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
<a href="/about/terms_of_use">Terms of Use</a><br>
<a href="/about/privacy_policy">Privacy Policy</a><br>
&nbsp;<br>
<a href="http://www.PaloAltoOnline.com" target="_blank">Palo Alto Online</a><br>
<a href="http://www.AlmanacNews.com" target="_blank">The Almanac</a><br>
<a href="https://www.thesixfifty.com" target="_blank">TheSixFifty.com</a></p>
</div>
<div class="col-md-3">
<p>&copy; 2021 <a href="/">Mountain View Online</a><br>
All rights reserved.<br>
&nbsp;<br>
<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
&nbsp;<br>
<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
<a href="/emdesign/" target="_blank">Sponsored content</a><br>
<a href="/user/go_mobile.php">Mobile site</a></p>
</div>
</div>
</div>
</div>
<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
<p>&copy; 2021 <a href="/">Mountain View Online</a>. All rights reserved.<br>
</div>
</footer>
<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>



<script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'mv-voice.com';
        _sf_async_config.sections = 'News';  // This changes based on section
        _sf_async_config.authors = 'Sue Dremann';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59889825bf821865"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'68bde124aed359b6',m:'7Zl9s8BCTD7UD6GveUbZHeVqff6W0Htr0GBiiaTr_hA-1631163904-0-AWzdEzb9ZIVZojQFeip+MOjSGgz/y1qnDGkuOisuHsiz99vmV33C2891lVZ9WXmd9AnM/EBpmGGAO38nM9T0g9FJ40NmPdGHDk3QJKzCtCCsLN04fJWtWvmN4aRUJQh1IouyrefcgXcF6ncGv0wT8l6hX4UPbIgjWoLVKJuOOHFpvyPS1B/ncgTqGqblVrDOH6whJThrvU2nWKNjM3hGaYKi1f1NCG/ZfgwICEScwMKxglJSfyuO35tOQye6oLO1tQ==',s:[0x6669f85c65,0x82ccf4af05],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"68bde124aed359b6","token":"ade6e15ccdb64ceba1f149071b8f6b77","version":"2021.8.1","si":10}'></script>
</body>
</html>
