
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="description" content="">
<meta name="author" content="">
<title>Protester demanding justice for Breonna Taylor stop traffic in Menlo Park | News | Mountain View Online |</title>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta name="description" content="More than 150 people from around the Bay Area gathered Friday evening in Menlo Park in a protest that called for justice in the police killing of Breonna Taylor and pushed for reform in the Menlo Park Police Department. ">
<meta name="author" content="Kate Bradshaw">
<meta property="fb:app_id" content="116940531660156" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mvvoice" />
<meta property="og:url" content="https://mv-voice.com/news/2020/09/26/protester-demanding-justice-for-breonna-taylor-stop-traffic-in-menlo-park" />
<meta property="og:title" content="Protester demanding justice for Breonna Taylor stop traffic in Menlo Park" />
<meta property="og:description" content="More than 150 people from around the Bay Area gathered Friday evening in Menlo Park in a protest that called for justice in the police killing of Breonna Taylor and pushed for reform in the Menlo Park Police Department. " />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://mv-voice.com/news/photos/2020/september/26/27798_col.jpg" />
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MGPB8X');</script>
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-7']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>
 <script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>

<link rel="alternate" type="application/rss+xml" title="Mountain View Online - Top Stories [RSS]" href="//mv-voice.com/news/rss.php?section=1">
<link rel="alternate" type="application/rss+xml" title="Mountain View Online - TownSquare [RSS]" href="//mv-voice.com/square/rss.php">
<link rel="alternate" type="application/rss+xml" title="Mountain View Online - Arts &amp; Entertainment [RSS]" href="//mv-voice.com/news/rss.php?section=4">
<link rel="alternate" type="application/rss+xml" title="Mountain View Online - Movies [RSS]" href="//mv-voice.com/news/rss.php?section=5">

<link rel="apple-touch-icon" sizes="57x57" href="/art/app-icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/art/app-icons/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/art/app-icons/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/art/app-icons/apple-icon-144x144.png" />

<link rel="apple-touch-startup-image" media="(device-width: 320px)" href="/art/app-icons/apple-touch-startup-image-320x460.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x920.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x1096.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: portrait)" href="/art/app-icons/apple-touch-startup-image-768x1004.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: landscape)" href="/art/app-icons/apple-touch-startup-image-748x1024.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-1536x2008.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px)  and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-2048x1496.png">
<link rel="shortcut icon" href="/favicon.png" type="image/png">
<link rel="shortcut icon" type="image/png" href="//mv-voice.com/favicon.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
<script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/mountainview_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-mountainview_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/mountainview_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-mountainview_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/mountainview_news_story_300x250_1', [300, 250], 'div-gpt-ad-mountainview_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/mountainview_news_story_300x250_2', [300, 250], 'div-gpt-ad-mountainview_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/mountainview_news_story_300x250_3', [300, 250], 'div-gpt-ad-mountainview_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/mountainview_news_story_300x250_4', [300, 250], 'div-gpt-ad-mountainview_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>
<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
<script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJSRV8H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>

<nav class="navbar navbar-light fixed-top">
<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>

<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div align="right" ;>
<span class="display-desktop">
<a href="javascript:em_login_link()" class="btn btn-success btn-sm">
Login
</a>
</span>
<span class="display-mobile">
<a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
</span>
&nbsp;
<a href="/user/subscribe/" class="btn btn-info btn-sm btn-join">
Join
</a>
<span class="display-desktop">
&nbsp; <a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search"><i class="fas fa-search"></i></a>
</span>
</div>
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="/">Home</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/news/">Top Stories</a>
<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
<a class="dropdown-item" href="/obituaries/">Obituaries</a>
<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
<a class="dropdown-item" href="/best_of/">Best Of</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/square/">Town Square</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
A&amp;E
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/arts/">Features and Reviews</a>
<a class="dropdown-item" href="/calendar/">Calendar</a>
<a class="dropdown-item" href="/movies/">Movies</a>
<a class="dropdown-item" href="/best_of">Readers' Choice</a>
<a class="dropdown-item" href="https://www.destinationpaloalto.com/eating-and-nightlife" target="_blank">Restaurants</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/real_estate/">Real Estate</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Print Edition
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/print/">Current Edition</a>
<a class="dropdown-item" href="/print/editions/">Archives</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Join
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/user/subscribe/">Become a Subscribing Member</a>
<a class="dropdown-item" href="/express/">Express Newsletters</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Contact
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/about/contact/">Contact Info</a>
<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/MountainViewVoice/" target="_blank">Submit Calendar Item</a>
<a class="dropdown-item" href="/circulation/">Delivery &amp; Subscription Services</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/search/">Search</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/user/register/" target="_blank">Register</a>
</li>
<li class="nav-item">
<a class="nav-link" href="javascript:em_login_link()">Login</a>
</li>
</ul>
</div>
</nav>
</header>
<div class="mt60"></div>
<div class="row">
<div class="col">
<div class="collapse multi-collapse" id="Search">
<form action="/search" id="cse-search-box" class="container d-print-none" style="padding-top: 20px;">
<div class="form-group">
<div class="input-group">
<div class="input-group-prepend">
<div class="input-group-text">
<i class="fa fa-search"></i>
</div>
</div>
<input type="hidden" name="cx" value="partner-pub-2203864489454098:hd30o9u6s71" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input id="q" name="q" placeholder="Search" type="text" class="form-control">
</div>
</div>
<div class="form-group" align="right">
<button name="submit" type="submit" class="btn btn-sm btn-success">Search</button>
</div>
</form>
</div>
</div>
</div>


<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
<div id="div-gpt-ad-mountainview_news_responsive_1">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-mountainview_news_responsive_1");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p class="section">News <span class="display-mobile">
<a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search" style="float: right;"><i class="fas fa-search"></i></a>
</span>
</p>
<h1>Protester demanding justice for Breonna Taylor stop traffic in Menlo Park</h1>
<h2></h2>
<div class="share-tools">
<div class="addthis_inline_share_toolbox"></div>
</div>
<p class="byline">by <a href="/about/contact/mailto.php?e=kbradshaw" target="_blank" class="byline">Kate Bradshaw</a>
/ Almanac </p>
<p class="dateline">Uploaded: Sat, Sep 26, 2020, 8:32 am
<span style="float: right;">
<i class="fas fa-comments"></i> 2
</span>
<br>
Time to read: about 3 minutes
</p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<div class="inline-100-photo d-print-none">
<img src="/news/photos/2020/september/26/27798_col.jpg" class="img-fluid">
<p class="caption">Etika Fifita holds her fist in the air in support of the Black Lives Matter movement alongside other protesters blocking traffic at the intersection of Menlo and Ravenswood Avenue and El Camino Real in Menlo Park on Sept. 25. Photo by Magali Gauthier.</p>
</div>
<p>More than 150 people from around the Bay Area gathered Friday evening in Menlo Park in a protest that called for justice in the police killing of Breonna Taylor and pushed for reform in the Menlo Park Police Department.</p>
<p>Taylor, a 26-year-old Black medical worker, was killed in her apartment by police in Louisville, Kentucky while they executed a search warrant in March. On Wednesday, Sept. 23, a grand jury's decision was announced: Of three officers who fired shots, only one, who had been dismissed from the force, was indicted for "wanton endangerment," or recklessly firing his gun. None were charged for causing Taylor's death, according to the <a href="https://www.nytimes.com/article/breonna-taylor-police.html">New York Times</a>.</p>
<p>In response, protests have flared up around the U.S.</p>
<p>In Menlo Park, Friday's protest organized to demand justice for Breonna Taylor, according to event flyers, was organized by East Palo Alto-based art and activism collective Tha Hood Squad and Mountain View and Los Altos-based anti-racism organization Justice Vanguard.</p>
<p>The rally began around 6 p.m., when attendees gathered in the plaza in front of Kepler's Books and Cafe Borrone before marching to the Menlo Park Civic Center, where they stood and chanted at various locations around the Police Department headquarters before returning to the plaza.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
<p class="side-block-headline">What's local journalism worth to you?</p>
<p class="side-block-text">Support Mountain View Online for as little as $5/month.</p>
<a href="/user/subscribe/?utm_source=internal&utm_medium=story_page&utm_campaign=join" class="btn btn-info btn-sm btn-block">Learn more</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-01">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2 ad-content" id="block-03">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-mountainview_news_story_300x250_1">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-mountainview_news_story_300x250_1");
                                            });
                                            </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-mountainview_news_story_300x250_2">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-mountainview_news_story_300x250_2");
                                            });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
<div class="text-block">
<p>During their march, they stopped twice in the middle of the intersection of El Camino Real and Ravenswood and Menlo avenues for an extended period of time. Vehicles formed a line along El Camino Real, and some honked in annoyance.</p>
<div class="inline-100-photo d-print-none">
<img src="/news/photos/2020/september/26/27802_col.jpg" class="img-fluid">
<p class="caption">A protester supporting the Black Lives Matter movement holds up a sign to drivers stuck at the intersection of Menlo and Ravenswood avenues and El Camino Real in Menlo Park on Sept. 25. Photo by Magali Gauthier.</p>
</div>
<p>Seth Donnelly, who teaches at Los Altos High School and has been involved with the Justice Vanguard and Tha Hood Squad, said that their protest was held in Menlo Park in an effort to establish a "culture of resistance" throughout the Peninsula, and to call specific attention to the Menlo Park Police Department and its policing practices with Black and Latinx people.</p>
<p>While the group's action to stop traffic at a critical intersection was somewhat spontaneous, he added, "Society itself needs to understand that it's not business as usual as long as business as usual is the murder of Black people and business as usual is the perpetuation of white supremacy. … We need to understand that society itself needs to be interrupted in its normal function."</p>
<div class="inline-100-photo d-print-none">
<img src="/news/photos/2020/september/26/27801_col.jpg" class="img-fluid">
<p class="caption">Black Lives Matter protesters assemble outside the Menlo Park Police Department on Sept. 25. Photo by Magali Gauthier.</p>
</div>
<p>Protesters carried signs bearing statements such as "Silence is violence," "No more Black death" and "No Justice No Peace" and shouted chants like "Same story every time / Being Black is not a crime."</p>
<p>"It's a shame that this is happening over and over again," said protest organizer JT Faraji, a longtime critic of Menlo Park police and founder of Tha Hood Squad. "We have to do something about it."</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get daily headlines sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story_page&utm_campaign=express" class="btn btn-info btn-sm btn-block">Sign up</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-02">
<div id="div-gpt-ad-mountainview_news_responsive_2">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-mountainview_news_responsive_2");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
<div class="text-block">
<p>He spoke about policing practices in Menlo Park, including the city's <a href="https://www.almanacnews.com/news/2017/10/10/menlo-park-council-approves-police-expansion">acceptance of funds from Facebook</a> to pay for police services.</p>
<p>"It's only a matter of time before we have our own Breonna Taylor. It's only a matter of time before we have our own George Floyd," he said. "We can no longer assume, hope and pray the system will fix itself."</p>
<div id="carousel_357" class="carousel slide inline-100-photo d-print-none" data-interval="false" data-ride="carousel">
<span class="carousel-header">Slideshow</span>
<div class="carousel-inner">
<div class="carousel-item active">
<img src="/news/photos/2020/september/26/27804_col.jpg" class="d-block w-100" alt="...">
<div class="carousel-caption caption d-block">
<span style="font-weight:bold;">SLIDESHOW:</span> Black Lives Matter protesters block traffic at the intersection of Menlo and Ravenswood avenues and El Camino Real in Menlo Park on Sept. 25. Photo by Magali Gauthier. </div>
</div>
<div class="carousel-item ">
<img src="/news/photos/2020/september/26/27799_col.jpg" class="d-block w-100" alt="...">
<div class="carousel-caption caption d-block">
Black Lives Matter protesters block traffic at the intersection of Menlo and Ravenswood Avenue and El Camino Real in Menlo Park on Sept. 25. Photo by Magali Gauthier. </div>
</div>
 <div class="carousel-item ">
<img src="/news/photos/2020/september/26/27803_col.jpg" class="d-block w-100" alt="...">
<div class="carousel-caption caption d-block">
Black Lives Matter march down El Camino Real in Menlo Park on Sept. 25. Photo by Magali Gauthier. </div>
</div>
<div class="carousel-item ">
<img src="/news/photos/2020/september/26/27806_col.jpg" class="d-block w-100" alt="...">
<div class="carousel-caption caption d-block">
Protesters chant outside the Menlo Park Police Department on Sept. 25. Photo by Magali Gauthier. </div>
</div>
<div class="carousel-item ">
<img src="/news/photos/2020/september/26/27807_col.jpg" class="d-block w-100" alt="...">
<div class="carousel-caption caption d-block">
Black Lives Matter protesters stand outside Kepler's Books along El Camino Real in Menlo Park on Sept. 25. Photo by Magali Gauthier. </div>
</div>
<div class="carousel-item ">
<img src="/news/photos/2020/september/26/27805_col.jpg" class="d-block w-100" alt="...">
<div class="carousel-caption caption d-block">
Black Lives Matter protesters stand along El Camino Real in Menlo Park on Sept. 25. Photo by Magali Gauthier. </div>
</div>
</div>
<a class="carousel-control-prev" href="#carousel_357" role="button" data-slide="prev">
<span class="carousel-control-prev-icon" aria-hidden="true"></span>
<span class="sr-only">Previous</span>
</a>
<a class="carousel-control-next" href="#carousel_357" role="button" data-slide="next">
<span class="carousel-control-next-icon" aria-hidden="true"></span>
<span class="sr-only">Next</span>
</a>
</div>
<p>At the midpoint of the protests, attendees gathered at the rear of the Menlo Park police station and shouted "Quit your job," and "No good cops in a racist system."</p>
<p>A number of protesters this news organization spoke with said they came from communities outside Menlo Park to participate.</p>
<p>Desiree Sakal, a Hayward resident, said she was not surprised by the grand jury verdict in the Breonna Taylor case. Accompanying her was Chelsey Monroe from San Francisco, who added that she was there because, as a Black woman, she felt so much grief at the decision and felt the only way to release that sadness was to participate with others in the protest.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
<div class="d-none d-md-block">
<p class="side-block-headline">Most Viewed Stories</p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/09/23/to-save-affordable-housing-mountain-view-looks-to-buy-aging-apartments">To save affordable housing, Mountain View looks to buy aging apartments</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/09/25/mountain-view-awarded-124m-to-build-homeless-housing-by-the-end-of-the-year">Mountain View awarded $12.4M to build homeless housing by the end of the year</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/09/23/czu-fires-now-100-contained">CZU Fires now 100% contained</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/09/24/santa-clara-county-acts-with-5m-to-relieve-strain-on-tenants-landlords">Santa Clara County acts with $5M to relieve strain on tenants, landlords</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/09/23/obituaries-patrick-mccullough">Obituaries: Patrick McCullough</a></p>
</div>
<div class="d-sm-block d-md-none">
<p class="side-block-headline">Most Viewed Stories</p>
<div class="row">
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/09/23/to-save-affordable-housing-mountain-view-looks-to-buy-aging-apartments">To save affordable housing, Mountain View looks to buy aging apartments</a></p>
</div>
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/09/25/mountain-view-awarded-124m-to-build-homeless-housing-by-the-end-of-the-year">Mountain View awarded $12.4M to build homeless housing by the end of the year</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-04">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2" id="block-04">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-mountainview_news_story_300x250_3">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-mountainview_news_story_300x250_3");
                                    });
                                    </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-mountainview_news_story_300x250_4">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-mountainview_news_story_300x250_4");
                                    });
                                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-04">
<div class="text-block">
<p>Sequoia High School student and Redwood City resident Ray Evans said he was concerned about the idea that corporate-funded police departments could expand beyond Facebook's financial support of the city of Menlo Park to other communities. Oracle could start to fund the Redwood City Police Department, or Google could do the same in Mountain View, he posited.</p>
<div class="inline-100-photo d-print-none">
<img src="/news/photos/2020/september/26/27800_col.jpg" class="img-fluid">
 <p class="caption">A protester holds a sign that reads "Stop Police Brutality" outside the Menlo Park Police Department on Sept. 25. Photo by Magali Gauthier.</p>
</div>
<p>Artist Edi Hsu, who has been documenting Black Lives Matter protests around the Bay Area through live-action watercolors, participated in the protest while drawing and painting with a small journal and watercolor kit.</p>
<p>Elijah Ezeji-Okoye made the trip from Watsonville to participate in the protest. He said that he was disappointed in the outcome of the Breonna Taylor grand jury verdict and the limited responses by police departments to the demands of the Black Lives Matter protests. He said he'd favor defunding police departments and investing in community response efforts, as well as listening to people in marginalized and lower-income communities to hear about their needs.</p>
<p>Around 8 p.m., as participants disbanded from the plaza in front of Kepler's and Cafe Borrone in the darkening evening, Faraji told attendees to plan to return at a later date.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-04">
<p class="side-block-headline">Craving a new voice in Peninsula dining?</p>
<p class="side-block-text">Sign up for the Peninsula Foodist newsletter.</p>
<a href="/express/foodist/?utm_source=internal&utm_medium=story_page&utm_campaign=foodist" class="btn btn-info btn-sm btn-block btn-custom">Sign up now</a>
</div> </div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag">
Follow Mountain View Voice Online on Twitter <a href="//twitter.com/mvvoice" target="_blank" title="Twitter">@mvvoice</a>, <a href="//facebook.com/MountainViewVoice" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/mvvoice" target="_blank" title="Twitter">@mvvoice</a> for breaking news, local events, photos, videos and more.
<div data-widget-id="rel_362-1"></div>
</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-none d-print-block">
<meta itemprop="pageType" content="article">
<h1 itemprop="headline">Protester demanding justice for Breonna Taylor stop traffic in Menlo Park</h1>
<h2></h2>
<meta itemprop="author" content="Kate Bradshaw">
<p class="byline">by <a href="/about/contact/mailto.php?e=kbradshaw" target="_blank" class="byline">Kate Bradshaw</a> / Almanac</p>
<meta itemprop="datePublished" content="2020-09-26T08:32:00-07:00">
<p class="dateline">Uploaded: Sat, Sep 26, 2020, 8:32 am<br>
<meta itemprop="thumbnailUrl" content="https://mv-voice.com/news/photos/2020/september/26/27798_col.jpg">
<article itemprop="articleBody"><p>More than 150 people from around the Bay Area gathered Friday evening in Menlo Park in a protest that called for justice in the police killing of Breonna Taylor and pushed for reform in the Menlo Park Police Department.</p><p>Taylor, a 26-year-old Black medical worker, was killed in her apartment by police in Louisville, Kentucky while they executed a search warrant in March. On Wednesday, Sept. 23, a grand jury's decision was announced: Of three officers who fired shots, only one, who had been dismissed from the force, was indicted for "wanton endangerment," or recklessly firing his gun. None were charged for causing Taylor's death, according to the <a href="https://www.nytimes.com/article/breonna-taylor-police.html">New York Times</a>.</p><p>In response, protests have flared up around the U.S.</p><p>In Menlo Park, Friday's protest organized to demand justice for Breonna Taylor, according to event flyers, was organized by East Palo Alto-based art and activism collective Tha Hood Squad and Mountain View and Los Altos-based anti-racism organization Justice Vanguard.</p><p>The rally began around 6 p.m., when attendees gathered in the plaza in front of Kepler's Books and Cafe Borrone before marching to the Menlo Park Civic Center, where they stood and chanted at various locations around the Police Department headquarters before returning to the plaza.</p><p>During their march, they stopped twice in the middle of the intersection of El Camino Real and Ravenswood and Menlo avenues for an extended period of time. Vehicles formed a line along El Camino Real, and some honked in annoyance.</p><p>Seth Donnelly, who teaches at Los Altos High School and has been involved with the Justice Vanguard and Tha Hood Squad, said that their protest was held in Menlo Park in an effort to establish a "culture of resistance" throughout the Peninsula, and to call specific attention to the Menlo Park Police Department and its policing practices with Black and Latinx people.</p><p>While the group's action to stop traffic at a critical intersection was somewhat spontaneous, he added, "Society itself needs to understand that it's not business as usual as long as business as usual is the murder of Black people and business as usual is the perpetuation of white supremacy. … We need to understand that society itself needs to be interrupted in its normal function."</p><p>Protesters carried signs bearing statements such as "Silence is violence," "No more Black death" and "No Justice No Peace" and shouted chants like "Same story every time / Being Black is not a crime."</p><p>"It's a shame that this is happening over and over again," said protest organizer JT Faraji, a longtime critic of Menlo Park police and founder of Tha Hood Squad. "We have to do something about it."</p><p>He spoke about policing practices in Menlo Park, including the city's <a href="https://www.almanacnews.com/news/2017/10/10/menlo-park-council-approves-police-expansion">acceptance of funds from Facebook</a> to pay for police services.</p><p>"It's only a matter of time before we have our own Breonna Taylor. It's only a matter of time before we have our own George Floyd," he said. "We can no longer assume, hope and pray the system will fix itself."</p><p>At the midpoint of the protests, attendees gathered at the rear of the Menlo Park police station and shouted "Quit your job," and "No good cops in a racist system."</p><p>A number of protesters this news organization spoke with said they came from communities outside Menlo Park to participate.</p><p>Desiree Sakal, a Hayward resident, said she was not surprised by the grand jury verdict in the Breonna Taylor case. Accompanying her was Chelsey Monroe from San Francisco, who added that she was there because, as a Black woman, she felt so much grief at the decision and felt the only way to release that sadness was to participate with others in the protest.</p><p>Sequoia High School student and Redwood City resident Ray Evans said he was concerned about the idea that corporate-funded police departments could expand beyond Facebook's financial support of the city of Menlo Park to other communities. Oracle could start to fund the Redwood City Police Department, or Google could do the same in Mountain View, he posited.</p><p>Artist Edi Hsu, who has been documenting Black Lives Matter protests around the Bay Area through live-action watercolors, participated in the protest while drawing and painting with a small journal and watercolor kit.</p><p>Elijah Ezeji-Okoye made the trip from Watsonville to participate in the protest. He said that he was disappointed in the outcome of the Breonna Taylor grand jury verdict and the limited responses by police departments to the demands of the Black Lives Matter protests. He said he'd favor defunding police departments and investing in community response efforts, as well as listening to people in marginalized and lower-income communities to hear about their needs.</p><p>Around 8 p.m., as participants disbanded from the plaza in front of Kepler's and Cafe Borrone in the darkening evening, Faraji told attendees to plan to return at a later date.</p></article>
</div>
<div class="container d-print-none">
<a name="comments"></a>
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<h4>Comments</h4>
<a name="comment_122442"></a>
<div class="row comment-block">
<div class="col-md-2 d-none d-md-block comment-person-block">
<strong>Gary</strong><br>
<small> <em>Registered user</em><br>
Sylvan Park <br>
1 hour ago</small>
</div>
<div class="col-md-2 d-sm-block d-md-none comment-person-block">
<strong>Gary</strong>,
<small> Sylvan Park <br>
<em>Registered user</em><br>
1 hour ago</small>
</div>
<div class="col-md-10 col-12">
<div class="card-body bg-light">
<div class="comment-like small">
2 people like this
</div>
<p>Protesting is great. Having corporations pay for their own police is a recipe for trouble. But so is the lack of oversight in governments that employ police officers. How many candidates for city council in Mountain View have pledged oversight? How would it work? What particular policies and practices of the police department should be changed? Let's take the Breonna Taylor tragedy as an example. What law, policy and/or practice in Louisville, Kentucky was violated or should be changed there? </p>
<div class="float-right small">
<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=122442', 'abuse_122442')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=122442', 'abuse_122442')">Report Objectionable Comment</a> &nbsp; | &nbsp;
<div id="abuse_122442" class="float-right">
<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
</div>
</div>
<br>
</div>
</div>
</div>
<a name="comment_122443"></a>
<div class="row comment-block">
<div class="col-md-2 d-none d-md-block comment-person-block">
<strong>Gary</strong><br>
<small> <em>Registered user</em><br>
Sylvan Park <br>
40 minutes ago</small>
</div>
<div class="col-md-2 d-sm-block d-md-none comment-person-block">
<strong>Gary</strong>,
<small> Sylvan Park <br>
<em>Registered user</em><br>
40 minutes ago</small>
</div>
<div class="col-md-10 col-12">
<div class="card-body bg-light">
<div class="comment-like small">
Like this comment
</div>
<p>In Mountain View, we have 9 candidates for 4 (of 7) seats on the City Council. The police department is primarily under the authority of the police chief. The police chief answers to the city manager. The city manager answers to the city council - to some extent. So, any candidate for city council in Mountain View should explain how any proposed reforms would be imposed. I do see online that city council candidate Paul Roales has some ideas. Perhaps at least Mr. Roales will answer that question about how to impose any changes in Mountain View.</p>
<div class="float-right small">
<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=122443', 'abuse_122443')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=122443', 'abuse_122443')">Report Objectionable Comment</a> &nbsp; | &nbsp;
<div id="abuse_122443" class="float-right">
<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
</div>
</div>
<br>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<div class="comment"></div>
<a name="comment_form" id="comment_form"></a>
<div class="row comment-block">
<div class="col-12">
<div class="card-body bg-light comment-hunter-block">
<p><strong>Don't miss out on the discussion!</strong><br>
<small>Sign up to be notified of new comments on this topic.</small></p>
<form action="/square/process.php?p=9&t=20474" method="post">
<span class="small"></span><input class="form-control" required="required" type="text" name="email" value="" placeholder="Your email address"></p>
<button type="submit" class="btn btn-sm btn-info" name="submit" value="submit">Submit</button>
</form>
</div>
</div>
</div>
<h4>Post a comment</h4>
<div><p>In order to encourage respectful and thoughtful discussion, commenting on stories is available to
those who are registered users. If you are already a registered user and the commenting form is not below,
<a href="javascript:em_login_link();">you need to log in</a>. If you are not registered, you can do so
<a href="javascript:em_sub_register();">here</a>.</p>
<p>Please make sure your comments are truthful, on-topic and do not disrespect another poster.
Don't be snarky or belittling. All postings are subject to our <a href="/about/terms_of_use/">TERMS OF USE</a>,
and may be deleted if deemed inappropriate by our staff.</p>
<p><a href="/news/2020/07/31/in-experiment-town-square-forum-commenting-will-be-limited-to-registered-users">See our announcement about requiring registration for commenting.</a></p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_362-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_362-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_362-3 {
        display: none;
    }
    ._magnetRelConrel_362-1 {
        display: none;
    }
}
</style>
<meta itemprop="url" content="https://mv-voice.com/news/2020/09/26/protester-demanding-justice-for-breonna-taylor-stop-traffic-in-menlo-park">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="16952">
<script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_362.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>
<div data-widget-id="rel_362-3"></div>
<a class="scrolldn" href="#"></a>
<a class="scrollup" href="#"></a>
<footer class="footer small">
<div class="d-print-none">
<div class="container outline-me d-none d-md-block">
<div class="row">
<div class="col-md-12">
<h5>Index</h5>
</div>
<div class="col-md-3">
<p><a href="/">Home</a><br>
<a href="/news">News</a><br>
<a href="/square">TownSquare</a><br>
<a href="/blogs/">Blogs</a><br>
<a href="/arts">A&amp;E</a><br />
<a href="/calendar/">Community Calendar</a><br />
<a href="/real_estate">Home &amp; Real Estate</a><br>
<a href="/obituaries">Obituaries</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
<a href="/user/subscribe/" target="_blank">Subscribe</a><br>
<a href="/print">Print Edition/Archives</a><br>
<a href="/express/"> Express</a> / <a href="/express/weekend/"> Weekend Express</a><br>
<a href="/print/special">Special Pubs</a><br>
<a href="/circulation">Circulation &amp; Delivery</a><br>
<a href="/promotions">Promotions</a></p>
</div>
<div class="col-md-3">
<p><a href="/about">About Us</a><br>
<a href="/about/contact">Contact Us</a><br>
<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
<a href="/about/terms_of_use">Terms of Use</a><br>
<a href="/about/privacy_policy">Privacy Policy</a><br>
&nbsp;<br>
<a href="http://www.PaloAltoOnline.com" target="_blank">Palo Alto Online</a><br>
<a href="http://www.AlmanacNews.com" target="_blank">The Almanac</a><br>
<a href="https://www.thesixfifty.com" target="_blank">TheSixFifty.com</a></p>
</div>
<div class="col-md-3">
<p>&copy; 2020 <a href="/">Mountain View Online</a><br>
All rights reserved.<br>
&nbsp;<br>
<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
&nbsp;<br>
<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
<a href="/emdesign/" target="_blank">Sponsored content</a><br>
<a href="/user/go_mobile.php">Mobile site</a></p>
</div>
</div>
</div>
</div>
<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
<p>&copy; 2020 <a href="/">Mountain View Online</a>. All rights reserved.<br>
</div>
</footer>
<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>



<script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'mv-voice.com';
        _sf_async_config.sections = 'News';  // This changes based on section
        _sf_async_config.authors = 'Kate Bradshaw';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59889825bf821865"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4e2e5ec189","applicationID":"13429415","transactionName":"b1RQMUNVDUoDWhVeW1YeZxdYGw1cFUpOXlpcVEpLQVwT","queueTime":0,"applicationTime":94,"atts":"QxNTRwtPHkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
