<!-- START NewsBeat.com tracking code -- added 8/2/11 -- also in the footer -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- END NewsBeat.com tracking code -->
    <meta name="description" content="Delivery robots might become the new norm during the COVID-19 pandemic. One Mountain View robotics startup is set to deploy its driverless vehicles on local streets as part of a new service to make contactless deliveries.">
        <meta name="author" content="Lloyd Lee">
    <meta property="fb:app_id" content="116940531660156" />
<meta property="og:title" content="Ordered home delivery? A robot could be coming to your front door." />
<meta property="og:description" content="Delivery robots might become the new norm during the COVID-19 pandemic. One Mountain View robotics startup is set to deploy its driverless vehicles on local streets as part of a new service to make contactless deliveries." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mv-voice.com/news/2020/04/28/ordered-home-delivery-a-robot-could-be-coming-to-your-front-door"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@mvvoice" />
<meta name="twitter:title" content="Ordered home delivery? A robot could be coming to your front door." />
<meta name="twitter:description" content="Delivery robots might become the new norm during the COVID-19 pandemic. One Mountain View robotics startup is set to deploy its driverless vehicles on local streets as part of a new service to make contactless deliveries." />
<meta property="og:image" content="https://mv-voice.com/news/photos/2020/april/28/21579_original.jpg" />
<meta name="twitter:image" content="https://mv-voice.com/news/photos/2020/april/28/21579_original.jpg"/>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=7" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=7"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=7"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=7"></script>
	<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=7"></script>	
	
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>



<!-- Google Analytics Code START 05.27.2016 -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-7']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Blocked',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>
<!-- Google Analytics Code END -->




<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->	<script type="text/javascript">
	var email = document.cookie;
	if (sessionStorage.getItem("c_messaging") || email.includes("embarcaderopublishing.com"))
	{
		//skip
	}
	else
	{
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,15000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>
	<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8"><script type="text/javascript">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</script>
<title>Ordered home delivery? A robot could be coming to your front door. | News | Mountain View Online |</title>

<!-- START RSS Feed Info -->
<link rel="alternate" type="application/rss+xml" title="Mountain View Online - Top Stories [RSS]" href="http://mv-voice.com/news/rss.php?section=1">
<link rel="alternate" type="application/rss+xml" title="Mountain View Online - TownSquare [RSS]" href="http://mv-voice.com/square/rss.php">
<link rel="alternate" type="application/rss+xml" title="Mountain View Online - Arts &amp; Entertainment [RSS]" href="http://mv-voice.com/news/rss.php?section=4">
<link rel="alternate" type="application/rss+xml" title="Mountain View Online - Movies [RSS]" href="http://mv-voice.com/news/rss.php?section=5">
<link rel="alternate" type="application/rss+xml" title="Fogster Classifieds [RSS]" href="http://www.Fogster.com/rss.php">
<!-- END RSS Feed Info -->

<link rel="apple-touch-icon" sizes="57x57" href="/art/app-icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/art/app-icons/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/art/app-icons/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/art/app-icons/apple-icon-144x144.png" />

<!-- iPhone 3 and 4 Non-Retina -->
<link rel="apple-touch-startup-image" media="(device-width: 320px)" href="/art/app-icons/apple-touch-startup-image-320x460.png">
<!-- iPhone 4 Retina -->
<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x920.png">
<!-- iPhone 5 Retina -->
<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x1096.png">

<!-- iPad Non-Retina Portrait -->
<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: portrait)" href="/art/app-icons/apple-touch-startup-image-768x1004.png">
<!-- iPad Non-Retina Landscape -->
<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: landscape)" href="/art/app-icons/apple-touch-startup-image-748x1024.png">
<!-- iPad Retina Portrait -->
<link rel="apple-touch-startup-image" media="(device-width: 1536px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-1536x2008.png">
<!-- iPad Retina Landscape -->
<link rel="apple-touch-startup-image" media="(device-width: 1536px)  and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-2048x1496.png">

<link rel="shortcut icon" href="/favicon.png" type="image/png">
<link rel="shortcut icon" type="image/png" href="//mv-voice.com/favicon.png" />


<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_main.css?v=7" />

<!-- Start GPT Async Tag -->
			<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
			<script>
				var gptadslots = [];
				var googletag = googletag || {cmd:[]};
			</script>
			<script>
				googletag.cmd.push(function() {
//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_728x90_1', [[728,90]], 'div-gpt-ad-leaderboard_1')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_300x250_1', [[300,250]], 'div-gpt-ad-medium_rectangle_1')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_300x250_2', [[300,250]], 'div-gpt-ad-medium_rectangle_2')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_300x250_3', [[300,250]], 'div-gpt-ad-medium_rectangle_3')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_300x250_4', [[300,250]], 'div-gpt-ad-medium_rectangle_4')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_120x240_1', [[120,240]], 'div-gpt-ad-vertical_banner_1')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_120x240_2', [[120,240]], 'div-gpt-ad-vertical_banner_2')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_120x90_1', [[120,90]], 'div-gpt-ad-button_1')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_300x250_s1', [[300,250]], 'div-gpt-ad-medium_rectangle_s1')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_300x250_s2', [[300,250]], 'div-gpt-ad-medium_rectangle_s2')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_160x600_1', [[160,600]], 'div-gpt-ad-skyscraper_1')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_468x60_1', [[468,60]], 'div-gpt-ad-banner_1')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_300x250_featured', [[300,250]], 'div-gpt-ad-featured')
                             .addService(googletag.pubads()));googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });
			</script>
			<!-- End GPT Async Tag -->



</head>

<body class="Embarcadero">


<!-- AddThis Welcome BEGIN
http://support.addthis.com/customer/portal/articles/524574-welcome-bar-api -->
<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=embarpub"></script>
<script type='text/javascript'>
addthis.bar.initialize( [
    {
        "match": {
            "mobile": true
        },
        "message": "Are you on a smartphone? Use the mobile version of this site!",
        "action": {
            "type": "button",
            "text": "Go",
            "verb": "link",
            "url": "/user/go_mobile.php"
        }
    }
]);
</script>-->
<!-- AddThis Welcome END -->

<div id="container">
    <div id="header">
        <div id="weather">
			                        <div id="weather_temperature"><a href="https://www.accuweather.com/en/us/mountain-view-ca/94041/weather-forecast/337169" target="_blank"><img src="/weather-icons/clear-night.gif" align="absmiddle" alt="Current Condition" style="height: 40px; width: 40px; border-width: 0px; float: left; padding: 5px 10px 0 50px;" /></a>
            <div style="padding: 15px 0 5px 0; text-align: left; line-height: 25px;"> <a href="https://www.accuweather.com/en/us/mountain-view-ca/94041/weather-forecast/337169" target="_blank"> 59&deg;</a><br>
			<span class="caption">High: 80&deg; &nbsp; Low: 53&deg;</span></div>
            <div style="clear: both;"></div>
            <div style="width: 177px; padding: 0 0 0 45px;" class="caption">
            							<div style="float: left; text-align: center; width: 44px;"><img src="/weather-icons/partly-cloudy-day.gif" style="height: 20px;"><br>Thu</div>
												<div style="float: left; text-align: center; width: 44px;"><img src="/weather-icons/clear-day.gif" style="height: 20px;"><br>Fri</div>
												<div style="float: left; text-align: center; width: 44px;"><img src="/weather-icons/partly-cloudy-day.gif" style="height: 20px;"><br>Sat</div>
						            </div>
            </div>

        </div>
        <div id="728_ad">
			
				<div id='div-gpt-ad-leaderboard_1'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard_1'); });
				  </script>
				</div>
				        </div>

<div style="clear: both; padding: 5px 0 0 0;"></div>
        <div id="logo_area">
            <div id="signin_info">


            				   <a href="javascript:em_login_link()">Log in</a> | <a href="/user/subscribe/">Subscribe</a>
				               </div>

			            <div id="logo"><a href="/"><img src="/art/top_logo.png" height="80" border="0" alt="Mountain View Online" /></a></div>
				            <div id="social_info"><a id="facebook_icon" href="//facebook.com/MountainViewVoice" target="_blank" title="Facebook"></a><a id="twitter_icon" href="//twitter.com/mvvoice" target="_blank" title="Twitter"></a><a id="instagram_icon" href="//instagram.com/mvvoice" target="_blank" title="Instagram"></a><a id="rss_icon" href="/news/rss.php?section=1" target="_blank" title="RSS"></a></div>
                                <style type="text/css">
                        .action-button {
                            display: inline-block;
                            text-align: center;
                            vertical-align: middle;
                            padding: 8px 20px;
                            border: 0px solid #e66a0c;
                            border-radius: 5px;
                            background: #e66a0c;
                            background: -webkit-gradient(linear, left top, left bottom, from(#e66a0c), to(#e66a0c));
                            background: -moz-linear-gradient(top, #e66a0c, #e66a0c);
                            background: linear-gradient(to bottom, #e66a0c, #e66a0c);
                            /*-webkit-box-shadow: #cccccc 1px 1px 6px 0px;
                            -moz-box-shadow: #cccccc 1px 1px 6px 0px;
                            box-shadow: #cccccc 1px 1px 6px 0px;*/
                            font: normal normal normal 18px arial;
                            color: #ffffff;
                            text-decoration: none;
                            margin-top: 5px;
                        }
                        .action-button:hover,
                        .action-button:focus {
                            border: 0px solid #ff8a10;
                            background: #ff7f0e;
                            background: -webkit-gradient(linear, left top, left bottom, from(#ff7f0e), to(#ff7f0e));
                            background: -moz-linear-gradient(top, #ff7f0e, #ff7f0e);
                            background: linear-gradient(to bottom, #ff7f0e, #ff7f0e);
                            color: #ffffff;
                            text-decoration: none;
                        }
                        .action-button:active {
                            background: #8a4007;
                            background: -webkit-gradient(linear, left top, left bottom, from(#8a4007), to(#e66a0c));
                            background: -moz-linear-gradient(top, #8a4007, #e66a0c);
                            background: linear-gradient(to bottom, #8a4007, #e66a0c);
                        }
                    </style>

                    <div id="subscribe_button" align="right" style="padding-right: 16px;">
                        <a href="/user/subscribe/?utm_source=internal&utm_medium=top_button&utm_campaign=join" class="action-button">Subscribe</a>
                    </div>

                    <div id="search" style="padding-top: 8px !important;">
                            <form action="/search" id="cse-search-box">
                    <input type="hidden" name="cx" value="partner-pub-2203864489454098:hd30o9u6s71" />
                    <input type="hidden" name="cof" value="FORID:10" />
                    <input type="hidden" name="ie" value="UTF-8" />
                    <input name="q" placeholder="Search" type="search" size="30px">
                </form></div>
        </div>

			<style type="text/css">
    .Embarcadero #nav ul li a { /* first level with links */
        padding: 5px 22px; /* THIS IS THE SPACE BETWEEN THE BUTTONS ON THE FIRST LINE */
    }
    .Embarcadero #nav {
        margin: 0 0 5px 0;
    }
    </style>
    <div id="nav">
        <ul>
            <li><a href="/">Home</a>
            </li>

            
            <li><a href="/news">News</a>
                <ul>
                    <li><a href="/news">Top Stories</a></li>
                    <li><a href="/news/recent_headlines.php">Recent News</a></li>
                    <li><a href="/news/section/editorials">Editorials</a></li>
                    <li><a href="/obituaries/">Obituaries</a></li>
                    <li><a href="/calmatters/">State News from CALmatters</a></li>
					<li><a href="/best_of">Best Of</a></li>
                </ul>
            </li>
            
            
            <li><a href="/square">Town Square</a>
            </li>

            
            <li><a href="/blogs">Blogs</a>
                <ul>
                    <li><a href="/blogs">Meet our Bloggers</a></li>
                    <li><a href="/blogs/recent">Most Recent Posts</a></li>
                </ul>
            </li>

            
            <li><a href="/arts">A&amp;E</a>
                <ul>
                    <li><a href="/arts">Features and Reviews</a></li>
                    <li><a href="/calendar">Calendar</a></li>
                    <li><a href="/movies">Movies</a></li>
					<li><a href="/best_of">Best Of</a></li>
                    <li><a href="https://www.destinationpaloalto.com/eating-and-nightlife" target="_blank">Restaurants</a></li>
                </ul>
            </li>

            
            <li><a href="/real_estate">Real Estate</a>
            </li>

            
            <li><a href="/print">Print Edition</a>
				<ul>
                    <li><a href="/print">Current Edition</a></li>
                    <li><a href="/print/editions">Archives</a></li>
                    <li><a href="/print/special">Special Publications</a></li>
                	<li><a href="/promotions">Promotions &amp; Contests</a></li>
            	</ul>
            </li>

                        
            <li><a href="/user/subscribe/">Join</a>
				<ul>
                    <li><a href="/user/subscribe/">Become a Subscribing Member</a></li>
                    <li><a href="/express">Email Newsletters</a></li>
                	<li><a href="/promotions">Promotions &amp; Contests</a></li>
                </ul>
            </li>


            <li><a href="/about/contact">Contact</a>
                <ul class="last">
                    <li><a href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a></li>
                    <li><a href="https://portal.cityspark.com/EventEntry/EventEntry/MountainViewVoice" target="_blank">Submit Calendar Item</a></li>
                    <li><a href="/about/contact">Contact Info</a></li>
                    <li><a href="/circulation">Delivery &amp; Subscription Services</a></li>
                </ul>
            </li>


        </ul>
    </div>
      <!-- end #header -->
    </div>

    <div style="clear: both;"></div>
	
    <div id="mainContent">
        <div id="main_column">
<div id="main_content">

					<h3>					News
									</h3>
				

<style type="text/css">

#sharebar {
	width: 620px;
	height: 20px;
	/*padding: 4px 15px 4px 15px;*/
	padding: 0 0 4px 0;
	margin: 9px 0 10px 0;
	/*border: 1px #999999 solid;
	-webkit-border-radius: 18px;
	border-radius: 18px;
	float: left;*/
	
	/*background: #d8d8d8;*/ /* Old browsers */
	/*background: -moz-linear-gradient(top, #CCCCCC 0%, #CCCCCC 50%, #999999 60%, #999999 100%);*/ /* FF3.6+ */
	/*background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#CCCCCC), color-stop(50%,#CCCCCC), color-stop(60%,#999999), color-stop(100%,#999999));*/ /* Chrome,Safari4+ */
	/*background: -webkit-linear-gradient(top, #CCCCCC 0%,#CCCCCC 50%,#999999 50%,#999999 100%);*/ /* Chrome10+,Safari5.1+ */
	/*background: -o-linear-gradient(top, #CCCCCC 0%,#CCCCCC 50%,#999999 50%,#999999 100%);*/ /* Opera11.10+ */
	/*background: -ms-linear-gradient(top, #CCCCCC 0%,#CCCCCC 50%,#999999 50%,#999999 100%);*/ /* IE10+ */
	/*filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#CCCCCC', endColorstr='#999999',GradientType=0 );*/ /* IE6-9 */
	/*background: linear-gradient(top, #CCCCCC 0%,#CCCCCC 50%,#999999 50%,#999999 100%);*/ /* W3C */
}

#share_title {
	font-family: Verdana, Geneva, sans-serif;
	font-size: 12px;
	font-weight: bold;
	letter-spacing: 3px;
	float: left;
	text-align: left;
	margin: 2px 8px 0 0;
	color: #999999; /*#CCCCCC;*/
}

#email_icon {
	display: block;
	width: 62px;
	height: 20px;
	background: url("//www.EmbarcaderoPublishing.com/art/icons/sharebar_email.png") no-repeat 0 0;
	margin: 0 0 0 0;
	float: left;
}
#email_icon:hover { 
	background: url("//www.EmbarcaderoPublishing.com/art/icons/sharebar_email_over.png") no-repeat 0 0;
}

#print_icon {
	display: block;
	width: 58px;
	height: 20px;
	background: url("//www.EmbarcaderoPublishing.com/art/icons/sharebar_print.png") no-repeat 0 0;
	/*http://lectionary.library.vanderbilt.edu/images/print.png*/
	margin: 0 0 0 5px;
	float: left;
}
/*#print_icon:hover { 
	background: url("http://www.EmbarcaderoPublishing.com/art/icons/sharebar_print_over.png") no-repeat 0 0;
}*/

#comment_icon {
	display: block;
	/*width: 89px;*/ /* was 89 */
	height: 16px; /*height: 20px;*/
	background: url("//www.EmbarcaderoPublishing.com/art/icons/sharebar_comment.png") no-repeat 0 0;
	/*http://www.handicappinghorseraces.com/wp-content/themes/macin-10/images/comment.png*/
	margin: 0 10px 0 0;
	/*margin: 0 39px 0 0;*/
	float: left;
}
/*#comment_icon:hover { 
	background: url("http://www.EmbarcaderoPublishing.com/art/icons/sharebar_comment_over.png") no-repeat 0 0;
}*/


/**** Comment Bubble icon *****/
.comment_count_count{background:#efefef;border:1px solid #c1c1c1;float:left;font-weight:normal;height:14px;margin-left:1px;min-width:15px;padding:1px 2px 1px 2px;text-align:center;line-height:14px; font-size: 11px; font-family: Verdana, Geneva, sans-serif;}

.comment_count_nub{float:left;position:relative;z-index:2;height:0;width:5px;top:-5px;left:2px}
.comment_count_nub s,.comment_count_nub i{border:solid transparent;border-right-color:#c7c7c7;border-width:5px 5px 0 0;display:block;position:relative}
.comment_count_nub i{left:2px;top:-6px;border-right-color:#efefef}


</style>

<!--
Facebook Share
http://developers.facebook.com/docs/reference/plugins/like/

Twitter Button
http://twitter.com/about/resources/tweetbutton

Google +1
http://www.google.com/webmasters/+1/button/

-->

	<div id="sharebar"><!--<div id="share_title">SHARE:</div> -->
            <div>
            <a id="comment_icon" href="#comments" title="Comment">
            <div style="margin: 0 0 0 20px;"><!--87px-->
                <table cellpadding="0" cellspacing="0">
                    <tr>
                        <td>
                            <div class="comment_count_nub">
                                <s></s>
                                <i></i>
                            </div>
                        </td>
                        <td>
                            <div class="comment_count_count">1</div>
                        </td>
                    </tr>
                </table>
            </div>
            </a>
		</div>
                
        
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style addthis_16x16_style" style="float: left; width: 110px;">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<!--<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_cleanprint"></a>-->
<a class="addthis_button_email"></a>
<a class="addthis_button_compact"></a>
</div>
<script type="text/javascript">
var addthis_config = {
services_exclude: 'print, printfriendly, joliprint'
};
</script>
<!-- AddThis Button END -->

            <a id="print_icon" href="/news/print/2020/04/28/ordered-home-delivery-a-robot-could-be-coming-to-your-front-door" title="Print" rel="nofollow" target="_blank"></a>
                <!--<a id="email_icon" href="/news/print/2020/04/28/ordered-home-delivery-a-robot-could-be-coming-to-your-front-door" title="E-mail" rel="nofollow"></a>-->
    </div>
        
    
			<p>
		        <meta itemprop="datePublished" content="2020-04-28T13:17:00-07:00">
		<span class="grey cleanprint-dateline">Uploaded: Tue, Apr 28, 2020, 1:17 pm</span></p>

		<h1 style="margin: 0 0 -10px 0;" class="cleanprint-title" itemprop="headline">Ordered home delivery? A robot could be coming to your front door.</h1>

					<h2>Mountain View startup gains DMV's approval to test driverless vehicles in San Mateo, Santa Clara counties</h2>
					<div style="font-style: italic;margin-bottom:10px;">In order for all area residents to have important local information on the coronavirus health emergency, MV-Voice.com 
		has lifted its pay meter and is providing unlimited access to its website. We need your support to continue our important work. 
		Please join your neighbors and <a href="/user/subscribe/" style="text-decoration: underline;">become a subscribing member today</a>. 
		</div>
    				<style type="text/css">
			.feature_caption
			{
				margin: 0 0 25px 0;
				font-size: 13px;
				line-height: 15px;
				color: #6F6F6F;
			}

			</style>

			<img src="/news/photos/2020/april/28/21579_full.jpg" width="100%" border="0" />
			<div class="feature_caption">Nuro's larger vehicles are outfitted to deliver full groceries, pizza and other goods from local retailers. Photo courtesy Nuro.</div>
			    
		            <meta itemprop="author" content="Lloyd Lee">
			<p class="grey cleanprint-byline">by
							<a href="/about/contact/mailto.php?e=llee" target="_blank" class="grey">
							Lloyd Lee							</a>
							                  / Palo Alto Weekly                            </p>
					<p>

		   	
	    <script type="text/javascript">
	    function start() {
	    setObjVis('col_module','visible');
	    }
	    window.onload = start;
	    </script>
		<div id="col_module" style="float: right; background: #FFFFFF; padding: 0 0 0 25px; width:300px;visibility:hidden;">
							<script type="text/javascript">
					var GB_ROOT_DIR = "//mv-voice.com/greybox/";
				</script>
				<script type="text/javascript" src="/greybox/AJS.js"></script>
				<script type="text/javascript" src="/greybox/AJS_fx.js"></script>
				<script type="text/javascript" src="/greybox/gb_scripts.js"></script>
				<link href="/greybox/gb_styles.css" rel="stylesheet" type="text/css" />

								<!--<a href="/photo_gallery/photo.php?id=" rel="gb_pageset[gallery_]" title=" - "-->

                <meta itemprop="thumbnailUrl" content="//mv-voice.com/news/photos/2020/april/28/21580_main.jpg">

				<a href="/news/show_photo.php?main_id=16185&type=p&media_id=21580&section_id=1" rel="gb_pageset[gallery_16185]" title="Ordered home delivery? A robot could be coming to your front door.">
					<img src="/news/photos/2020/april/28/21580_main.jpg" width="300" border="0" /></a>
				<div class="caption">On April 7, the California Department of Motor Vehicles announced Mountain View-based Nuro can test its vehicles without safety drivers in nine cities in San Mateo and Santa Clara counties. Photo courtesy Nuro.</div>

				
			<div style="margin: 0 0 15px 0; padding: 0;">
				<div id='div-gpt-ad-medium_rectangle_s1'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-medium_rectangle_s1'); });
				  </script>
				</div>
				</div>
			<!--<div style="margin: 0 0 15px 0; padding: 0;">
				<div id='div-gpt-ad-medium_rectangle_s2'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-medium_rectangle_s2'); });
				  </script>
				</div>
				</div>-->
		</div>

		<div class="story" itemprop="articleBody">
		<p class="story_text">Delivery robots might become the new norm during the COVID-19 pandemic. One Mountain View robotics startup is set to deploy its driverless vehicles on local streets as part of a new service to make contactless deliveries.</p>
<p class="story_text">Nuro recently received approval from the California Department of Motor Vehicles to test its driverless vehicles in San Mateo and Santa Clara counties. It's the second company, along with Alphabet Inc.'s Waymo, to receive approval to operate its vehicles on public streets.  </p>
<p class="story_text">The startup received permission from the state to test its autonomous vehicles in 2017, as long as safety drivers were behind the wheel. The new permit now allows Nuro to test its vehicles without safety drivers in nine cities, according to an <a href="https://www.dmv.ca.gov/portal/dmv/detail/pubs/newsrel/2020/2020_16">April 7 statement from the DMV</a>.</p>
<p class="story_text">Nuro robots are set to hit the streets in Palo Alto, Mountain View, Menlo Park, Los Altos, Los Altos Hills, Atherton, Woodside, East Palo Alto and Sunnyvale.</p>
<p class="story_text">Robot delivery service is not an entirely new concept to Silicon Valley or many other cities across the country. In the past few years, Starship Technologies had deployed its small, six-wheeled cubed robots on the sidewalks of <a href="https://www.paloaltoonline.com/blogs/p/2017/03/21/doordash-robots-to-deliver-food-in-redwood-city">Redwood City</a> and <a href="https://www.mv-voice.com/news/2018/03/03/city-offers-help-to-downtown-shops">Mountain View</a> strictly for food deliveries, but on a limited scale.</p>
<p class="story_text">Nuro's larger vehicles, however, are outfitted to deliver groceries, pizza and other goods from local retailers. The company's second generation, driverless vehicles, called "R2," are about 6 feet tall and 9 feet long. The vehicles have a maximum speed of 25 mph and will be able to operate in "fair weather conditions on streets with a speed limit of no more than 35 mph," according to the DMV.</p>
<p class="story_text">Currently, Nuro delivers across six ZIP codes throughout Houston, Texas, reaching 65,000 households, according to a company spokesperson. "Between the first week of the shelter-in-place order ... through April 17, we saw the demand for Nuro delivery orders at Kroger's two pilot grocery stores in Houston nearly double," the spokesperson said in an email.</p>
<p class="story_text">For now, the company has not indicated when it will start testing its fully driverless vehicles for the first time in California. Nuro's spokesperson said that nothing in the DMV permit limits the startup from testing its vehicles during the stay-at-home orders, but the company has redirected its focus to helping frontline workers during the COVID-19 crisis.</p>
<p class="story_text">The vehicles are being used to transport food, water, medical supplies, linens and other essential supplies to health care workers depending on the demand.</p>
<p class="story_text">Nuro currently has deployed several of its R2 vehicles to Sacramento and San Mateo County, where Sleep Train Arena and the San Mateo County Event Center are being repurposed into temporary hospitals during the pandemic. <span style="font-style:italic;">Watch a video of Nuro's R2 vehicles at Sleep Train Arena</span> <a href="https://youtu.be/X8ZF49H_Y14"><span style="font-style:italic;">here. </span></a></p>
<p class="story_text">The company spokesperson said that the vehicles initially will be remotely operated by people, but will transition into autonomy as soon as possible. </p>
<p class="story_text">In the near future, the company will begin testing its zero-occupancy vehicles in Mountain View with free delivery service, according to a <a href="https://medium.com/nuro/state-of-california-approves-nuros-self-driving-delivery-vehicles-for-public-road-operations-943a3cb8266">blog post</a> from Nuro's Chief Legal Officer David Estrada.</p>
<p class="story_text"><span style="font-style:italic;font-weight:bold;">Find comprehensive coverage on the Midpeninsula's response to the new coronavirus by Palo Alto Online, the Mountain View Voice and the Almanac</span> <a href="https://wke.lt/w/s/JHtUCe"><span style="font-style:italic;font-weight:bold;">here</span></a>.</p>
		</div>

		</p>

        
		<div style="clear: both;"></div>

					            <div data-widget-id="rel_362-3"></div>
            <style type="text/css">
				/*Container (box) design*/
				/*._magnetRelCon{width: 400px; background-color: #ffffff; padding: 5px; border-right: solid #D0D0D0 thin; border-top: solid #D0D0D0 thin; }*/

				/*Header design*/
				/*._magnetRelHd_362-3{font-family: Verdana;font-weight: bold;font-size: 13px;background-color: #4A867B;color: White;height: 26px;}*/

				/*Close text design*/
				.magnetRelSbClose_362-3{font-family: Verdana; font-size: 12px; color: #ffffff; font-weight: normal;}

				/*Close text design (link)*/
				.magnetRelSbClose_362-3 a {font-family: Verdana; font-size: 12px; color: #ffffff; font-weight: normal;}

				/*Body Links design*/
				/*._magnetRelBdLk_362-3{font-family: Verdana; color: #000000; text-decoration: none; font-size: 12px;}*/

				/*Body Links OnHover design*/
				/*._magnetRelBdLk_362-3:hover{text-decoration: underline !important; color: #006699;}*/

				/*Date design*/
				/*._magnetRelDtrel_362-3{color: #777777; font-size: 12px; font-family: Verdana; text-decoration: none; padding: 0; margin: -10px 0 -5px 0;}*/

				/*Show More design*/
				/*._magnetRelShwMrLk_362-3{color: #777777 !important; font-family: Verdana; font-size: 12px;}*/
			</style>
			
        
					<style type="text/css">

            #slider-banner {
                margin-top: 20px !important; 
                margin-bottom: 15px; 
                width: 100%; 
                height: 65px; 
				/*background-color: rgba(42, 116, 101, 1.0); /*#016CAA;*/ 
				background-color: rgba(59, 124, 152, 1.0); /*#3b7c98;*/ 
				background-image: url("//www.embarcaderopublishing.com/banners/bottom-pen-background.png");
                background-repeat: no-repeat;
            }
            
			#slider-banner .headline {
				width: 45%; 
				float: left; 
				color: white; 
				font-size: 15px; 
				line-height: 25px; 
				padding-top: 8px;
				font: Arial, 'sans-serif';
			}
				
            #slider-banner .action-button {
                display: inline-block;
                text-align: center;
                vertical-align: middle;
                padding: 8px 24px;
				border: 0px solid #e66a0c;
                border-radius: 5px;
                background: #e66a0c;
                background: -webkit-gradient(linear, left top, left bottom, from(#e66a0c), to(#e66a0c));
                background: -moz-linear-gradient(top, #e66a0c, #e66a0c);
                background: linear-gradient(to bottom, #e66a0c, #e66a0c);
                /*-webkit-box-shadow: #cccccc 1px 1px 6px 0px;
                -moz-box-shadow: #cccccc 1px 1px 6px 0px;
                box-shadow: #cccccc 1px 1px 6px 0px;*/
                font: normal normal normal 15px arial;
                color: #ffffff;
                text-decoration: none;
                margin-top: 15px;
            }
            #slider-banner .action-button:hover,
            #slider-banner .action-button:focus {
                border: 0px solid #ff8a10;
                background: #ff7f0e;
                background: -webkit-gradient(linear, left top, left bottom, from(#ff7f0e), to(#ff7f0e));
                background: -moz-linear-gradient(top, #ff7f0e, #ff7f0e);
                background: linear-gradient(to bottom, #ff7f0e, #ff7f0e);
                color: #ffffff;
                text-decoration: none;
            }
            #slider-banner .action-button:active {
                background: #8a4007;
                background: -webkit-gradient(linear, left top, left bottom, from(#8a4007), to(#e66a0c));
                background: -moz-linear-gradient(top, #8a4007, #e66a0c);
                background: linear-gradient(to bottom, #8a4007, #e66a0c);
            }
				
				
			@media only screen and (max-width: 499px) {
				#slider-banner .headline {
					width: 35%; 
					float: left; 
					color: white; 
					font-size: 12px; 
					line-height: 14px; 
					padding-top: 3px;
					padding-left: 35px;
					font: Arial, 'sans-serif';
				}
			}
            </style>

            <div id="slider-banner" align="left">
                
                <div style="width: 30%; float: left; padding-top: 10px;" align="center">
                     <img src="//www.embarcaderopublishing.com/banners/bottom-mountainview-logo.png">
                </div>
                <div class="headline" align="center">
                    <!--Community.<br>-->
				We need your support now more than ever. Can we count on you?
                                    </div>
                <div style="width: 25%; float: right;" align="center">
                    <a href="/user/subscribe/?utm_source=internal&utm_medium=story_banner&utm_campaign=join" class="action-button">Subscribe</a>
                </div>
            </div>
            
        <div id="comment_sec">

		<a name="comments"></a><p class="module_headline" style="margin: 50px 0 30px 0;">Comments</p>


		<a name="comment_119140"></a>
                  <div id="comment" class="shadow cleanprint-include">
												<div class="grey" style="float: right;">
						
														Like this comment
														</div>
	
                        <span class="grey">Posted by <span style="color:black;font-weight:bold;">Rodger </span><br>
                        							a resident of Sylvan Park							<br />
                        6 hours ago</span><br />
						                        <p>These should be quiet and safe, for the food at least. <br />
I am hoping that these street and sidewalk delivery robots will take over this market before flying drones get started, I hate buzzing drones and think they should bannef banned in cities except for public safety use like fire and police activities </p>
                        <p><!--<span style="background-color:#CCCCCC;color:white;width:70px;display:block;text-align:center;float:left;">Reply</span> -->
                        <div id="abuse_119140" class="report_ts cleanprint-exclude"><a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=119140', 'abuse_119140')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=119140', 'abuse_119140')">Report Objectionable Content</a>
                        </div>
                        <div class="report_ts cleanprint-exclude"><a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Town Square Moderator</a> &nbsp; &nbsp; &nbsp; </div>
						</p>
                    </div>
                    <br clear="both;" />
                    				<div></div>
								

		<a name="comment_form" id="comment_form"></a>
	<style type="text/css">
    #login2 {
        float: left; 
        display: inline; 
    }
    </style>
    <div style="margin: 0 0 25px 0;">
	<div id="comment" class="shadow cleanprint-include"><p class="module_headline" style="margin: -5px 0 10px 0; text-align: center;">Don't miss out 
	on the discussion!<br>
	<span class="story">Sign up to be notified of new comments on this topic.</span></p>
			<form style="text-align: center;" class="form_text_notes" action="/square/process.php?p=9&t=19770" method="post">
		<p><span class="red form_text_notes"></span>
		Email: <input type="text" name="email" value="" placeholder="Your email address" style="width: 200px;"></p>
		<input type="submit" class="grey_button" name="submit" value="submit"></input>
		</form>
			</div>
	<br clear="both;" /> 
	</div>
	<div style="margin: 0 0 20px 0; text-align: center; width: 100%;">
	
				<div id='div-gpt-ad-banner_1'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-banner_1'); });
				  </script>
				</div>
					</div>
		<form method="post" action="/square/process.php" enctype="multipart/form-data" style="width: 630px;">
	<input type="hidden" name="process" value="5">
	<input type="hidden" name="topic_id" value="19770">
	<input type="hidden" name="comment_section_id" value="news2view">
	<input type="hidden" name="main_story_id" value="16185">
	<input type="hidden" name="blog_id" value="">
	<input type="hidden" name="refer" value="/news/2020/04/28/ordered-home-delivery-a-robot-could-be-coming-to-your-front-door#comments">
			
	<style>
	.decoy {
	visibility:hidden;
	}
	</style>
<input type="text" name="is_this_real" class="decoy" value="">
	<!-- form for posting a comment -->
	<div style="clear: both;"></div>
	
	<p class="module_headline" style="margin: 40px 0 30px 0;">Post a comment</p>
	
			<p>Posting an item on Town Square is simple and requires no registration. Just complete this form and hit "submit" and your topic will appear online. 
		Please be respectful and truthful in your postings so Town Square will continue to be a thoughtful gathering place for sharing community information 
		and opinion. All postings are subject to our <a href="/about/terms_of_use">TERMS OF USE</a>, and may be deleted if deemed inappropriate by our staff.</p>
		<p>We prefer that you use your real name, but you may use any "member" name you wish.</p>
			<p><strong>Name:</strong> <input type="text" name="user_name" value="" /> 
    <span class="form_text_notes red">* </span></p>
    
    <p><strong>Select your neighborhood or school community:</strong> <span class="form_text_notes red">* </span> 
        <span class="paint_comment_info"> <a href="https://www.paloaltoonline.com/neighborhoods/index.php#mv" target="_new">Not sure?</a></span><br />
		<select name="zone_id">
						<option value="">Neighborhoods</option>
								<option value="34"> - Another Mountain View Neighborhood</option>
								<option value="30"> - Bailey Park</option>
								<option value="5"> - Blossom Valley</option>
								<option value="6"> - Castro City</option>
								<option value="7"> - Cuernavaca</option>
								<option value="8"> - Cuesta Park</option>
								<option value="27"> - Gemello</option>
								<option value="9"> - Jackson Park</option>
								<option value="10"> - Martens-Carmelita</option>
								<option value="11"> - Monta Loma</option>
								<option value="32"> - North Bayshore</option>
								<option value="12"> - North Whisman</option>
								<option value="13"> - Old Mountain View</option>
								<option value="31"> - Rengstorff Park</option>
								<option value="14"> - Rex Manor</option>
								<option value="15"> - Shoreline West</option>
								<option value="28"> - Slater</option>
								<option value="24"> - St. Francis Acres</option>
								<option value="26"> - Stierlin Estates</option>
								<option value="16"> - Sylvan Park</option>
								<option value="17"> - The Crossings</option>
								<option value="18"> - Waverly Park</option>
								<option value="19"> - Whisman Station</option>
								<option value="25"> - Willowgate</option>
								<option value="">Schools</option>
								<option value="">Other</option>
								<option value="1"> - another community</option>
						</select>
		<p><strong>Comment:</strong> <span class="form_text_notes red">* </span><br />
	<textarea style="height: 150px; width: 100%;" name="comment" ></textarea></p>
	
			<p><strong>Verification code:</strong> <input name="verification" type="text" /> <img src="/square/verification.php" align="absmiddle"> 
		<span class="form_text_notes red">* </span><br />
		<span class="form_text_notes grey">Enter the verification code exactly as shown, using capital and lowercase letters, in the multi-colored box.</span></p>
		<p align="right" class="form_text_notes red">*Required Fields</p>
			    
	<input type="submit" name="submit" value="Submit" class="grey_button" onClick="this.form.submit(); this.disabled=true; this.value='Sending...'; ">
	</form>
			</div>
		        <meta itemprop="url" content="https://mv-voice.com/news/2020/04/28/ordered-home-delivery-a-robot-could-be-coming-to-your-front-door">
        <meta itemprop="inLanguage" content="en">
        <meta itemprop="identifier" content="16185">
		<script type="text/javascript">
			(function() { 
			var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
			ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_362.js'; 
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
			})();
		</script>
        </div>
         <!-- end main_column div -->
        </div>






        <div id="ad_column">
        <!--This page: |news|<br />-->

        <!-- start 300_ad_column div -->

				<div style="width: 280px; margin-bottom: 25px; padding: 10px; border: solid thin black;">
			<center>
				<img src="/art/express_2019.png" style="width: 150px; margin-bottom: 10px;"><br>
				<span class="module_headline" style="color: black;">Get fact-based reporting on the COVID-19 crisis sent to your inbox daily.</span>				<div style="border-radius: 8px; -webkit-border-radius: 8px; -moz-border-radius: 8px; text-align: center; padding: 15px 10px; max-width: 150px; margin-top: 10px; background: #016CAA;">
					<a href="/express/?utm_source=internal&utm_medium=side_banner&utm_campaign=community." style="color: white; font-size: 16px;">Sign Up</a>
				</div>
			</center>
		</div>
	<div class="module_head"><a href="/blogs" class="grey">Top Blogs</a></div>
<p>
		<p><a href="/blogs/p/2020/04/27/with-restaurants-closed-local-farms-team-up-to-bring-their-extra-produce-to-your-front-door"><strong>With restaurants closed, local farms team up to bring their extra produce to your front door</strong></a><br />
		<span class="grey">By Elena Kadvany | <a href="/blogs/p/2020/04/27/with-restaurants-closed-local-farms-team-up-to-bring-their-extra-produce-to-your-front-door#comments" class="grey">3 comments</a> | 2,615 views</span></p>
				<p><a href="/blogs/p/2020/04/24/premarital-and-couples-please-treat-me-with---"><strong>Premarital and Couples: Please treat me with . . .</strong></a><br />
		<span class="grey">By Chandrama Anderson | <a href="/blogs/p/2020/04/24/premarital-and-couples-please-treat-me-with---#comments" class="grey">0 comments</a> | 2,347 views</span></p>
				<p><a href="/blogs/p/2020/04/26/an-interview-with-carbon-briefs-leo-hickman"><strong>An Interview with Carbon Brief's Leo Hickman</strong></a><br />
		<span class="grey">By Sherry Listgarten | <a href="/blogs/p/2020/04/26/an-interview-with-carbon-briefs-leo-hickman#comments" class="grey">3 comments</a> | 1,762 views</span></p>
				<p><a href="/blogs/p/2020/04/27/remembrance-of-things-past-former-stanford-president-donald-kennedy"><strong>Remembrance of things past: former Stanford president, Donald Kennedy</strong></a><br />
		<span class="grey">By Diana Diamond | <a href="/blogs/p/2020/04/27/remembrance-of-things-past-former-stanford-president-donald-kennedy#comments" class="grey">1 comment</a> | 1,021 views</span></p>
		</p>
<div class="module_tag">
	<a href="/blogs" class="module_tag">View all local blogs</a><br />
</div>
    
<div class="module_pad">&nbsp;</div>            
            <div style="margin: 0px; padding: 0 0px 15px 0; width: 300px;">
				
				<div id='div-gpt-ad-medium_rectangle_1'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-medium_rectangle_1'); });
				  </script>
				</div>
				            </div>


            <div style="width: 120px; float: left; margin: 15px 0;">
                <div class="button_ad">
					
				<div id='div-gpt-ad-vertical_banner_1'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-vertical_banner_1'); });
				  </script>
				</div>
				                </div>
                <div class="button_ad">
					
				<div id='div-gpt-ad-vertical_banner_2'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-vertical_banner_2'); });
				  </script>
				</div>
				                </div>
                <div class="button_ad">
					
				<div id='div-gpt-ad-button_1'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-button_1'); });
				  </script>
				</div>
				                </div>
            </div>

            <div style="width: 160px; float: right; margin: 15px 0;">
				
				<div id='div-gpt-ad-skyscraper_1'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper_1'); });
				  </script>
				</div>
				            </div>

            <div style="margin: 0px; padding: 0px 0px 15px 0; width: 300px;">
				
				<div id='div-gpt-ad-medium_rectangle_2'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-medium_rectangle_2'); });
				  </script>
				</div>
				            </div>

            <div style="margin: 0px; padding: 0px 0px 15px 0; width: 300px;">
				
				<div id='div-gpt-ad-medium_rectangle_3'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-medium_rectangle_3'); });
				  </script>
				</div>
				            </div>

            <div style="margin: 0px; padding: 0px 0px 15px 0; width: 300px;">
				
				<div id='div-gpt-ad-medium_rectangle_4'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-medium_rectangle_4'); });
				  </script>
				</div>
				            </div>
        <!-- end 300_ad_column div -->
        </div>

    <!-- end #mainContent -->
    </div>

    <div style="clear: both;"></div>

    <div id="footer">
	        <h4>Index</h4>
        <p><a href="/">Home</a><br />
            <a href="/news">News</a><br />
            <a href="/square">TownSquare</a><br />
            <a href="/blogs/">Blogs</a><br />
            <a href="/arts">A&amp;E</a><br />
            <a href="/real_estate">Home &amp; Real Estate</a><br />
            <a href="/obituaries">Obituaries</a></p>
        <p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br />
            <a href="/user/subscribe/" target="_blank">Subscribe</a><br />
            <a href="/print">Print Edition/Archives</a><br />
            <a href="/express/"> Express</a> / <a href="/express/weekend/"> Weekend Express</a><br />
            <a href="/print/special">Special Pubs</a><br />
            <a href="/circulation">Circulation &amp; Delivery</a></p>
            <a href="/promotions">Promotions</a><br />
        <p><a href="/about">About Us</a><br />
            <a href="/about/contact">Contact Us</a><br />
            <a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br />
			            <a href="/about/terms_of_use">Terms of Use</a><br />
            <a href="/about/privacy_policy">Privacy Policy</a><br />
            &nbsp;<br />
            <a href="http://www.PaloAltoOnline.com" target="_blank">Palo Alto Online</a><br />
            <a href="http://www.AlmanacNews.com" target="_blank">The Almanac</a><br>
			<a href="https://www.thesixfifty.com" target="_blank">TheSixFifty.com</a></p>
        <p>
            &copy; 2020 <a href="/">Mountain View Online</a><br />
            All rights reserved.<br>
            &nbsp;<br>
        	<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
            &nbsp;<br />
            <a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
            <a href="/emdesign/" target="_blank">Sponsored content</a><br>
            <a href="/user/go_mobile.php">Mobile site</a></p>    <!-- end #footer -->
    </div>

<!-- end #container -->
</div>




<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


    <!-- START ChartBeat.com tracking code -- added 8/2/11, updated 11/30/15 -->
    <!-- NOTE: There is also code in the header -->
    <script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'mv-voice.com';
        _sf_async_config.sections = 'News';  // This changes based on section
        _sf_async_config.authors = 'Lloyd Lee';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>
    <!-- END ChartBeat.com tracking code -->
    
<!--||--><br><!--||--><br>		<style type="text/css">

		#footer_ad {
			position: fixed;
			bottom: 0;
			right: 0;
			width: 50%;
			height: 100px;
			/*background-color: rgba(42, 116, 101, 1.0); /*#016CAA;*/ 
			background-color: rgba(59, 124, 152, 1.0); /*#3b7c98;*/ 
			background-image: url("//www.embarcaderopublishing.com/banners/bottom-pen-background.png");
			background-repeat: no-repeat;
			/*line-height: 0;
			text-align: left;
			color: #042E64;
			font-size: 0px;
			font-family: sans-serif;
			font-weight: bold;
			text-shadow: 0 1px 0 #84BAFF;*/
			box-shadow: 0 0 15px #00214B
			}
		#footer_ad .action-button {
			display: inline-block;
			text-align: center;
			vertical-align: middle;
			padding: 13px 24px;
			border: 0px solid #e66a0c;
			border-radius: 5px;
			background: #e66a0c;
			background: -webkit-gradient(linear, left top, left bottom, from(#e66a0c), to(#e66a0c));
			background: -moz-linear-gradient(top, #e66a0c, #e66a0c);
			background: linear-gradient(to bottom, #e66a0c, #e66a0c);
			/*-webkit-box-shadow: #cccccc 1px 1px 6px 0px;
			-moz-box-shadow: #cccccc 1px 1px 6px 0px;
			box-shadow: #cccccc 1px 1px 6px 0px;*/
			font: normal normal normal 20px arial;
			color: #ffffff;
			text-decoration: none;
			margin-top: 25px;
		}
		#footer_ad .action-button:hover,
		#footer_ad .action-button:focus {
			border: 0px solid #ff8a10;
			background: #ff7f0e;
			background: -webkit-gradient(linear, left top, left bottom, from(#ff7f0e), to(#ff7f0e));
			background: -moz-linear-gradient(top, #ff7f0e, #ff7f0e);
			background: linear-gradient(to bottom, #ff7f0e, #ff7f0e);
			color: #ffffff;
			text-decoration: none;
		}
		#footer_ad .action-button:active {
			background: #8a4007;
			background: -webkit-gradient(linear, left top, left bottom, from(#8a4007), to(#e66a0c));
			background: -moz-linear-gradient(top, #8a4007, #e66a0c);
			background: linear-gradient(to bottom, #8a4007, #e66a0c);
		}

		@media only screen and (max-width: 1024px) {
			#footer_ad {
				width: 70%;
			}
		}    
		</style>

		<div id="footer_ad">
			<div style="float: right; margin: -20px 5px 0px 0px;"><a onclick="document.getElementById('footer_ad').style.display='none';return false;" 
																	 href="" style="text-decoration:none;border-bottom:1px dotted blue;">[X] Hide</a></div>
			<div style="width: 30%; float: left; padding-top: 25px;" align="center">
				<img src="//www.embarcaderopublishing.com/banners/bottom-mountainview-logo.png">
			</div>
			<div style="width: 45%; float: left; color: white; font-size: 18px; line-height: 25px; padding-top: 25px; font: Arial, 'sans-serif'" align="center">
				<!--Democracy.<br>-->
				We need your support now more than ever. Can we count on you?
							</div>
			<div style="width: 25%; float: right;" align="center">
				<a href="/user/subscribe/?utm_source=internal&utm_medium=footer_banner&utm_campaign=join" class="action-button">Subscribe</a>
			</div>
		</div>

			


<!-- addthis.com tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59889825bf821865"></script>

<!-- preload images -->
<img src="//www.EmbarcaderoPublishing.com/art/icons/icon_rss_color.png" class="PreloadImage">
<img src="//www.EmbarcaderoPublishing.com/art/icons/icon_twitter_color.png" class="PreloadImage">
<img src="//www.EmbarcaderoPublishing.com/art/icons/icon_facebook_color.png" class="PreloadImage">
<img src="//www.EmbarcaderoPublishing.com/art/icons/icon_instagram_color.png" class="PreloadImage">

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4e2e5ec189","applicationID":"13429415","transactionName":"b1RQMUNVDUoDWhVeW1YeZxdYGw1cFUpOXlpcVEpLQVwT","queueTime":0,"applicationTime":59,"atts":"QxNTRwtPHkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
