<!-- START NewsBeat.com tracking code -- added 8/2/11 -- also in the footer -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- END NewsBeat.com tracking code -->
    <meta name="description" content="With schools across the region shuttered until May, parents are facing an unprecedented child care crisis. Child care workers in Mountain View face daunting challenges in meeting new demands while keeping the kids in their care safe. ">
        <meta name="author" content="Kate Bradshaw">
    <meta property="fb:app_id" content="116940531660156" />
<meta property="og:title" content="With schools closed until May, child care providers face new demands and dilemmas" />
<meta property="og:description" content="With schools across the region shuttered until May, parents are facing an unprecedented child care crisis. Child care workers in Mountain View face daunting challenges in meeting new demands while keeping the kids in their care safe. " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mv-voice.com/news/2020/03/26/with-schools-closed-until-may-child-care-providers-face-new-demands-and-dilemmas"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@mvvoice" />
<meta name="twitter:title" content="With schools closed until May, child care providers face new demands and dilemmas" />
<meta name="twitter:description" content="With schools across the region shuttered until May, parents are facing an unprecedented child care crisis. Child care workers in Mountain View face daunting challenges in meeting new demands while keeping the kids in their care safe. " />
<meta property="og:image" content="https://mv-voice.com/news/photos/2020/march/25/20592_original.jpg" />
<meta name="twitter:image" content="https://mv-voice.com/news/photos/2020/march/25/20592_original.jpg"/>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=7" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=7"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=7"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=7"></script>
	<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=7"></script>	
	
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>



<!-- Google Analytics Code START 05.27.2016 -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-7']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Blocked',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>
<!-- Google Analytics Code END -->




<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->	<script type="text/javascript">
	var email = document.cookie;
	if (sessionStorage.getItem("c_messaging") || email.includes("embarcaderopublishing.com"))
	{
		//skip
	}
	else
	{
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,5000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>
	<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8"><script type="text/javascript">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</script>
<title>With schools closed until May, child care providers face new demands and dilemmas | News | Mountain View Online |</title>

<!-- START RSS Feed Info -->
<link rel="alternate" type="application/rss+xml" title="Mountain View Online - Top Stories [RSS]" href="http://mv-voice.com/news/rss.php?section=1">
<link rel="alternate" type="application/rss+xml" title="Mountain View Online - TownSquare [RSS]" href="http://mv-voice.com/square/rss.php">
<link rel="alternate" type="application/rss+xml" title="Mountain View Online - Arts &amp; Entertainment [RSS]" href="http://mv-voice.com/news/rss.php?section=4">
<link rel="alternate" type="application/rss+xml" title="Mountain View Online - Movies [RSS]" href="http://mv-voice.com/news/rss.php?section=5">
<link rel="alternate" type="application/rss+xml" title="Fogster Classifieds [RSS]" href="http://www.Fogster.com/rss.php">
<!-- END RSS Feed Info -->

<link rel="apple-touch-icon" sizes="57x57" href="/art/app-icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/art/app-icons/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/art/app-icons/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/art/app-icons/apple-icon-144x144.png" />

<!-- iPhone 3 and 4 Non-Retina -->
<link rel="apple-touch-startup-image" media="(device-width: 320px)" href="/art/app-icons/apple-touch-startup-image-320x460.png">
<!-- iPhone 4 Retina -->
<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x920.png">
<!-- iPhone 5 Retina -->
<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x1096.png">

<!-- iPad Non-Retina Portrait -->
<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: portrait)" href="/art/app-icons/apple-touch-startup-image-768x1004.png">
<!-- iPad Non-Retina Landscape -->
<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: landscape)" href="/art/app-icons/apple-touch-startup-image-748x1024.png">
<!-- iPad Retina Portrait -->
<link rel="apple-touch-startup-image" media="(device-width: 1536px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-1536x2008.png">
<!-- iPad Retina Landscape -->
<link rel="apple-touch-startup-image" media="(device-width: 1536px)  and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-2048x1496.png">

<link rel="shortcut icon" href="/favicon.png" type="image/png">
<link rel="shortcut icon" type="image/png" href="//mv-voice.com/favicon.png" />


<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_main.css?v=7" />

<!-- Start GPT Async Tag -->
			<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
			<script>
				var gptadslots = [];
				var googletag = googletag || {cmd:[]};
			</script>
			<script>
				googletag.cmd.push(function() {
//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_728x90_1', [[728,90]], 'div-gpt-ad-leaderboard_1')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_300x250_1', [[300,250]], 'div-gpt-ad-medium_rectangle_1')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_300x250_2', [[300,250]], 'div-gpt-ad-medium_rectangle_2')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_300x250_3', [[300,250]], 'div-gpt-ad-medium_rectangle_3')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_300x250_4', [[300,250]], 'div-gpt-ad-medium_rectangle_4')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_120x240_1', [[120,240]], 'div-gpt-ad-vertical_banner_1')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_120x240_2', [[120,240]], 'div-gpt-ad-vertical_banner_2')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_120x90_1', [[120,90]], 'div-gpt-ad-button_1')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_300x250_s1', [[300,250]], 'div-gpt-ad-medium_rectangle_s1')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_300x250_s2', [[300,250]], 'div-gpt-ad-medium_rectangle_s2')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_160x600_1', [[160,600]], 'div-gpt-ad-skyscraper_1')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_468x60_1', [[468,60]], 'div-gpt-ad-banner_1')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/mountainview_news_300x250_featured', [[300,250]], 'div-gpt-ad-featured')
                             .addService(googletag.pubads()));googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });
			</script>
			<!-- End GPT Async Tag -->



</head>

<body class="Embarcadero">


<!-- AddThis Welcome BEGIN
http://support.addthis.com/customer/portal/articles/524574-welcome-bar-api -->
<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=embarpub"></script>
<script type='text/javascript'>
addthis.bar.initialize( [
    {
        "match": {
            "mobile": true
        },
        "message": "Are you on a smartphone? Use the mobile version of this site!",
        "action": {
            "type": "button",
            "text": "Go",
            "verb": "link",
            "url": "/user/go_mobile.php"
        }
    }
]);
</script>-->
<!-- AddThis Welcome END -->

<div id="container">
    <div id="header">
        <div id="weather">
			                        <div id="weather_temperature"><a href="https://www.accuweather.com/en/us/mountain-view-ca/94041/weather-forecast/337169" target="_blank"><img src="/weather-icons/clear-night.gif" align="absmiddle" alt="Current Condition" style="height: 40px; width: 40px; border-width: 0px; float: left; padding: 5px 10px 0 50px;" /></a>
            <div style="padding: 15px 0 5px 0; text-align: left; line-height: 25px;"> <a href="https://www.accuweather.com/en/us/mountain-view-ca/94041/weather-forecast/337169" target="_blank"> 44&deg;</a><br>
			<span class="caption">High: 57&deg; &nbsp; Low: 43&deg;</span></div>
            <div style="clear: both;"></div>
            <div style="width: 177px; padding: 0 0 0 45px;" class="caption">
            							<div style="float: left; text-align: center; width: 44px;"><img src="/weather-icons/rain.gif" style="height: 20px;"><br>Sat</div>
												<div style="float: left; text-align: center; width: 44px;"><img src="/weather-icons/rain.gif" style="height: 20px;"><br>Sun</div>
												<div style="float: left; text-align: center; width: 44px;"><img src="/weather-icons/clear-day.gif" style="height: 20px;"><br>Mon</div>
												<div style="float: left; text-align: center; width: 44px;"><img src="/weather-icons/clear-day.gif" style="height: 20px;"><br>Tue</div>
						            </div>
            </div>

        </div>
        <div id="728_ad">
			
				<div id='div-gpt-ad-leaderboard_1'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard_1'); });
				  </script>
				</div>
				        </div>

<div style="clear: both; padding: 5px 0 0 0;"></div>
        <div id="logo_area">
            <div id="signin_info">


            				   <a href="javascript:em_login_link()">Log in</a> | <a href="/user/subscribe/">Subscribe</a>
				               </div>

			            <div id="logo"><a href="/"><img src="/art/top_logo.png" height="80" border="0" alt="Mountain View Online" /></a></div>
				            <div id="social_info"><a id="facebook_icon" href="//facebook.com/MountainViewVoice" target="_blank" title="Facebook"></a><a id="twitter_icon" href="//twitter.com/mvvoice" target="_blank" title="Twitter"></a><a id="instagram_icon" href="//instagram.com/mvvoice" target="_blank" title="Instagram"></a><a id="rss_icon" href="/news/rss.php?section=1" target="_blank" title="RSS"></a></div>
                                <style type="text/css">
                        .action-button {
                            display: inline-block;
                            text-align: center;
                            vertical-align: middle;
                            padding: 8px 20px;
                            border: 0px solid #e66a0c;
                            border-radius: 5px;
                            background: #e66a0c;
                            background: -webkit-gradient(linear, left top, left bottom, from(#e66a0c), to(#e66a0c));
                            background: -moz-linear-gradient(top, #e66a0c, #e66a0c);
                            background: linear-gradient(to bottom, #e66a0c, #e66a0c);
                            /*-webkit-box-shadow: #cccccc 1px 1px 6px 0px;
                            -moz-box-shadow: #cccccc 1px 1px 6px 0px;
                            box-shadow: #cccccc 1px 1px 6px 0px;*/
                            font: normal normal normal 18px arial;
                            color: #ffffff;
                            text-decoration: none;
                            margin-top: 5px;
                        }
                        .action-button:hover,
                        .action-button:focus {
                            border: 0px solid #ff8a10;
                            background: #ff7f0e;
                            background: -webkit-gradient(linear, left top, left bottom, from(#ff7f0e), to(#ff7f0e));
                            background: -moz-linear-gradient(top, #ff7f0e, #ff7f0e);
                            background: linear-gradient(to bottom, #ff7f0e, #ff7f0e);
                            color: #ffffff;
                            text-decoration: none;
                        }
                        .action-button:active {
                            background: #8a4007;
                            background: -webkit-gradient(linear, left top, left bottom, from(#8a4007), to(#e66a0c));
                            background: -moz-linear-gradient(top, #8a4007, #e66a0c);
                            background: linear-gradient(to bottom, #8a4007, #e66a0c);
                        }
                    </style>

                    <div id="subscribe_button" align="right" style="padding-right: 16px;">
                        <a href="/user/subscribe/?utm_source=internal&utm_medium=top_button&utm_campaign=join" class="action-button">Subscribe</a>
                    </div>

                    <div id="search" style="padding-top: 8px !important;">
                            <form action="/search" id="cse-search-box">
                    <input type="hidden" name="cx" value="partner-pub-2203864489454098:hd30o9u6s71" />
                    <input type="hidden" name="cof" value="FORID:10" />
                    <input type="hidden" name="ie" value="UTF-8" />
                    <input name="q" placeholder="Search" type="search" size="30px">
                </form></div>
        </div>

			<style type="text/css">
    .Embarcadero #nav ul li a { /* first level with links */
        padding: 5px 22px; /* THIS IS THE SPACE BETWEEN THE BUTTONS ON THE FIRST LINE */
    }
    .Embarcadero #nav {
        margin: 0 0 5px 0;
    }
    </style>
    <div id="nav">
        <ul>
            <li><a href="/">Home</a>
            </li>

            
            <li><a href="/news">News</a>
                <ul>
                    <li><a href="/news">Top Stories</a></li>
                    <li><a href="/news/recent_headlines.php">Recent News</a></li>
                    <li><a href="/news/section/editorials">Editorials</a></li>
                    <li><a href="/obituaries/">Obituaries</a></li>
                    <li><a href="/calmatters/">State News from CALmatters</a></li>
					<li><a href="/best_of">Best Of</a></li>
                </ul>
            </li>
            
            
            <li><a href="/square">Town Square</a>
            </li>

            
            <li><a href="/blogs">Blogs</a>
                <ul>
                    <li><a href="/blogs">Meet our Bloggers</a></li>
                    <li><a href="/blogs/recent">Most Recent Posts</a></li>
                </ul>
            </li>

            
            <li><a href="/arts">A&amp;E</a>
                <ul>
                    <li><a href="/arts">Features and Reviews</a></li>
                    <li><a href="/calendar">Calendar</a></li>
                    <li><a href="/movies">Movies</a></li>
					<li><a href="/best_of">Best Of</a></li>
                    <li><a href="https://www.destinationpaloalto.com/eating-and-nightlife" target="_blank">Restaurants</a></li>
                </ul>
            </li>

            
            <li><a href="/real_estate">Real Estate</a>
            </li>

            
            <li><a href="/print">Print Edition</a>
				<ul>
                    <li><a href="/print">Current Edition</a></li>
                    <li><a href="/print/editions">Archives</a></li>
                    <li><a href="/print/special">Special Publications</a></li>
                	<li><a href="/promotions">Promotions &amp; Contests</a></li>
            	</ul>
            </li>

                        
            <li><a href="/user/subscribe/">Join</a>
				<ul>
                    <li><a href="/user/subscribe/">Become a Subscribing Member</a></li>
                    <li><a href="/express">Email Newsletters</a></li>
                	<li><a href="/promotions">Promotions &amp; Contests</a></li>
                </ul>
            </li>


            <li><a href="/about/contact">Contact</a>
                <ul class="last">
                    <li><a href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a></li>
                    <li><a href="https://portal.cityspark.com/EventEntry/EventEntry/MountainViewVoice" target="_blank">Submit Calendar Item</a></li>
                    <li><a href="/about/contact">Contact Info</a></li>
                    <li><a href="/circulation">Delivery &amp; Subscription Services</a></li>
                </ul>
            </li>


        </ul>
    </div>
      <!-- end #header -->
    </div>

    <div style="clear: both;"></div>
	
    <div id="mainContent">
        <div id="main_column">
<div id="main_content">

					<h3>					News
									</h3>
				

<style type="text/css">

#sharebar {
	width: 620px;
	height: 20px;
	/*padding: 4px 15px 4px 15px;*/
	padding: 0 0 4px 0;
	margin: 9px 0 10px 0;
	/*border: 1px #999999 solid;
	-webkit-border-radius: 18px;
	border-radius: 18px;
	float: left;*/
	
	/*background: #d8d8d8;*/ /* Old browsers */
	/*background: -moz-linear-gradient(top, #CCCCCC 0%, #CCCCCC 50%, #999999 60%, #999999 100%);*/ /* FF3.6+ */
	/*background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#CCCCCC), color-stop(50%,#CCCCCC), color-stop(60%,#999999), color-stop(100%,#999999));*/ /* Chrome,Safari4+ */
	/*background: -webkit-linear-gradient(top, #CCCCCC 0%,#CCCCCC 50%,#999999 50%,#999999 100%);*/ /* Chrome10+,Safari5.1+ */
	/*background: -o-linear-gradient(top, #CCCCCC 0%,#CCCCCC 50%,#999999 50%,#999999 100%);*/ /* Opera11.10+ */
	/*background: -ms-linear-gradient(top, #CCCCCC 0%,#CCCCCC 50%,#999999 50%,#999999 100%);*/ /* IE10+ */
	/*filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#CCCCCC', endColorstr='#999999',GradientType=0 );*/ /* IE6-9 */
	/*background: linear-gradient(top, #CCCCCC 0%,#CCCCCC 50%,#999999 50%,#999999 100%);*/ /* W3C */
}

#share_title {
	font-family: Verdana, Geneva, sans-serif;
	font-size: 12px;
	font-weight: bold;
	letter-spacing: 3px;
	float: left;
	text-align: left;
	margin: 2px 8px 0 0;
	color: #999999; /*#CCCCCC;*/
}

#email_icon {
	display: block;
	width: 62px;
	height: 20px;
	background: url("//www.EmbarcaderoPublishing.com/art/icons/sharebar_email.png") no-repeat 0 0;
	margin: 0 0 0 0;
	float: left;
}
#email_icon:hover { 
	background: url("//www.EmbarcaderoPublishing.com/art/icons/sharebar_email_over.png") no-repeat 0 0;
}

#print_icon {
	display: block;
	width: 58px;
	height: 20px;
	background: url("//www.EmbarcaderoPublishing.com/art/icons/sharebar_print.png") no-repeat 0 0;
	/*http://lectionary.library.vanderbilt.edu/images/print.png*/
	margin: 0 0 0 5px;
	float: left;
}
/*#print_icon:hover { 
	background: url("http://www.EmbarcaderoPublishing.com/art/icons/sharebar_print_over.png") no-repeat 0 0;
}*/

#comment_icon {
	display: block;
	/*width: 89px;*/ /* was 89 */
	height: 16px; /*height: 20px;*/
	background: url("//www.EmbarcaderoPublishing.com/art/icons/sharebar_comment.png") no-repeat 0 0;
	/*http://www.handicappinghorseraces.com/wp-content/themes/macin-10/images/comment.png*/
	margin: 0 10px 0 0;
	/*margin: 0 39px 0 0;*/
	float: left;
}
/*#comment_icon:hover { 
	background: url("http://www.EmbarcaderoPublishing.com/art/icons/sharebar_comment_over.png") no-repeat 0 0;
}*/


/**** Comment Bubble icon *****/
.comment_count_count{background:#efefef;border:1px solid #c1c1c1;float:left;font-weight:normal;height:14px;margin-left:1px;min-width:15px;padding:1px 2px 1px 2px;text-align:center;line-height:14px; font-size: 11px; font-family: Verdana, Geneva, sans-serif;}

.comment_count_nub{float:left;position:relative;z-index:2;height:0;width:5px;top:-5px;left:2px}
.comment_count_nub s,.comment_count_nub i{border:solid transparent;border-right-color:#c7c7c7;border-width:5px 5px 0 0;display:block;position:relative}
.comment_count_nub i{left:2px;top:-6px;border-right-color:#efefef}


</style>

<!--
Facebook Share
http://developers.facebook.com/docs/reference/plugins/like/

Twitter Button
http://twitter.com/about/resources/tweetbutton

Google +1
http://www.google.com/webmasters/+1/button/

-->

	<div id="sharebar"><!--<div id="share_title">SHARE:</div> -->
            <div>
            <a id="comment_icon" href="#comments" title="Comment">
            <div style="margin: 0 0 0 20px;"><!--87px-->
                <table cellpadding="0" cellspacing="0">
                    <tr>
                        <td>
                            <div class="comment_count_nub">
                                <s></s>
                                <i></i>
                            </div>
                        </td>
                        <td>
                            <div class="comment_count_count">1</div>
                        </td>
                    </tr>
                </table>
            </div>
            </a>
		</div>
                
        
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style addthis_16x16_style" style="float: left; width: 110px;">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<!--<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_cleanprint"></a>-->
<a class="addthis_button_email"></a>
<a class="addthis_button_compact"></a>
</div>
<script type="text/javascript">
var addthis_config = {
services_exclude: 'print, printfriendly, joliprint'
};
</script>
<!-- AddThis Button END -->

            <a id="print_icon" href="/news/print/2020/03/26/with-schools-closed-until-may-child-care-providers-face-new-demands-and-dilemmas" title="Print" rel="nofollow" target="_blank"></a>
                <!--<a id="email_icon" href="/news/print/2020/03/26/with-schools-closed-until-may-child-care-providers-face-new-demands-and-dilemmas" title="E-mail" rel="nofollow"></a>-->
    </div>
        
    
			<p>
		        <meta itemprop="datePublished" content="2020-03-26T10:47:00-07:00">
		<span class="grey cleanprint-dateline">Uploaded: Thu, Mar 26, 2020, 10:47 am</span></p>

		<h1 style="margin: 0 0 -10px 0;" class="cleanprint-title" itemprop="headline">With schools closed until May, child care providers face new demands and dilemmas</h1>

					<div style="padding: 10px 0 0 0;">&nbsp;</div>
					<div style="font-style: italic;margin-bottom:10px;">In order for all area residents to have important local information on the coronavirus health emergency, MV-Voice.com 
		has lifted its pay meter and is providing unlimited access to its website. We need your support to continue our important work. 
		Please join your neighbors and <a href="/user/subscribe/" style="text-decoration: underline;">become a subscribing member today</a>. 
		</div>
    	    
		            <meta itemprop="author" content="Kate Bradshaw">
			<p class="grey cleanprint-byline">by
							<a href="/about/contact/mailto.php?e=kbradshaw" target="_blank" class="grey">
							Kate Bradshaw							</a>
							                  / Mountain View Voice                            </p>
					<p>

		   	
	    <script type="text/javascript">
	    function start() {
	    setObjVis('col_module','visible');
	    }
	    window.onload = start;
	    </script>
		<div id="col_module" style="float: right; background: #FFFFFF; padding: 0 0 0 25px; width:300px;visibility:hidden;">
							<script type="text/javascript">
					var GB_ROOT_DIR = "//mv-voice.com/greybox/";
				</script>
				<script type="text/javascript" src="/greybox/AJS.js"></script>
				<script type="text/javascript" src="/greybox/AJS_fx.js"></script>
				<script type="text/javascript" src="/greybox/gb_scripts.js"></script>
				<link href="/greybox/gb_styles.css" rel="stylesheet" type="text/css" />

								<!--<a href="/photo_gallery/photo.php?id=" rel="gb_pageset[gallery_]" title=" - "-->

                <meta itemprop="thumbnailUrl" content="//mv-voice.com/news/photos/2020/march/25/20592_main.jpg">

				<a href="/news/show_photo.php?main_id=16007&type=p&media_id=20592&section_id=1" rel="gb_pageset[gallery_16007]" title="With schools closed until May, child care providers face new demands and dilemmas">
					<img src="/news/photos/2020/march/25/20592_main.jpg" width="300" border="0" /></a>
				<div class="caption">Siblings Isabella Lopez and Cody Lopez Jr. work on paintings at Mariposas Spanish Immersion Daycare in Mountain View. The day care provider's owner, Cecilia Amer, is working to maintain the children's daily routines while taking extra efforts to keep their surroundings clean and disinfected. (Photo courtesy Cecilia Amer.) </div>

									<div style="width: 300px; text-align: center; margin: 25px 0 25px 0;">
						<a href="/news/show_photo.php?main_id=16007&type=p&media_id=20593&section_id=1" rel="gb_pageset[gallery_16007]" title="With schools closed until May, child care providers face new demands and dilemmas">
							<img src="/news/photos/2020/march/25/20593_main.jpg" width="120" border="0" /></a>
											<a href="/news/show_photo.php?main_id=16007&type=p&media_id=20594&section_id=1" rel="gb_pageset[gallery_16007]" title="With schools closed until May, child care providers face new demands and dilemmas">
							<img src="/news/photos/2020/march/25/20594_main.jpg" width="120" border="0" style="margin: 0 0 0 30px;" /></a><br />
												<!--<a href="/news/show_photo.php?main_id=16007&type=t&media_id=&section_id=1" rel="gb_pageset[gallery_16007]" title="With schools closed until May, child care providers face new demands and dilemmas"-->
						<!--<div style="margin: 15px 0 25px 0;"><a href="/news/show_photo.php?main_id=16007&type=t&media_id=&section_id=1" rel="gb_pageset[gallery_16007]" title="With schools closed until May, child care providers face new demands and dilemmas" class="grey">View All Photos (3)</a></div>-->
											</div>
					
			<div style="margin: 0 0 15px 0; padding: 0;">
				<div id='div-gpt-ad-medium_rectangle_s1'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-medium_rectangle_s1'); });
				  </script>
				</div>
				</div>
			<!--<div style="margin: 0 0 15px 0; padding: 0;">
				<div id='div-gpt-ad-medium_rectangle_s2'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-medium_rectangle_s2'); });
				  </script>
				</div>
				</div>-->
		</div>

		<div class="story" itemprop="articleBody">
		<p class="story_text">With schools across the region shuttered until <a href="https://www.mv-voice.com/news/2020/03/25/mountain-view-and-los-altos-schools-to-remain-closed-through-may-1">May</a>, parents are facing an unprecedented child care crisis. </p>
<p class="story_text">For parents who have to work, there's now a glaring lack of child care programs that serve school-aged children during traditional school hours. </p>
<p class="story_text">At least for medical care providers and first responders in Santa Clara County, relief is on the way. Starting this week, through a wide array of agency partnerships, preschool and child care programs are being offered to the children of medical personnel and first responders in Santa Clara County, including those who work at El Camino Health's hospitals in Mountain View and Los Gatos.</p>
<p class="story_text">Additional programs to provide child care for health care workers at Stanford Health and Kaiser are under discussion, said Joey Sanchez, spokesperson for YMCA Silicon Valley. </p>
<p class="story_text">In Mountain View, the program is offered to children ages 4 to 16 from 6:30 a.m. to 6 p.m. through the YMCA and includes a number of social distancing protocols like frequent hand-washing and vigilant reminders to kids to maintain a "bubble" of space between them and other children, according to Sanchez. Currently, about 50 children are currently enrolled in the Mountain View program, with a staff of about 10 adults who are providing care, but it is expanding quickly, he said. </p>
<p class="story_text">"Our staff is there to be a resource for (the kids) to forget about what's going on," he said. </p>
<p class="story_text">These programs are not open to the general public, according to a March 25 announcement from the county Office of Education. </p>
<p class="story_text">“The statewide response to COVID-19 required the closure of schools to student attendance. However, we recognize this may leave essential healthcare workers and first responders without safe options for childcare,” said Dr. Mary Ann Dewan, county superintendent of schools at the Santa Clara Office of Education in the announcement.</p>
<p class="story_text">Across Mountain View, day care and after-school facilities, as well as independent child care providers, are being forced to adapt rapidly as they struggle to meet the changing needs of families. Many parents must continue to work, whether inside or out of the home.  </p>
<p class="story_text">Tamara Wilson, board president of the Mountain View Whisman School District, said via email that it's been a challenge to keep up with full-time work responsibilities with a fourth grader at home. </p>
<p class="story_text">"Like everyone, my employer expects the same level of productivity and thankfully my son is very good at handling scheduled time frames for different activities," she said. "As parents, we are facing these unique and trying times together and there is no one-size-fits-all option in this unprecedented situation. It will take time to figure all of this out." </p>
<p class="story_text">	She said it's helped to keep up a schedule with grade-level packets from the district supplemented with online programs like <a href="https://www.khanacademy.org/">Khan Academy</a> and <a href="https://www.brainpop.com/">BrainPop</a>, and individual writing assignments, plus physical activity every hour and a half. Even so, she added, she's had to manage expectations about what she can teach and how much she can balance. "I'm not unfamiliar or unsympathetic to what our parents are going through," she added. </p>
<p class="story_text">	Families across the region are struggling to meet child care needs, and in recent weeks, demand for in-home child care locally has risen significantly, according to two child care agencies that work in the area. </p>
<p class="story_text"><span style="font-weight:bold;">In-home child care </span> </p>
<p class="story_text">Recently, demand has risen at least 100%, according to Laura Davis, owner of College Nannies and Sitters, a private provider that matches nannies, babysitters and tutors with families from Daly City to Saratoga. And that's even with a decrease in requests for date night, weekend getaways and after-school support the business is used to seeing, she noted. </p>
<p class="story_text">Demand is "very high" in the Bay Area and staffers are "working around the clock," particularly to help parents who work at local companies like Stanford Health, Apple and DaVita, said Stacie Steelman, CEO and founder of Crunch Care, a national nanny and domestic staffing company that has an office in Mountain View. </p>
<p class="story_text">Both Davis and Steelman confirmed that they're recruiting heavily right now. </p>
<p class="story_text">"We are absolutely recruiting," Davis said. Though the demand has increased, they're not planning to alter their rigorous screening and background check processes. People who have child care experience or are home from college and training in education are particularly encouraged to apply, she added. The business has also set up protocols for child care providers and is working only with healthy families and is following CDC guidelines. </p>
<p class="story_text">Requests for child care are coming especially from parents who meet the county's definition of essential workers – from parents who are also health care providers in particular, but also from parents who work in financial services or food supply fields, Davis said. </p>
<p class="story_text">Other child care providers that typically provide care for kids when they're not in school – either day care for those too young to attend school, or after-school care to those who are school-aged, are having to adapt rapidly to families' changing needs. </p>
<p class="story_text"><span style="font-weight:bold;">Day care  </span> </p>
<p class="story_text">The <a href="https://www.sccgov.org/sites/phd/DiseaseInformation/novel-coronavirus/Pages/order-health-officer-031620.aspx">shelter-in-place mandate</a> issued by Santa Clara County currently in effect from March 17 through April 7 states that child care facilities that serve parents who provide "essential services" are allowed to continue to operate, with some new rules. </p>
<p class="story_text">Such facilities must have stable groups of 12 or fewer children, children may not change from one group to another or mix with other groups, and providers will have to work with only one group of children, according to the mandate. </p>
<p class="story_text">Due to COVID-19, the state's child care licensing system has in recent weeks sent a different message, offering capacity waivers to child care providers that now permit nearly double the maximum number of children allowed on-site in an effort to meet the expected rise in demand for such services. At what are considered "small family child care" centers run by usually no more than two adults, homes are now permitted to care for up to 14 children; the previous maximum was eight. </p>
<p class="story_text">"I think that's quite ridiculous," said Melanie Hart, who owns Mountain View Day Care, a small family day care that currently serves six children between 3 months and 3-and-a-half years old. </p>
<p class="story_text">Hart said she has temporarily closed her small family day care center for two weeks but plans to reopen after that. The families she provides care for, she said, include parents who are generally working from home, and are now juggling child care and work duties throughout the day. Even once her day care reopens, many of the families she works with have older, school-aged children who still need care. </p>
<p class="story_text">"I don't know what they're going to do," she said. "It's crazy, they're all looking for child care right now. There's not much at this point I can do."  </p>
<p class="story_text">Other day care centers remain open to serve families with essential workers, particularly health care providers and first responders, with expanded cleaning and precautionary measures. </p>
<p class="story_text">"We're having less children show up, but we're still open for the families that really need it," said Kimberly Warfield, health and safety coordinator of the Kiddie Academy of Mountain View, which cares for infants through preschool-aged children. </p>
<p class="story_text">"If they don't have to bring children, then they don't," she said. But for families that don't have the option to work from home, she added, "they've been really appreciative." </p>
<p class="story_text">To minimize the risk of spreading the virus among children, she said, staff members and family members of the children are washing their hands frequently and visitors are not permitted. Items are sanitized frequently, and anybody, adult or child, who shows signs of illness is sent home. </p>
<p class="story_text">As some day care facilities face a decline in the number of children attending, they also have to grapple with significant financial impacts. </p>
<p class="story_text">Cecilia Amer runs Mariposas Spanish Immersion Daycare in Mountain View, which has a capacity of six children. She's keeping her doors open for three children whose parents are health care providers, but two children are staying at home during the shelter-in-place orders and another child has unenrolled. </p>
<p class="story_text">"This is my only source of income," she said, noting that her husband faced unemployment related to COVID-19 business shutdowns. </p>
<p class="story_text">"One child unenrolled is a big hardship for me," she said. "I'm hoping I don't lose any of my other families. Mountain View is so expensive."  </p>
<p class="story_text">For the kids still in her program, she said, she's doing her best to stick to their regular routine. Spanish lessons continue as usual, and they FaceTime with the other children in the program who are staying at home. Fewer toys are out because she's rotating her collection, washing and disinfecting toys nightly. </p>
<p class="story_text">Yet, she added, she's determined to keep the doors open for the families with health care providers who don't have alternative child care options. </p>
<p class="story_text">"That's one thing I can give to the community," she said.  </p>
<p class="story_text"><span style="font-weight:bold;">After-school programs </span> </p>
<p class="story_text">	After-school programs, which typically work with older, school-aged children are also feeling pressure to adapt. First Focus Learning Systems in Mountain View is an after-school learning program for kindergarten through second grade students. </p>
<p class="story_text">The program had already recorded a majority of its lessons and put them online for students to allow students to learn at different levels, CEO Jim Connor said. </p>
<p class="story_text">On Tuesday, their staffers were in the process of recording engaging video lessons for children in those grades that will be available for free online. </p>
<p class="story_text">"Everybody's in a scramble for child care right now," said Connor. While First Focus may not be providing in-person after school support right now, they can create videos to keep kids "busy and out of trouble," he said. </p>
<p class="story_text">The videos are set up to be step-by-step lessons intended to work "as though an experienced teacher is sitting across from the child," said Vivian Mendoza, the center's director.</p>
<p class="story_text">Fariba Samadani runs Maxi's After School Program in Mountain View with her sister, offering afternoon care for kids in kindergarten through fifth grade. Despite the program having a larger capacity, she is currently only serving three children because many families are keeping their kids home right now. The children who do attend wash their hands frequently, don't share Legos and don't do hugs anymore. Samadani said she's also stopped seeing her own children and grandchildren. </p>
<p class="story_text">Some of the families she works with, she said, are keeping their kids home partly out of concern not just for their children but for her own health. </p>
<p class="story_text">"I am over 60. My sister and I run this together. They're thinking about us too," she said. </p>
<p class="story_text">She's also heard that some of those households are strained by the new childcare duties. "It's a big juggle," she said. "They don't have a moment to take it easy now." </p>
<p class="story_text">Parents must manage their own work, help children with their school work and manage the emotional stress and sadness many kids are feeling now, she said.</p>
<p class="story_text"> "It's very, very emotionally hard for some kids," she said. </p>
		</div>

		</p>

        
		<div style="clear: both;"></div>

					            <div data-widget-id="rel_362-3"></div>
            <style type="text/css">
				/*Container (box) design*/
				/*._magnetRelCon{width: 400px; background-color: #ffffff; padding: 5px; border-right: solid #D0D0D0 thin; border-top: solid #D0D0D0 thin; }*/

				/*Header design*/
				/*._magnetRelHd_362-3{font-family: Verdana;font-weight: bold;font-size: 13px;background-color: #4A867B;color: White;height: 26px;}*/

				/*Close text design*/
				.magnetRelSbClose_362-3{font-family: Verdana; font-size: 12px; color: #ffffff; font-weight: normal;}

				/*Close text design (link)*/
				.magnetRelSbClose_362-3 a {font-family: Verdana; font-size: 12px; color: #ffffff; font-weight: normal;}

				/*Body Links design*/
				/*._magnetRelBdLk_362-3{font-family: Verdana; color: #000000; text-decoration: none; font-size: 12px;}*/

				/*Body Links OnHover design*/
				/*._magnetRelBdLk_362-3:hover{text-decoration: underline !important; color: #006699;}*/

				/*Date design*/
				/*._magnetRelDtrel_362-3{color: #777777; font-size: 12px; font-family: Verdana; text-decoration: none; padding: 0; margin: -10px 0 -5px 0;}*/

				/*Show More design*/
				/*._magnetRelShwMrLk_362-3{color: #777777 !important; font-family: Verdana; font-size: 12px;}*/
			</style>
			
        
					<style type="text/css">

            #slider-banner {
                margin-top: 20px !important; 
                margin-bottom: 15px; 
                width: 100%; 
                height: 65px; 
				/*background-color: rgba(42, 116, 101, 1.0); /*#016CAA;*/ 
				background-color: rgba(59, 124, 152, 1.0); /*#3b7c98;*/ 
				background-image: url("//www.embarcaderopublishing.com/banners/bottom-pen-background.png");
                background-repeat: no-repeat;
            }
            
			#slider-banner .headline {
				width: 45%; 
				float: left; 
				color: white; 
				font-size: 15px; 
				line-height: 25px; 
				padding-top: 8px;
				font: Arial, 'sans-serif';
			}
				
            #slider-banner .action-button {
                display: inline-block;
                text-align: center;
                vertical-align: middle;
                padding: 8px 24px;
				border: 0px solid #e66a0c;
                border-radius: 5px;
                background: #e66a0c;
                background: -webkit-gradient(linear, left top, left bottom, from(#e66a0c), to(#e66a0c));
                background: -moz-linear-gradient(top, #e66a0c, #e66a0c);
                background: linear-gradient(to bottom, #e66a0c, #e66a0c);
                /*-webkit-box-shadow: #cccccc 1px 1px 6px 0px;
                -moz-box-shadow: #cccccc 1px 1px 6px 0px;
                box-shadow: #cccccc 1px 1px 6px 0px;*/
                font: normal normal normal 15px arial;
                color: #ffffff;
                text-decoration: none;
                margin-top: 15px;
            }
            #slider-banner .action-button:hover,
            #slider-banner .action-button:focus {
                border: 0px solid #ff8a10;
                background: #ff7f0e;
                background: -webkit-gradient(linear, left top, left bottom, from(#ff7f0e), to(#ff7f0e));
                background: -moz-linear-gradient(top, #ff7f0e, #ff7f0e);
                background: linear-gradient(to bottom, #ff7f0e, #ff7f0e);
                color: #ffffff;
                text-decoration: none;
            }
            #slider-banner .action-button:active {
                background: #8a4007;
                background: -webkit-gradient(linear, left top, left bottom, from(#8a4007), to(#e66a0c));
                background: -moz-linear-gradient(top, #8a4007, #e66a0c);
                background: linear-gradient(to bottom, #8a4007, #e66a0c);
            }
				
				
			@media only screen and (max-width: 499px) {
				#slider-banner .headline {
					width: 35%; 
					float: left; 
					color: white; 
					font-size: 12px; 
					line-height: 14px; 
					padding-top: 3px;
					padding-left: 35px;
					font: Arial, 'sans-serif';
				}
			}
            </style>

            <div id="slider-banner" align="left">
                
                <div style="width: 30%; float: left; padding-top: 10px;" align="center">
                     <img src="//www.embarcaderopublishing.com/banners/bottom-mountainview-logo.png">
                </div>
                <div class="headline" align="center">
                    <!--Community.<br>-->
				We need your support now more than ever. Can we count on you?
                                    </div>
                <div style="width: 25%; float: right;" align="center">
                    <a href="/user/subscribe/?utm_source=internal&utm_medium=story_banner&utm_campaign=join" class="action-button">Subscribe</a>
                </div>
            </div>
            
        <div id="comment_sec">

		<a name="comments"></a><p class="module_headline" style="margin: 50px 0 30px 0;">Comments</p>


		<a name="comment_118429"></a>
                  <div id="comment" class="shadow cleanprint-include">
												<div class="grey" style="float: right;">
						
														2 people like this
														</div>
	
                        <span class="grey">Posted by <span style="color:black;font-weight:bold;">Lisa</span><br>
                        							a resident of another community							<br />
                        9 hours ago</span><br />
						                        <p>This article addresses real challenges and complexities of the childcare burdens that now face so many of us. My husband and I are both tech workers in Palo Alto with very demanding jobs, and we are now also homeschooling two elementary age children. This is not easy, but we are doing it because we've been asked to -- required to -- by our community, for the sake of the community.<br />
<br />
I find it distressing that many people I know who have jobs like mine (very demanding, but not essential under the regulation) are skirting the rules and sending their children to small daycares that remain open. To be clear, I fully support childcare for all of the essential workers who are working hard to keep grocery stores and gas stations open, to provide health care, to keep our water on, etc. We should be doing all we can to support these workers. And one of the important things we can do for them is to follow the rules ourselves.<br />
<br />
If we're going to go through the sacrifice of social distancing, we should go all in and make it worthwhile. Our community leaders, including local newspapers, mayors, health officers, city council members should take every opportunity to emphasize that the people who violate the rules are letting us all down. <br />
<br />
Some portions of this article imply that keeping your child at home is a choice that parents are making ("Despite the program having a larger capacity, she is currently only serving three children because many families are keeping their kids home right now. . . . Some of the families she works with, she said, are keeping their kids home partly out of concern not just for their children but for her own health."). This is not a choice for parents, it is a requirement that they keep their kids at home unless they are an essential worker. It is<br />
<br />
Following the requirements, and evaluating how and who should comply, isn't something we should hem and haw and think about. We need to be clear, demanding and, frankly, judgmental of the people who are not complying. We do not have time to waste.</p>
                        <p><!--<span style="background-color:#CCCCCC;color:white;width:70px;display:block;text-align:center;float:left;">Reply</span> -->
                        <div id="abuse_118429" class="report_ts cleanprint-exclude"><a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=118429', 'abuse_118429')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=118429', 'abuse_118429')">Report Objectionable Content</a>
                        </div>
                        <div class="report_ts cleanprint-exclude"><a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Town Square Moderator</a> &nbsp; &nbsp; &nbsp; </div>
						</p>
                    </div>
                    <br clear="both;" />
                    				<div></div>
								

		<a name="comment_form" id="comment_form"></a>
	<style type="text/css">
    #login2 {
        float: left; 
        display: inline; 
    }
    </style>
    <div style="margin: 0 0 25px 0;">
	<div id="comment" class="shadow cleanprint-include"><p class="module_headline" style="margin: -5px 0 10px 0; text-align: center;">Don't miss out 
	on the discussion!<br>
	<span class="story">Sign up to be notified of new comments on this topic.</span></p>
			<form style="text-align: center;" class="form_text_notes" action="/square/process.php?p=9&t=19603" method="post">
		<p><span class="red form_text_notes"></span>
		Email: <input type="text" name="email" value="" placeholder="Your email address" style="width: 200px;"></p>
		<input type="submit" class="grey_button" name="submit" value="submit"></input>
		</form>
			</div>
	<br clear="both;" /> 
	</div>
	<div style="margin: 0 0 20px 0; text-align: center; width: 100%;">
	
				<div id='div-gpt-ad-banner_1'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-banner_1'); });
				  </script>
				</div>
					</div>
		<form method="post" action="/square/process.php" enctype="multipart/form-data" style="width: 630px;">
	<input type="hidden" name="process" value="5">
	<input type="hidden" name="topic_id" value="19603">
	<input type="hidden" name="comment_section_id" value="news2view">
	<input type="hidden" name="main_story_id" value="16007">
	<input type="hidden" name="blog_id" value="">
	<input type="hidden" name="refer" value="/news/2020/03/26/with-schools-closed-until-may-child-care-providers-face-new-demands-and-dilemmas#comments">
			
	<style>
	.decoy {
	visibility:hidden;
	}
	</style>
<input type="text" name="is_this_real" class="decoy" value="">
	<!-- form for posting a comment -->
	<div style="clear: both;"></div>
	
	<p class="module_headline" style="margin: 40px 0 30px 0;">Post a comment</p>
	
			<p>Posting an item on Town Square is simple and requires no registration. Just complete this form and hit "submit" and your topic will appear online. 
		Please be respectful and truthful in your postings so Town Square will continue to be a thoughtful gathering place for sharing community information 
		and opinion. All postings are subject to our <a href="/about/terms_of_use">TERMS OF USE</a>, and may be deleted if deemed inappropriate by our staff.</p>
		<p>We prefer that you use your real name, but you may use any "member" name you wish.</p>
			<p><strong>Name:</strong> <input type="text" name="user_name" value="" /> 
    <span class="form_text_notes red">* </span></p>
    
    <p><strong>Select your neighborhood or school community:</strong> <span class="form_text_notes red">* </span> 
        <span class="paint_comment_info"> <a href="https://www.paloaltoonline.com/neighborhoods/index.php#mv" target="_new">Not sure?</a></span><br />
		<select name="zone_id">
						<option value="">Neighborhoods</option>
								<option value="34"> - Another Mountain View Neighborhood</option>
								<option value="30"> - Bailey Park</option>
								<option value="5"> - Blossom Valley</option>
								<option value="6"> - Castro City</option>
								<option value="7"> - Cuernavaca</option>
								<option value="8"> - Cuesta Park</option>
								<option value="27"> - Gemello</option>
								<option value="9"> - Jackson Park</option>
								<option value="10"> - Martens-Carmelita</option>
								<option value="11"> - Monta Loma</option>
								<option value="32"> - North Bayshore</option>
								<option value="12"> - North Whisman</option>
								<option value="13"> - Old Mountain View</option>
								<option value="31"> - Rengstorff Park</option>
								<option value="14"> - Rex Manor</option>
								<option value="15"> - Shoreline West</option>
								<option value="28"> - Slater</option>
								<option value="24"> - St. Francis Acres</option>
								<option value="26"> - Stierlin Estates</option>
								<option value="16"> - Sylvan Park</option>
								<option value="17"> - The Crossings</option>
								<option value="18"> - Waverly Park</option>
								<option value="19"> - Whisman Station</option>
								<option value="25"> - Willowgate</option>
								<option value="">Schools</option>
								<option value="">Other</option>
								<option value="1"> - another community</option>
						</select>
		<p><strong>Comment:</strong> <span class="form_text_notes red">* </span><br />
	<textarea style="height: 150px; width: 100%;" name="comment" ></textarea></p>
	
			<p><strong>Verification code:</strong> <input name="verification" type="text" /> <img src="/square/verification.php" align="absmiddle"> 
		<span class="form_text_notes red">* </span><br />
		<span class="form_text_notes grey">Enter the verification code exactly as shown, using capital and lowercase letters, in the multi-colored box.</span></p>
		<p align="right" class="form_text_notes red">*Required Fields</p>
			    
	<input type="submit" name="submit" value="Submit" class="grey_button" onClick="this.form.submit(); this.disabled=true; this.value='Sending...'; ">
	</form>
			</div>
		        <meta itemprop="url" content="https://mv-voice.com/news/2020/03/26/with-schools-closed-until-may-child-care-providers-face-new-demands-and-dilemmas">
        <meta itemprop="inLanguage" content="en">
        <meta itemprop="identifier" content="16007">
		<script type="text/javascript">
			(function() { 
			var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
			ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_362.js'; 
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
			})();
		</script>
        </div>
         <!-- end main_column div -->
        </div>






        <div id="ad_column">
        <!--This page: |news|<br />-->

        <!-- start 300_ad_column div -->

				<div style="width: 280px; margin-bottom: 25px; padding: 10px; border: solid thin black;">
			<center>
				<img src="/art/express_2019.png" style="width: 150px; margin-bottom: 10px;"><br>
				<span class="module_headline" style="color: black;">Stay up to date on local coronavirus coverage with our daily news digest email.</span>				<div style="border-radius: 8px; -webkit-border-radius: 8px; -moz-border-radius: 8px; text-align: center; padding: 15px 10px; max-width: 150px; margin-top: 10px; background: #016CAA;">
					<a href="/express/?utm_source=internal&utm_medium=side_banner&utm_campaign=community." style="color: white; font-size: 16px;">Sign Up</a>
				</div>
			</center>
		</div>
	<div class="module_head"><a href="/blogs" class="grey">Top Blogs</a></div>
<p>
		<p><a href="/blogs/p/2020/03/21/food-safety-and-coronavirus-a-comprehensive-guide"><strong>Food Safety and Coronavirus: A Comprehensive Guide</strong></a><br />
		<span class="grey">By Laura Stec | <a href="/blogs/p/2020/03/21/food-safety-and-coronavirus-a-comprehensive-guide#comments" class="grey">10 comments</a> | 26,121 views</span></p>
				<p><a href="/blogs/p/2020/03/22/these-local-restaurants-are-donating-meals-to-people-in-need-heres-how-to-help"><strong>These local restaurants are donating meals to Bay Area residents in need. Here's how to help.</strong></a><br />
		<span class="grey">By Elena Kadvany | <a href="/blogs/p/2020/03/22/these-local-restaurants-are-donating-meals-to-people-in-need-heres-how-to-help#comments" class="grey">6 comments</a> | 10,023 views</span></p>
				<p><a href="/blogs/p/2020/03/22/will-the-coronavirus-save-lives"><strong>Will the Coronavirus Save Lives?</strong></a><br />
		<span class="grey">By Sherry Listgarten | <a href="/blogs/p/2020/03/22/will-the-coronavirus-save-lives#comments" class="grey">27 comments</a> | 3,262 views</span></p>
				<p><a href="/blogs/p/2020/03/23/coronavirus-plan-ahead-now-for-a-big-outbreak"><strong>Coronavirus: Plan ahead now for a big outbreak</strong></a><br />
		<span class="grey">By Diana Diamond | <a href="/blogs/p/2020/03/23/coronavirus-plan-ahead-now-for-a-big-outbreak#comments" class="grey">12 comments</a> | 3,066 views</span></p>
				<p><a href="/blogs/p/2020/03/20/couples-and-premarital-shelter-harbor---"><strong>Couples and Premarital: Shelter, Harbor . . .</strong></a><br />
		<span class="grey">By Chandrama Anderson | <a href="/blogs/p/2020/03/20/couples-and-premarital-shelter-harbor---#comments" class="grey">0 comments</a> | 2,640 views</span></p>
		</p>
<div class="module_tag">
	<a href="/blogs" class="module_tag">View all local blogs</a><br />
</div>
    
<div class="module_pad">&nbsp;</div>            
            <div style="margin: 0px; padding: 0 0px 15px 0; width: 300px;">
				
				<div id='div-gpt-ad-medium_rectangle_1'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-medium_rectangle_1'); });
				  </script>
				</div>
				            </div>


            <div style="width: 120px; float: left; margin: 15px 0;">
                <div class="button_ad">
					
				<div id='div-gpt-ad-vertical_banner_1'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-vertical_banner_1'); });
				  </script>
				</div>
				                </div>
                <div class="button_ad">
					
				<div id='div-gpt-ad-vertical_banner_2'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-vertical_banner_2'); });
				  </script>
				</div>
				                </div>
                <div class="button_ad">
					
				<div id='div-gpt-ad-button_1'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-button_1'); });
				  </script>
				</div>
				                </div>
            </div>

            <div style="width: 160px; float: right; margin: 15px 0;">
				
				<div id='div-gpt-ad-skyscraper_1'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper_1'); });
				  </script>
				</div>
				            </div>

            <div style="margin: 0px; padding: 0px 0px 15px 0; width: 300px;">
				
				<div id='div-gpt-ad-medium_rectangle_2'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-medium_rectangle_2'); });
				  </script>
				</div>
				            </div>

            <div style="margin: 0px; padding: 0px 0px 15px 0; width: 300px;">
				
				<div id='div-gpt-ad-medium_rectangle_3'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-medium_rectangle_3'); });
				  </script>
				</div>
				            </div>

            <div style="margin: 0px; padding: 0px 0px 15px 0; width: 300px;">
				
				<div id='div-gpt-ad-medium_rectangle_4'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-medium_rectangle_4'); });
				  </script>
				</div>
				            </div>
	<div class="module_head"><a href="http://paloaltoonline.com/short_story/entry.php" class="grey">Short Story Contest</a></div>
    <p><a href="http://paloaltoonline.com/short_story/entry.php" style="font-weight:bold;" class="module_headline">DEADLINE EXTENDED</a><br />
    	<a href="http://paloaltoonline.com/short_story/entry.php"><img src="/promotions/images/promotions_module_6.jpg" width="100%"></a><br>
        The 34th Annual Palo Alto Weekly Short Story Contest is now accepting entries for Adult, Young Adult and Teen  categories. Send us your short story (2,500 words or less) and entry form by April 10, 2020. First, Second and Third Place prizes awarded in each category.</p>
	<div align="center"><a href="http://paloaltoonline.com/short_story/entry.php" class="grey_button">View Details</a></div>
	        <!-- end 300_ad_column div -->
        </div>

    <!-- end #mainContent -->
    </div>

    <div style="clear: both;"></div>

    <div id="footer">
	        <h4>Index</h4>
        <p><a href="/">Home</a><br />
            <a href="/news">News</a><br />
            <a href="/square">TownSquare</a><br />
            <a href="/blogs/">Blogs</a><br />
            <a href="/arts">A&amp;E</a><br />
            <a href="/real_estate">Home &amp; Real Estate</a><br />
            <a href="/obituaries">Obituaries</a></p>
        <p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br />
            <a href="/user/subscribe/" target="_blank">Subscribe</a><br />
            <a href="/print">Print Edition/Archives</a><br />
            <a href="/express/"> Express</a> / <a href="/express/weekend/"> Weekend Express</a><br />
            <a href="/print/special">Special Pubs</a><br />
            <a href="/circulation">Circulation &amp; Delivery</a></p>
            <a href="/promotions">Promotions</a><br />
        <p><a href="/about">About Us</a><br />
            <a href="/about/contact">Contact Us</a><br />
            <a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br />
			            <a href="/about/terms_of_use">Terms of Use</a><br />
            <a href="/about/privacy_policy">Privacy Policy</a><br />
            &nbsp;<br />
            <a href="http://www.PaloAltoOnline.com" target="_blank">Palo Alto Online</a><br />
            <a href="http://www.AlmanacNews.com" target="_blank">The Almanac</a><br>
			<a href="https://www.thesixfifty.com" target="_blank">TheSixFifty.com</a></p>
        <p>
            &copy; 2020 <a href="/">Mountain View Online</a><br />
            All rights reserved.<br>
            &nbsp;<br>
        	<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
            &nbsp;<br />
            <a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
            <a href="/emdesign/" target="_blank">Sponsored content</a><br>
            <a href="/user/go_mobile.php">Mobile site</a></p>    <!-- end #footer -->
    </div>

<!-- end #container -->
</div>




<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


    <!-- START ChartBeat.com tracking code -- added 8/2/11, updated 11/30/15 -->
    <!-- NOTE: There is also code in the header -->
    <script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'mv-voice.com';
        _sf_async_config.sections = 'News';  // This changes based on section
        _sf_async_config.authors = 'Kate Bradshaw';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>
    <!-- END ChartBeat.com tracking code -->
    
<!--||--><br><!--||--><br>		<style type="text/css">

		#footer_ad {
			position: fixed;
			bottom: 0;
			right: 0;
			width: 50%;
			height: 100px;
			/*background-color: rgba(211,103,57, 1); #d36739;*/ 
			background-color: rgba(0,118,82, 1); /*#007652;*/ 
			/*background-image: url("//www.embarcaderopublishing.com/banners/express/bottom-paloalto-background.png");*/
			background-repeat: no-repeat;
			/*line-height: 0;
			text-align: left;
			color: #042E64;
			font-size: 0px;
			font-family: sans-serif;
			font-weight: bold;
			text-shadow: 0 1px 0 #84BAFF;*/
			box-shadow: 0 0 15px #00214B
			}
		#footer_ad .action-button {
			display: inline-block;
			text-align: center;
			vertical-align: middle;
			padding: 13px 24px;
			border: 0px solid #f7e1ac;
			border-radius: 5px;
			background: #f7e1ac;
			background: -webkit-gradient(linear, left top, left bottom, from(#f7e1ac), to(#f7e1ac));
			background: -moz-linear-gradient(top, #f7e1ac, #f7e1ac);
			background: linear-gradient(to bottom, #f7e1ac, #f7e1ac);
			/*-webkit-box-shadow: #cccccc 1px 1px 6px 0px;
			-moz-box-shadow: #cccccc 1px 1px 6px 0px;
			box-shadow: #cccccc 1px 1px 6px 0px;*/
			font: normal normal normal 20px arial;
			color: #000000;
			text-decoration: none;
			margin-top: 25px;
		}
		#footer_ad .action-button:hover,
		#footer_ad .action-button:focus {
			border: 0px solid #f7e1ac;
			background: #f7e1ac;
			background: -webkit-gradient(linear, left top, left bottom, from(#f7e1ac), to(#f7e1ac));
			background: -moz-linear-gradient(top, #f7e1ac, #f7e1ac);
			background: linear-gradient(to bottom, #f7e1ac, #f7e1ac);
			color: #ffffff;
			text-decoration: none;
		}
		#footer_ad .action-button:active {
			background: #8a4007;
			background: -webkit-gradient(linear, left top, left bottom, from(#8a4007), to(#e66a0c));
			background: -moz-linear-gradient(top, #8a4007, #e66a0c);
			background: linear-gradient(to bottom, #8a4007, #e66a0c);
		}

		@media only screen and (max-width: 1024px) {
			#footer_ad {
				width: 70%;
			}
		}    
		</style>

		<div id="footer_ad">
			<div style="float: right; margin: -20px 5px 0px 0px;"><a onclick="document.getElementById('footer_ad').style.display='none';return false;" 
																	 href="" style="text-decoration:none;border-bottom:1px dotted blue;">[X] Hide</a></div>
			<div style="width: 30%; float: left; padding-top: 25px;" align="center">
				<img src="//www.embarcaderopublishing.com/banners/express/bottom-mountainview-logo.png">
			</div>
			<div style="width: 45%; float: left; color: white; font-size: 18px; line-height: 25px; padding-top: 15px; font: Arial, 'sans-serif'" align="center">
				Stay up to date on local coronavirus coverage with our daily news digest email.<br>
							</div>
			<div style="width: 25%; float: right;" align="center">
				<a href="/express/?utm_source=internal&utm_medium=footer_banner&utm_campaign=express" class="action-button">Sign up</a>
			</div>
		</div>
		


<!-- addthis.com tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59889825bf821865"></script>

<!-- preload images -->
<img src="//www.EmbarcaderoPublishing.com/art/icons/icon_rss_color.png" class="PreloadImage">
<img src="//www.EmbarcaderoPublishing.com/art/icons/icon_twitter_color.png" class="PreloadImage">
<img src="//www.EmbarcaderoPublishing.com/art/icons/icon_facebook_color.png" class="PreloadImage">
<img src="//www.EmbarcaderoPublishing.com/art/icons/icon_instagram_color.png" class="PreloadImage">

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4e2e5ec189","applicationID":"13429415","transactionName":"b1RQMUNVDUoDWhVeW1YeZxdYGw1cFUpOXlpcVEpLQVwT","queueTime":0,"applicationTime":115,"atts":"QxNTRwtPHkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
